Linux repositories inspector

qthid

FUNcube Dongle Radio Receiver Controller
full support for the Funcube Dongle API available with firmware 18f or later
Categories: Utility, HamRadio, Tuner

Icon

qthid

Package

app-install-data

Ubuntu applications (data files)

qthid-fcd-controller

Funcube Dongle controller
⇧ Top