Linux repositories inspector

Debian 9.0

Total packages

Updates

New packages

Removed packages

Latest updates

16.02.2019 07:15 : Packages libwinpr-asn1-0.1, libwinpr-dsparse0.1, libwinpr-io0.1, libwinpr-sspicli0.1, libxfreerdp-client-dbg, libwinpr-bcrypt0.1, libwinpr-environment0.1, libwinpr-library0.1, libwinpr-synch0.1, libxfreerdp-client1.1 version 1.1.0~git20140921.1.440916e+dfsg1-13+deb9u3 were removed from stretch-proposed-updates/main
16.02.2019 07:15 : Packages libc6-dbg, locales-all, libc6-dev, multiarch-support version 2.24-11+deb9u4 were removed from stretch-proposed-updates/main
16.02.2019 07:15 : Packages gpgsm, gpgv version 2.1.18-8~deb9u4 were removed from stretch-proposed-updates/main
16.02.2019 07:15 : Packages libsc-doc, libsc7v5 version 2.3.1-18+deb9u1 were removed from stretch-proposed-updates/main
16.02.2019 07:15 : Packages postfix, postfix-sqlite, postfix-cdb version 3.1.9-0+deb9u2 were removed from stretch-proposed-updates/main
16.02.2019 07:15 : Package libjs-bootstrap version 3.3.7+dfsg-2+deb9u1 was removed from stretch-proposed-updates/main
16.02.2019 07:15 : Packages git-merge-changelog, gnulib version 20140202+stable-2+deb9u1 were removed from stretch-proposed-updates/main
16.02.2019 07:15 : Packages supercollider-emacs, supercollider-gedit version 1:3.7.0~repack-4+deb9u1 were removed from stretch-proposed-updates/main
16.02.2019 07:15 : Packages yosys, yosys-dev version 0.7-2+deb9u1 were removed from stretch-proposed-updates/main
16.02.2019 07:15 : Packages debian-installer-9-netboot-arm64, debian-installer-9-netboot-armel version 20170615+deb9u5.b2 were removed from stretch-proposed-updates/main
16.02.2019 07:15 : Packages nvidia-persistenced, nvidia-settings version 390.87-1~deb9u1 were removed from stretch-proposed-updates/contrib
16.02.2019 07:15 : Packages libgl1-glvnd-nvidia-glx, libgles2-nvidia, libnvidia-encode1, nvidia-alternative, nvidia-egl-icd, nvidia-opencl-common version 390.87-8~deb9u1 were removed from stretch-proposed-updates/non-free
16.02.2019 07:15 : Package postgrey version 1.36-3+deb9u2 was removed from stretch-proposed-updates/main
16.02.2019 07:15 : Package liburiparser-dev version 0.8.4-1+deb9u1 was removed from stretch-proposed-updates/main

Components

ComponentLast changePackagesRepository
stretch/main16.02.2019 05:56:2550938dists/stretch/main/
stretch/contrib16.02.2019 05:56:25303dists/stretch/contrib/
stretch/non-free16.02.2019 05:56:25527dists/stretch/non-free/
stretch-updates/main17.02.2019 03:28:2679dists/stretch-updates/main/
stretch-updates/contrib17.02.2019 03:28:260dists/stretch-updates/contrib/
stretch-updates/non-free17.02.2019 03:28:260dists/stretch-updates/non-free/
stretch-backports/main17.02.2019 03:28:264571dists/stretch-backports/main/
stretch-backports/contrib17.02.2019 03:28:2646dists/stretch-backports/contrib/
stretch-backports/non-free17.02.2019 03:28:26260dists/stretch-backports/non-free/
stretch-proposed-updates/main17.02.2019 03:28:262839dists/stretch-proposed-updates/main/
stretch-proposed-updates/contrib17.02.2019 03:28:2612dists/stretch-proposed-updates/contrib/
stretch-proposed-updates/non-free17.02.2019 03:28:26102dists/stretch-proposed-updates/non-free/
⇧ Top