Linux repositories inspector

389-ds - Dependencies

depends
Debian iconDebian (1.4.0.21-1)
10.0 buster/main
Debian iconDebian (1.3.5.17-2)
9.0 stretch/main
Fedora iconFedora (1.2.2-16.fc30)
rawhide development/Everything-os
30 releases/Everything-os
Fedora iconFedora (1.2.2-14.fc29)
29 releases/Everything-os
29 releases-test/Everything-os
Fedora iconFedora (1.2.2-10.fc27)
27 development/Everything-os
rawhide development/Everything-os
27 releases/Everything-os
28 releases/Everything-os
27 releases-test/Everything-os
OpenSUSE iconOpenSUSE (1.4.3.3~git0.776c6edf5-2.2)
Tumbleweed oss
OpenSUSE iconOpenSUSE (1.4.2.8~git0.3aaa3e820-lp152.1.3)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (1.4.0.3-lp151.4.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (1.4.0.3-lp150.3.3.1)
Leap 15.0 update/oss
OpenSUSE iconOpenSUSE (1.4.0.3-lp150.2.2)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (1.3.4.5-8.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (1.3.4.5-6.13)
Leap 42.3 oss
Ubuntu iconUbuntu (1.4.3.2-1build1)
20.04 focal/universe
20.04 focal-proposed/universe
Ubuntu iconUbuntu (1.4.0.21-1)
19.04 disco/universe
19.04 disco-proposed/universe
Ubuntu iconUbuntu (1.4.0.18-1)
18.10 cosmic/universe
Ubuntu iconUbuntu (1.3.7.5-1)
17.10 artful/universe
Ubuntu iconUbuntu (1.3.7.10-1ubuntu1)
18.04 LTS bionic/universe
Ubuntu iconUbuntu (1.3.4.9-1)
16.04 LTS xenial/universe
389-adminnoyesnononononononononononononoyesyesyes
389-admin-consolenoyesnononononononononononononoyesyesyes
389-consolenoyesnononononononononononononoyesyesyes
389-ds-baseyesyesnonononononononononoyesyesyesyesyesyes
389-ds-consolenoyesnononononononononononononoyesyesyes
389-dsgwnoyesnononononononononononononoyesyesyes
cockpit-389-dsyesnononononononononononoyesyesyesnonono
obsoletes
389-ds-basenonononono< 1.4.3.3~git0.776c6edf5-2.2< 1.4.2.8~git0.3aaa3e820-lp152.1.3< 1.4.0.3-lp151.4.1< 1.4.0.3-lp150.3.3.1< 1.4.0.3-lp150.2.2< 1.3.4.5-8.1< 1.3.4.5-6.13nononononono
provides
389-dsnono= 1.2.2-16.fc30= 1.2.2-14.fc29= 1.2.2-10.fc27= 1.4.3.3~git0.776c6edf5-2.2= 1.4.2.8~git0.3aaa3e820-lp152.1.3= 1.4.0.3-lp151.4.1= 1.4.0.3-lp150.3.3.1= 1.4.0.3-lp150.2.2= 1.3.4.5-8.1= 1.3.4.5-6.13nononononono
389-ds-basenonononono= 1.4.3.3~git0.776c6edf5-2.2= 1.4.2.8~git0.3aaa3e820-lp152.1.3= 1.4.0.3-lp151.4.1= 1.4.0.3-lp150.3.3.1= 1.4.0.3-lp150.2.2= 1.3.4.5-8.1= 1.3.4.5-6.13nononononono
requires
/bin/shnononononoyesyesyesyesyesyesyesnononononono
/usr/bin/envnononononoyesyesyesyesyesyesyesnononononono
/usr/bin/perlnononononononoyesyesyesyesyesnononononono
/usr/bin/python3nononononoyesyesyesyesyesnononononononono
/usr/sbin/servicenononononoyesyesyesyesyesyesyesnononononono
389-adminnonoyesyesyesnonononononononononononono
389-admin-consolenonoyesyesyesnonononononononononononono
389-admin-console-docnonoyesyesyesnonononononononononononono
389-consolenonoyesyesyesnonononononononononononono
389-ds-basenonoyesyesyesnonononononononononononono
389-ds-consolenonoyesyesyesnonononononononononononono
389-ds-console-docnonoyesyesyesnonononononononononononono
389-dsgwnonoyesyesyesnonononononononononononono
aclnononononoyesyesyesyesyesnononononononono
bind-utilsnononononononoyesyesyesnononononononono
cyrus-sasl-digestmd5nononononononoyesyesyesyesyesnononononono
cyrus-sasl-gssapinononononononoyesyesyesyesyesnononononono
cyrus-sasl-plainnononononoyesyesnonononononononononono
db-utilsnononononoyesyesyesyesyesnononononononono
fillupnononononoyesyesyesyesyesyesyesnononononono
idm-console-frameworknonoyesyesyesnonononononononononononono
krb5nononononoyesyesnonononononononononono
lib389nonononono= 1.4.3.3~git0.776c6edf5= 1.4.2.8~git0.3aaa3e820nonononononononononono
mozilla-nss-toolsnononononononoyesyesyesyesyesnononononono
openldap2-clientnononononononoyesyesyesyesyesnononononono
permissionsnononononoyesyesyesnononononononononono
python-selinuxnononononononoyesyesyesnononononononono
shadownononononoyesyesyesyesyesnononononononono
systemdnonononononoyesyesyesyesyesyesnononononono
sysuser-shadownononononoyesnononononononononononono
useradd_or_adduser_depnononononoyesnononononononononononono
⇧ Top