Linux repositories inspector

3omns - Old-school Arcade-style Tile-based Bomb-dropping Deathmatch Game

3omns is an old-school arcade-style tile-based bomb-dropping deathmatch game.
0.2
OpenSUSE iconOpenSUSE Leap 15.0
OpenSUSE iconOpenSUSE Leap 15.1
OpenSUSE iconOpenSUSE Tumbleweed
0.1
OpenSUSE iconOpenSUSE Leap 42.3
DistributionVersionSincePackageInstalledPackager
OpenSUSE iconOpenSUSE Leap 15.0 ossrpm0.2-lp150.1.4Jan 1769.1 kiB166 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.1 ossrpm0.2-lp151.2.3Jan 2369.1 kiB166 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 ossrpm0.1-6.2Jan 1793.3 kiB229 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Tumbleweed ossrpm0.2-2.80 - 10:4665.6 kiB158 kiBhttps://bugs.opensuse.org

Applications

3omns icon

3omns

old-school arcade-style tile-based bomb-dropping deathmatch game

Manual pages

3omns(6)

3omns - simple tile-based bomb-dropping deathmatch game

Latest updates

OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed oss: Updated from 0.2-2.7 to 0.2-2.8

0 - 10:46
  • lua53.patch : add support for Lua 5.3 (upstream commit 1524b7c)
  • change requirement to lua53
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed oss: Updated from 0.2-2.5 to 0.2-2.7

Jun 17
  • lua53.patch : add support for Lua 5.3 (upstream commit 1524b7c)
  • change requirement to lua53
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed oss: Updated from 0.2-2.4 to 0.2-2.5

Feb 03
  • lua53.patch : add support for Lua 5.3 (upstream commit 1524b7c)
  • change requirement to lua53
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 oss: Version 0.2-lp151.2.3 introduced

Jan 23
  • lua53.patch : add support for Lua 5.3 (upstream commit 1524b7c)
  • change requirement to lua53
OpenSUSE Leap 15.0 icon

OpenSUSE Leap 15.0 oss: Version 0.2-lp150.1.4 introduced

Jan 17
  • lua53.patch : add support for Lua 5.3 (upstream commit 1524b7c)
  • change requirement to lua53
OpenSUSE Leap 42.3 icon

OpenSUSE Leap 42.3 oss: Version 0.1-6.2 introduced

Jan 17
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed oss: Version 0.2-2.4 introduced

Jan 17
  • lua53.patch : add support for Lua 5.3 (upstream commit 1524b7c)
  • change requirement to lua53

Related packages

3omns-debuginfo - Debug information for package 3omns
3omns-debugsource - Debug sources for package 3omns
⇧ Top