Linux repositories inspector

ImageMagick-config-6-upstream - Upstream Configuration Files

ImageMagick configuration as supplied by upstream. It does not provide any security restrictions. ImageMagick will be vulnerable for example by ImageTragick or PS/PDF coder issues. It should be used in trusted environment. Version or maintenance updates will not overwrite user changes in system configuration.
6.8.8.1
OpenSUSE iconOpenSUSE Leap 42.3
DistributionVersionSincePackageInstalledPackager
OpenSUSE iconOpenSUSE Leap 42.3 update/ossrpm6.8.8.1-85.12019-07-01107 kiB294 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 update/ossrpm6.8.8.1-82.12019-06-17106 kiB294 kiBhttp://bugs.opensuse.org

Latest updates

OpenSUSE icon

OpenSUSE Leap 42.3 update/oss: Updated from 6.8.8.1-82.1 to 6.8.8.1-85.1

2019-07-01
  • security update
  • added patches
    CVE-2019-11597 [bsc#1138464]
    • ImageMagick-CVE-2019-11597.patch
OpenSUSE icon

OpenSUSE Leap 42.3 update/oss: Version 6.8.8.1-82.1 introduced

2019-06-17
  • provide two new packages with configuration
    bsc#1122033:
    • ImageMagick-config-upstream
    • provides configuration provided by upstream (no restrictions)
    • ImageMagick-config-SUSE (preferred)
    • provides configuration provided by SUSE (with security restrictions)
    and use update-alternatives for selecting configurations.
  • deleted patches
    • ImageMagick-6.8.8-1-disable-insecure-coders.patch (renamed)
  • added patches
    • ImageMagick-configuration-SUSE.patch

Related packages

imagemagick - An X application for displaying and manipulating images
⇧ Top