Linux repositories inspector

accerciser - Dependencies

depends
Debian iconDebian (3.34.1-2~bpo10+1)
10.0 buster-backports/main
Debian iconDebian (3.22.0-7)
10.0 buster/main
Debian iconDebian (3.22.0-2+deb9u1)
9.0 stretch/main
Fedora iconFedora (3.34.4-1.fc33)
rawhide development/Everything-os
Fedora iconFedora (3.34.1-1.fc31)
31 releases/Everything-os
Fedora iconFedora (3.32.1-1.fc30)
30 releases/Everything-os
Fedora iconFedora (3.22.0-8.fc29)
rawhide development/Everything-os
29 releases/Everything-os
29 releases-test/Everything-os
Fedora iconFedora (3.22.0-6.fc28)
rawhide development/Everything-os
28 releases/Everything-os
Manjaro iconManjaro (3.32.1-1)
rolling unstable/extra
Manjaro iconManjaro (3.32.0-1)
rolling stable/extra
rolling testing/extra
rolling unstable/extra
OpenSUSE iconOpenSUSE (3.34.4-1.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (3.22.0-lp152.4.2)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (3.22.0-lp151.3.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (3.22.0-lp150.2.3)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (3.14.0-10.2)
Leap 42.3 oss
Ubuntu iconUbuntu (3.34.1-2)
19.10 eoan/universe
19.10 eoan-proposed/universe
20.04 focal/universe
Ubuntu iconUbuntu (3.31.4-1)
19.04 disco/universe
19.04 disco-proposed/universe
19.10 eoan/universe
Ubuntu iconUbuntu (3.22.0-7)
18.10 cosmic/universe
19.04 disco/universe
Ubuntu iconUbuntu (3.22.0-5)
18.04 LTS bionic/universe
18.04 LTS bionic-proposed/universe
Ubuntu iconUbuntu (3.22.0-2)
17.10 artful/universe
Ubuntu iconUbuntu (3.14.0-1build1)
16.04 LTS xenial/universe
dconf-gsettings-backendyesyesyesnonononononononononononoyesyesyesyesyesyes
gir1.2-atk-1.0yesyesyesnonononononononononononoyesyesyesyesyesyes
gir1.2-gdkpixbuf-2.0yesyesyesnonononononononononononoyesyesyesyesyesyes
gir1.2-glib-2.0yesyesyesnonononononononononononoyesyesyesyesyesno
gir1.2-gtk-3.0yesyesyesnonononononononononononoyesyesyesyesyesyes
gir1.2-pango-1.0yesyesyesnonononononononononononoyesyesyesyesyesyes
gir1.2-rsvg-2.0yesyesyesnonononononononononononoyesyesyesyesyesno
gir1.2-wnck-3.0yesyesyesnonononononononononononoyesyesyesyesyesyes
gsettings-backendyesyesyesnonononononononononononoyesyesyesyesyesyes
gtk3nonononononononoyesyesnonononononononononono
ipythonnonononononononoyesyesnonononononononononono
ipython30.120.120.12nononononononononononono0.120.120.120.120.120.12
libwnck3nonononononononoyesyesnonononononononononono
pythonnonononononononoyesyesnonononononononononono
python-atspinonononononononoyesyesnonononononononononono
python-cairononononononononoyesyesnonononononononononono
python3nonononononononononononononononononononoyes
python3-cairoyesyesyesnonononononononononononoyesyesyesyesyesyes
python3-gi-cairoyesyesnononononononononononononoyesyesyesnonono
python3-pyatspi2.5.22.5.22.5.2nononononononononononono2.5.22.5.22.5.22.5.22.5.22.5.2
python3-xlibyesyesyesnonononononononononononoyesyesyesyesnono
python3:anyyesyes3.3.2-2~nonononononononononononoyesyesyes3.3.2-2~3.3.2-2~3.3.2-2~
makedepends
appstream-glibnonononononononoyesyesnonononononononononono
gitnonononononononoyesyesnonononononononononono
yelp-toolsnonononononononoyesyesnonononononononononono
provides
accercisernonono= 3.34.4-1.fc33= 3.34.1-1.fc31= 3.32.1-1.fc30= 3.22.0-8.fc29= 3.22.0-6.fc28nono= 3.34.4-1.1= 3.22.0-lp152.4.2= 3.22.0-lp151.3.1= 3.22.0-lp150.2.3= 3.14.0-10.2nononononono
requires
/bin/shnononononononononononoyesyesyesyesnononononono
/usr/bin/python3nononononoyesyesyesnononoyesyesyesyesnononononono
glib2-toolsnonononononononononononononoyesnononononono
libwnck3nononoyesyesyesyesyesnonononononononononononono
py3atspinonononononononononoyesyesyesyesyesnononononono
python3-caironononoyesyesyesyesyesnonononononononononononono
python3-gobjectnononoyesyesyesyesyesnonononononononononononono
python3-gobject-Gdknonononononononononoyesyesyesyesyesnononononono
python3-ipython-consolenononoyesyesyesyesyesnonononononononononononono
python3-pyatspinononoyesyesyesyesyesnonononononononononononono
python3-python-xlibnonononononononononoyesnononononononononono
python3-xlibnononoyesnonononononononononononononononono
⇧ Top