Linux repositories inspector

afnix-doc - Compiler and run-time for the AFNIX programming language (documentation)

AFNIX is a multi-threaded functional programming language with dynamic symbol bindings that support the object oriented paradigm. The language features a state of the art runtime engine. The distribution is available with several clients and a rich set of modules that are designed to be platform independent.
This package contains the documentation for AFNIX.
Original maintainer
Homepagehttp://www.afnix.org/
2.9.2
Ubuntu iconUbuntu 20.04
2.8.1
Debian iconDebian 10.0
Ubuntu iconUbuntu 18.04 LTS
Ubuntu iconUbuntu 18.10
Ubuntu iconUbuntu 19.04
Ubuntu iconUbuntu 19.10
2.8.0
Ubuntu iconUbuntu 17.10
2.6.3
Debian iconDebian 9.0
2.5.1
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb2.8.1-22019-01-12227 kiB265 kiB
Debian iconDebian 9.0 stretch/maindeb2.6.3-12017-11-10221 kiB262 kiB
Ubuntu iconUbuntu 17.10 artful/universedeb2.8.0-32017-11-10225 kiB265 kiB
Ubuntu iconUbuntu 18.04 LTS bionic/universedeb2.8.1-12017-11-22226 kiB265 kiB
Ubuntu iconUbuntu 18.10 cosmic/universedeb2.8.1-22019-01-14226 kiB265 kiB
Ubuntu iconUbuntu 19.04 disco/universedeb2.8.1-22019-01-14226 kiB265 kiB
Ubuntu iconUbuntu 19.10 eoan/universedeb2.8.1-22019-06-17226 kiB265 kiB
Ubuntu iconUbuntu 20.04 focal/universedeb2.9.2-2build12020-03-22226 kiB270 kiB
Ubuntu iconUbuntu 16.04 LTS xenial/universedeb2.5.1-12017-11-10219 kiB270 kiB

Latest updates

Ubuntu icon

Ubuntu 20.04 focal/universe: Updated from 2.9.2-2 to 2.9.2-2build1

2020-03-22
  • No-change rebuild for libgcc-s1 package name change.
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 2.9.2-2build1 removed

2020-03-22
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 2.9.2-2build1 introduced

2020-03-22
  • No-change rebuild for libgcc-s1 package name change.
Ubuntu icon

Ubuntu 20.04 focal/universe: Version 2.9.2-2 introduced

2020-01-07
  • Fix build with gcc-9 (Closes: #925628)
    • Add d/patches/use-dpkg-buildflags-for-gcc9.patch.
    • Add d/patches/Add-support-gcc9.patch.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 reintroduced

2019-10-10
  • Update Vcs-Browser and Vcs-Git to salsa.
  • Update debhelper to 11.
  • Bump Standards-Version to 4.1.4.
  • Support gcc8. (Closes: #897700)
    • Add patches/use-dpkg-buildflags-for-gcc8.patch
    • Add patches/add-support-gcc8.patch
    • Add patches/Fix-build-with-Werror-restrict-of-gcc-8.patch
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 removed

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 reintroduced

2019-10-10
  • Update Vcs-Browser and Vcs-Git to salsa.
  • Update debhelper to 11.
  • Bump Standards-Version to 4.1.4.
  • Support gcc8. (Closes: #897700)
    • Add patches/use-dpkg-buildflags-for-gcc8.patch
    • Add patches/add-support-gcc8.patch
    • Add patches/Fix-build-with-Werror-restrict-of-gcc-8.patch
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 removed

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 reintroduced

2019-09-25
  • Update Vcs-Browser and Vcs-Git to salsa.
  • Update debhelper to 11.
  • Bump Standards-Version to 4.1.4.
  • Support gcc8. (Closes: #897700)
    • Add patches/use-dpkg-buildflags-for-gcc8.patch
    • Add patches/add-support-gcc8.patch
    • Add patches/Fix-build-with-Werror-restrict-of-gcc-8.patch
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 removed

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 reintroduced

2019-09-25
  • Update Vcs-Browser and Vcs-Git to salsa.
  • Update debhelper to 11.
  • Bump Standards-Version to 4.1.4.
  • Support gcc8. (Closes: #897700)
    • Add patches/use-dpkg-buildflags-for-gcc8.patch
    • Add patches/add-support-gcc8.patch
    • Add patches/Fix-build-with-Werror-restrict-of-gcc-8.patch
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 removed

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 reintroduced

2019-09-06
  • Update Vcs-Browser and Vcs-Git to salsa.
  • Update debhelper to 11.
  • Bump Standards-Version to 4.1.4.
  • Support gcc8. (Closes: #897700)
    • Add patches/use-dpkg-buildflags-for-gcc8.patch
    • Add patches/add-support-gcc8.patch
    • Add patches/Fix-build-with-Werror-restrict-of-gcc-8.patch
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 reintroduced

2019-09-06
  • Update Vcs-Browser and Vcs-Git to salsa.
  • Update debhelper to 11.
  • Bump Standards-Version to 4.1.4.
  • Support gcc8. (Closes: #897700)
    • Add patches/use-dpkg-buildflags-for-gcc8.patch
    • Add patches/add-support-gcc8.patch
    • Add patches/Fix-build-with-Werror-restrict-of-gcc-8.patch
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 reintroduced

2019-09-06
  • Update Vcs-Browser and Vcs-Git to salsa.
  • Update debhelper to 11.
  • Bump Standards-Version to 4.1.4.
  • Support gcc8. (Closes: #897700)
    • Add patches/use-dpkg-buildflags-for-gcc8.patch
    • Add patches/add-support-gcc8.patch
    • Add patches/Fix-build-with-Werror-restrict-of-gcc-8.patch
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 reintroduced

2019-09-06
  • Update Vcs-Browser and Vcs-Git to salsa.
  • Update debhelper to 11.
  • Bump Standards-Version to 4.1.4.
  • Support gcc8. (Closes: #897700)
    • Add patches/use-dpkg-buildflags-for-gcc8.patch
    • Add patches/add-support-gcc8.patch
    • Add patches/Fix-build-with-Werror-restrict-of-gcc-8.patch
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 2.8.1-2 removed

2019-09-06

Related packages

afnix - Compiler and run-time for the AFNIX programming language
⇧ Top