Linux repositories inspector

an - very fast anagram generator

Generates anagrams for a phrase supplied by the user, the words used in the anagram are taken from a specified dictionary which should contain one word per line (default:/usr/share/dict/words). It understands accented characters and should work with any alphabetic language.
1.2
Debian iconDebian 10.0
Debian iconDebian 9.0
Ubuntu iconUbuntu 17.10
Ubuntu iconUbuntu 18.04 LTS
Ubuntu iconUbuntu 18.10
Ubuntu iconUbuntu 19.04
Ubuntu iconUbuntu 19.10
Ubuntu iconUbuntu 20.04
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb1.2-52019-01-1211.6 kiB36 kiB
Debian iconDebian 9.0 stretch/maindeb1.2-1+b42017-11-1011.4 kiB32 kiB
Ubuntu iconUbuntu 17.10 artful/universedeb1.2-1build22017-11-1010.5 kiB36 kiB
Ubuntu iconUbuntu 18.04 LTS bionic/universedeb1.2-22018-02-2611.1 kiB35 kiB
Ubuntu iconUbuntu 18.10 cosmic/universedeb1.2-42019-01-1410.9 kiB36 kiB
Ubuntu iconUbuntu 19.04 disco/universedeb1.2-52019-01-1410.9 kiB36 kiB
Ubuntu iconUbuntu 19.10 eoan/universedeb1.2-52019-06-1710.9 kiB36 kiB
Ubuntu iconUbuntu 20.04 focal/universedeb1.2-6build22020-03-2410.6 kiB36 kiB
Ubuntu iconUbuntu 16.04 LTS xenial/universedeb1.2-1build12017-11-1010.7 kiB31 kiB

Manual pages

an(6)

an - Anagram generator

Latest updates

Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.2-6build2 removed

2020-03-24
Ubuntu icon

Ubuntu 20.04 focal/universe: Updated from 1.2-6build1 to 1.2-6build2

2020-03-24
  • No-change rebuild for icu soname change.
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.2-6build2 introduced

2020-03-04
  • No-change rebuild for icu soname change.
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.2-6build1 removed

2020-02-27
Ubuntu icon

Ubuntu 20.04 focal/universe: Updated from 1.2-6 to 1.2-6build1

2020-02-27
  • No-change rebuild for icu soname change.
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.2-6build1 introduced

2020-02-13
  • No-change rebuild for icu soname change.
Ubuntu icon

Ubuntu 20.04 focal/universe: Version 1.2-6 introduced

2020-01-07
  • Bump Standards-Version to 4.4.1 (no changes needed).
  • Bump the dh compat level to 12 (no changes needed).
  • Fix a FTCBFS by making pkg-config substitutable.
    Closes: #931128. Thanks: Helmut Grohne.
  • d/control: add Rules-Requires-Root: no.
  • d/gbp.conf: make the options DEFAULT; use pristine-tar.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 reintroduced

2019-10-10
  • Patch: replace icu-config with pkg-config (closes: #915380) Thanks: Hugh McMaster
  • Build-Depend on pkg-config
  • Build-Depend on debhelper-compat (= 11); drop d/compat
  • Bump Standards-Version to 4.2.1 (no changes needed)
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 removed

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 reintroduced

2019-10-10
  • Patch: replace icu-config with pkg-config (closes: #915380) Thanks: Hugh McMaster
  • Build-Depend on pkg-config
  • Build-Depend on debhelper-compat (= 11); drop d/compat
  • Bump Standards-Version to 4.2.1 (no changes needed)
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 removed

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 reintroduced

2019-09-25
  • Patch: replace icu-config with pkg-config (closes: #915380) Thanks: Hugh McMaster
  • Build-Depend on pkg-config
  • Build-Depend on debhelper-compat (= 11); drop d/compat
  • Bump Standards-Version to 4.2.1 (no changes needed)
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 removed

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 reintroduced

2019-09-25
  • Patch: replace icu-config with pkg-config (closes: #915380) Thanks: Hugh McMaster
  • Build-Depend on pkg-config
  • Build-Depend on debhelper-compat (= 11); drop d/compat
  • Bump Standards-Version to 4.2.1 (no changes needed)
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 removed

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 reintroduced

2019-09-06
  • Patch: replace icu-config with pkg-config (closes: #915380) Thanks: Hugh McMaster
  • Build-Depend on pkg-config
  • Build-Depend on debhelper-compat (= 11); drop d/compat
  • Bump Standards-Version to 4.2.1 (no changes needed)
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 reintroduced

2019-09-06
  • Patch: replace icu-config with pkg-config (closes: #915380) Thanks: Hugh McMaster
  • Build-Depend on pkg-config
  • Build-Depend on debhelper-compat (= 11); drop d/compat
  • Bump Standards-Version to 4.2.1 (no changes needed)
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 1.2-5 reintroduced

2019-09-06
  • Patch: replace icu-config with pkg-config (closes: #915380) Thanks: Hugh McMaster
  • Build-Depend on pkg-config
  • Build-Depend on debhelper-compat (= 11); drop d/compat
  • Bump Standards-Version to 4.2.1 (no changes needed)
⇧ Top