Linux repositories inspector

bash-loadables-debuginfo - Debug information for package bash-loadables

This package provides debug information for package bash-loadables. Debug information is useful when developing applications that use this package or when debugging this package.
5.0
OpenSUSE iconOpenSUSE Tumbleweed
4.4
OpenSUSE iconOpenSUSE Leap 15.0
OpenSUSE iconOpenSUSE Leap 15.1
4.3
OpenSUSE iconOpenSUSE Leap 42.3
DistributionVersionSincePackageInstalledPackager
OpenSUSE iconOpenSUSE Leap 15.0 debug/ossrpm4.4-lp150.7.817.01.2019161 kiB449 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.0 debug/update/ossrpm4.4-lp150.8.3.118.01.2019162 kiB449 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.1 debug/ossrpm4.4-lp151.9.4909.04.2019124 kiB444 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/ossrpm4.3-82.617.01.2019114 kiB306 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/update/ossrpm4.3-83.9.118.01.2019116 kiB306 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/update/ossrpm4.3-83.6.118.01.2019115 kiB306 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/update/ossrpm4.3-83.3.118.01.2019115 kiB306 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/update/ossrpm4.3-83.15.108.04.2019116 kiB304 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/update/ossrpm4.3-83.12.118.01.2019116 kiB304 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Tumbleweed debug/ossrpm5.0-6.109.04.2019157 kiB573 kiBhttps://bugs.opensuse.org

Latest updates

OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed debug/oss: Updated from 5.0-5.1 to 5.0-6.1

09.04.2019 23:46
  • Add temporary fix from upstream for boo#1128936
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 4.4-lp151.9.46 to 4.4-lp151.9.49

09.04.2019 07:48
  • Rework patch readline-7.0-screen.patch
OpenSUSE Leap 42.3 icon

OpenSUSE Leap 42.3 debug/update/oss: Updated from 4.3-83.12.1 to 4.3-83.15.1

08.04.2019 15:36
  • Add patch bug1130324-CVE-2019-9924.patch to fix bsc#1130324 for CVE-2019-9924: BASH_CMD is writable in restricted bash shells
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 4.4-lp151.9.44 to 4.4-lp151.9.46

03.04.2019 00:12
  • Rework patch readline-7.0-screen.patch
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 4.4-lp151.9.43 to 4.4-lp151.9.44

30.03.2019 14:39
  • Rework patch readline-7.0-screen.patch
OpenSUSE Leap 15.0 icon

OpenSUSE Leap 15.0 debug/update/oss: Version 4.4-lp150.8.3.1 reintroduced

24.03.2019 12:11
  • Rework patch readline-7.0-screen.patch
OpenSUSE Leap 15.0 icon

OpenSUSE Leap 15.0 debug/update/oss: Version 4.4-lp150.8.3.1 removed

22.03.2019 04:20
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 4.4-lp151.9.35 to 4.4-lp151.9.43

20.03.2019 19:25
  • Rework patch readline-7.0-screen.patch
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed debug/oss: Updated from 5.0-4.1 to 5.0-5.1

19.03.2019 09:50
  • Update temporary patch from upstream to make sed testsuite work again
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed debug/oss: Updated from 5.0-2.1 to 5.0-4.1

15.03.2019 12:26
  • Add upstream patches bash50-001 and bash50-002
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 4.4-lp151.9.33 to 4.4-lp151.9.35

14.03.2019 08:45
  • Rework patch readline-7.0-screen.patch
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 4.4-lp151.9.29 to 4.4-lp151.9.33

19.02.2019 16:27
  • Rework patch readline-7.0-screen.patch
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed debug/oss: Updated from 5.0-1.2 to 5.0-2.1

15.02.2019 10:08
  • Add upstream patches bash50-001 and bash50-002
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 4.4-lp151.9.27 to 4.4-lp151.9.29

06.02.2019 08:39
  • Rework patch readline-7.0-screen.patch
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed debug/oss: Updated from 4.4-107.1 to 5.0-1.2

03.02.2019 08:16
  • Update to bash 5.0 (final)
    1. Tilde expansion isn't performed on indexed array subscripts, even for
    backwards compatibility.
    1. The shell doesn't exit in posix mode if the eval builtin gets a parse
    error when run by the command builtin.
    1. Fixed a bug that caused a shell comment in an alias to not find the end
    of the alias properly.
    1. Reverted a change from April, 2018 that caused strings containing
    backslashes to be flagged as glob patterns.
  • Modify patches
    • bash-2.03-manual.patch
    • bash-4.3-loadables.dif
    • bash-5.0.dif
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Version 4.4-lp151.9.27 introduced

23.01.2019 10:13
  • Rework patch readline-7.0-screen.patch
OpenSUSE Leap 15.0 icon

OpenSUSE Leap 15.0 debug/update/oss: Version 4.4-lp150.8.3.1 introduced

18.01.2019 02:58
  • Rework patch readline-7.0-screen.patch
OpenSUSE Leap 42.3 icon

OpenSUSE Leap 42.3 debug/update/oss: Version 4.3-83.12.1 introduced

18.01.2019 02:25
  • Really disable patch bash-4.3-redir.patch
OpenSUSE Leap 15.0 icon

OpenSUSE Leap 15.0 debug/oss: Version 4.4-lp150.7.8 introduced

17.01.2019 18:56
  • Add patch bash-4.4-wait-sigint-handler.patch to fix bug bsc#1086247 that is repeating self inserting trap due external command in the trap.
OpenSUSE Leap 42.3 icon

OpenSUSE Leap 42.3 debug/oss: Version 4.3-82.6 introduced

17.01.2019 18:44
  • Add upstream patch bash-4.3-newline-in-arithmetics.patch
    to fix bsc#1035371 .. syntax error with expr in loops

Related packages

bash - The GNU Bourne Again shell
bash-loadables - Loadable bash builtins
⇧ Top