Linux repositories inspector

dictem - Dict client for emacs

DictEm implements all functions of the client part of Dictionary Server Protocol(DICT) protocol (RFC-2229, www.dict.org), i.e looking up words and definitions, obtaining information about available strategies, provided databases, information about DICT server etc.
It uses autocompletion that is used for selecting dictionary and search strategy. Moreover, DictEm provides several hooks which may be used for buffer postprocessing.
1.0.4
Debian iconDebian 10.0
Debian iconDebian 9.0
Ubuntu iconUbuntu 17.10
Ubuntu iconUbuntu 18.04 LTS
Ubuntu iconUbuntu 18.10
Ubuntu iconUbuntu 19.04
Ubuntu iconUbuntu 19.10
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb1.0.4-42017-11-1026.3 kiB103 kiB
Debian iconDebian 9.0 stretch/maindeb1.0.4-42017-11-1026.3 kiB103 kiB
Ubuntu iconUbuntu 17.10 artful/universedeb1.0.4-22017-11-1026.1 kiB148 kiB
Ubuntu iconUbuntu 18.04 LTS bionic/universedeb1.0.4-22017-11-1026.1 kiB148 kiB
Ubuntu iconUbuntu 18.10 cosmic/universedeb1.0.4-2Jan 1426.1 kiB148 kiB
Ubuntu iconUbuntu 19.04 disco/universedeb1.0.4-2Jan 1426.1 kiB148 kiB
Ubuntu iconUbuntu 19.10 eoan/universedeb1.0.4-4fakesync1Jul 1226.3 kiB103 kiB
Ubuntu iconUbuntu 16.04 LTS xenial/universedeb1.0.4-22017-11-1026.1 kiB148 kiB

Latest updates

Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 1.0.4-4fakesync1 reintroduced

16:55
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 1.0.4-4fakesync1 removed

14:23
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 1.0.4-4fakesync1 reintroduced

Yesterday
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 1.0.4-4fakesync1 removed

Yesterday
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 1.0.4-4fakesync1 reintroduced

Yesterday
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 1.0.4-4fakesync1 removed

Yesterday
Ubuntu 19.10 icon

Ubuntu 19.10 eoan-proposed/universe: Version 1.0.4-4fakesync1 removed

Jul 12
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Updated from 1.0.4-2 to 1.0.4-4fakesync1

Jul 12
Ubuntu 19.10 icon

Ubuntu 19.10 eoan-proposed/universe: Version 1.0.4-4fakesync1 introduced

Jul 12
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 1.0.4-2 reintroduced

Jun 20
  • Remove no more needed 'DM-Upload-Alllowed' and 'Uploaders'
  • Update Standards-Version
  • Adopt to the new policy:
    • Conflicts of old emacsen-common, Depends of the new.
    • add emacsen-compat
    debhelper takes care of the rest of the job.
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 1.0.4-2 removed

Jun 20
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 1.0.4-2 introduced

Jun 17
  • Remove no more needed 'DM-Upload-Alllowed' and 'Uploaders'
  • Update Standards-Version
  • Adopt to the new policy:
    • Conflicts of old emacsen-common, Depends of the new.
    • add emacsen-compat
    debhelper takes care of the rest of the job.
Ubuntu 19.04 icon

Ubuntu 19.04 disco/universe: Version 1.0.4-2 introduced

Jan 14
  • Remove no more needed 'DM-Upload-Alllowed' and 'Uploaders'
  • Update Standards-Version
  • Adopt to the new policy:
    • Conflicts of old emacsen-common, Depends of the new.
    • add emacsen-compat
    debhelper takes care of the rest of the job.
Ubuntu 18.10 icon

Ubuntu 18.10 cosmic/universe: Version 1.0.4-2 introduced

Jan 14
  • Remove no more needed 'DM-Upload-Alllowed' and 'Uploaders'
  • Update Standards-Version
  • Adopt to the new policy:
    • Conflicts of old emacsen-common, Depends of the new.
    • add emacsen-compat
    debhelper takes care of the rest of the job.
Debian 10.0 icon

Debian 10.0 buster/main: Version 1.0.4-4 introduced

2017-11-10
  • Update Vcs-Git to own repository. Closes: #847714.
Debian 9.0 icon

Debian 9.0 stretch/main: Version 1.0.4-4 introduced

2017-11-10
  • Update Vcs-Git to own repository. Closes: #847714.
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic/universe: Version 1.0.4-2 introduced

2017-11-10
  • Remove no more needed 'DM-Upload-Alllowed' and 'Uploaders'
  • Update Standards-Version
  • Adopt to the new policy:
    • Conflicts of old emacsen-common, Depends of the new.
    • add emacsen-compat
    debhelper takes care of the rest of the job.
Ubuntu 17.10 icon

Ubuntu 17.10 artful/universe: Version 1.0.4-2 introduced

2017-11-10
  • Remove no more needed 'DM-Upload-Alllowed' and 'Uploaders'
  • Update Standards-Version
  • Adopt to the new policy:
    • Conflicts of old emacsen-common, Depends of the new.
    • add emacsen-compat
    debhelper takes care of the rest of the job.
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial/universe: Version 1.0.4-2 introduced

2017-11-10
  • Remove no more needed 'DM-Upload-Alllowed' and 'Uploaders'
  • Update Standards-Version
  • Adopt to the new policy:
    • Conflicts of old emacsen-common, Depends of the new.
    • add emacsen-compat
    debhelper takes care of the rest of the job.
⇧ Top