Linux repositories inspector

drumkv1 - Dependencies

depends
Debian iconDebian (0.9.4-1)
10.0 buster/main
Debian iconDebian (0.8.0-1)
9.0 stretch/main
Fedora iconFedora (0.9.2-2.fc30)
rawhide development/Everything-os
30 releases/Everything-os
Fedora iconFedora (0.9.10-2.fc32)
rawhide development/Everything-os
Fedora iconFedora (0.8.6-4.fc29)
29 releases/Everything-os
29 releases-test/Everything-os
Fedora iconFedora (0.8.6-3.fc28)
rawhide development/Everything-os
28 releases/Everything-os
Manjaro iconManjaro (0.9.6-1)
rolling stable/community
rolling testing/community
rolling unstable/community
Ubuntu iconUbuntu (0.9.4-1)
19.04 disco/universe
19.04 disco-proposed/universe
19.10 eoan/universe
Ubuntu iconUbuntu (0.9.1-1)
18.10 cosmic/universe
Ubuntu iconUbuntu (0.8.6-1)
18.04 LTS bionic/universe
18.04 LTS bionic-proposed/universe
Ubuntu iconUbuntu (0.8.4-1)
17.10 artful/universe
Ubuntu iconUbuntu (0.7.1-1)
16.04 LTS xenial/universe
desktop-file-utilsnonononononoyesnonononono
drumkv1-common= 0.9.4-1= 0.8.0-1nonononono= 0.9.4-1= 0.9.1-1= 0.8.6-1= 0.8.4-1no
hicolor-icon-themenonononononoyesnonononono
jacknonononononoyesnonononono
libasound21.0.161.0.16nonononono1.0.161.0.161.0.161.0.161.0.16
libc62.42.15nonononono2.42.42.42.152.15
libgcc11:3.01:3.0nonononono1:3.01:3.01:3.01:3.01:4.1.1
libgl1noyesnononononononononono
libgl1-mesa-glxnoyesnononononononononono
libjack-0.116noyesnononononononononoyes
libjack-0.125yesnonononononoyesyesyesyesno
libjack-jackd2-01.9.10+201508251.9.5~dfsg-14nonononono1.9.10+201508251.9.10+201508251.9.10+201508251.9.10+201508251.9.5~dfsg-14
liblononononononoyesnonononono
liblo70.26~repack0.26~repacknonononono0.26~repack0.26~repack0.26~repack0.26~repack0.26~repack
libqt4-xmlnonononononononononono4:4.5.3
libqt5core5a5.11.0~rc15.7.0nonononono5.11.0~rc15.9.0~beta5.9.0~beta5.9.0~betano
libqt5gui5no5.2.0nononononononono5.0.2no
libqt5widgets55.0.25.2.0~alpha1nonononono5.0.25.0.25.0.25.2.0no
libqt5xml5no5.0.2nononononononononono
libqtcore4nonononononononononono4:4.8.0
libqtgui4nonononononononononono4:4.6.2
libsndfile1no1.0.20nononononononono1.0.201.0.20
libstdc++655nonononono55554.1.1
qt5-basenonononononoyesnonononono
makedepends
lv2nonononononoyesnonononono
qt5-toolsnonononononoyesnonononono
provides
drumkv1nono= 0.9.2-2.fc30= 0.9.10-2.fc32= 0.8.6-4.fc29= 0.8.6-3.fc28nononononono
lv2-pluginnononononononononononoyes
recommends
jackdyesyesnononononoyesyesyesyesyes
requires
hicolor-icon-themenonoyesyesyesyesnononononono
⇧ Top