Linux repositories inspector

electrum - Dependencies

conflicts
Fedora iconFedora (3.3.4-5.fc32)
rawhide development/Everything-os
Fedora iconFedora (3.3.4-1.fc30)
30 releases/Everything-os
Fedora iconFedora (3.2.2-2.fc29)
29 releases/Everything-os
29 releases-test/Everything-os
Fedora iconFedora (3.1.1-1.fc28)
28 releases/Everything-os
Manjaro iconManjaro (3.3.4-2)
rolling stable/community
rolling testing/community
rolling unstable/community
python3-trezor< 0.11.2< 0.11.2< 0.9.1< 0.9.1no
depends
python-aiohttpnonononoyes
python-aiohttp-socksnonononoyes
python-aiorpcxnonononoyes
python-certifinonononoyes
python-dnspythonnonononoyes
python-ecdsanonononoyes
python-jsonrpclib-pelixnonononoyes
python-pbkdf2nonononoyes
python-protobufnonononoyes
python-pyaesnonononoyes
python-pycryptodomexnonononoyes
python-pyqt5nonononoyes
python-pysocksnonononoyes
python-qrcodenonononoyes
python-requestsnonononoyes
python-websocket-clientnonononoyes
makedepends
python-setuptoolsnonononoyes
optdepends
python-btchipnonononoyes
python-hidapinonononoyes
python-matplotlibnonononoyes
python-pycryptodomexnonononoyes
python-qdarkstylenonononoyes
python-rpycnonononoyes
zbarnonononoyes
provides
electrum= 3.3.4-5.fc32= 3.3.4-1.fc30= 3.2.2-2.fc29= 3.1.1-1.fc28no
requires
/bin/shnonoyesyesno
/usr/bin/python3yesyesyesyesno
python3nonoyesyesno
python3-dnsnonoyesyesno
python3-ecdsanonoyesyesno
python3-jsonrpclibnonoyesyesno
python3-pbkdf2nonoyesyesno
python3-protobufnonoyesyesno
python3-pyaesnonoyesyesno
python3-pysocksnonoyesyesno
python3-qrcodenonoyesyesno
python3-qt5nonoyesyesno
python3-requestsnonoyesyesno
zbaryesyesnonono
⇧ Top