Linux repositories inspector

emacs25-common - GNU Emacs editor's shared, architecture independent infrastructure

GNU Emacs is the extensible self-documenting text editor. This package contains the architecture independent infrastructure that's shared by emacs25, emacs25-lucid, and emacs25-nox.
25.2
Ubuntu iconUbuntu 17.10
Ubuntu iconUbuntu 18.04 LTS
25.1
Debian iconDebian 9.0
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 9.0 stretch/maindeb25.1+1-4+deb9u12017-11-1012.5 MiB63.8 MiB
Ubuntu iconUbuntu 17.10 artful/maindeb25.2+1-62017-11-1012.5 MiB63.8 MiB
Ubuntu iconUbuntu 18.04 LTS bionic/maindeb25.2+1-62017-11-1012.5 MiB63.8 MiB

Manual pages

ebrowse.emacs25(1)

ebrowse - create a class hierarchy database

emacs.emacs25(1)

emacs - GNU project Emacs editor

emacsclient.emacs25(1)

emacsclient - tells a running Emacs to visit a file

etags.emacs25(1)

etags, ctags - generate tag file for Emacs, vi

Latest updates

Debian icon

Debian 10.0 buster/main: Version 25.2+1-6 removed

2019-01-12
Debian icon

Debian 10.0 buster/main: Version 25.2+1-6 introduced

2017-11-10
  • Block remote code execution via enriched text. Add 0012-A-remote-execution-exploit-via-enriched-text-has-bee.patch to fix the problem. Thanks to David Bremner for the alert and Salvatore Bonaccorso for reporting the problem to Debian. (Closes: 875447)
Debian icon

Debian 9.0 stretch/main: Version 25.1+1-4+deb9u1 introduced

2017-11-10
  • Block remote code execution via enriched text. Add 0012-A-remote-execution-exploit-via-enriched-text-has-bee.patch to fix the problem. Thanks to David Bremner for the alert and Salvatore Bonaccorso for reporting the problem to Debian. (Closes: 875447)
Ubuntu icon

Ubuntu 18.04 LTS bionic/main: Version 25.2+1-6 introduced

2017-11-10
  • Block remote code execution via enriched text. Add 0012-A-remote-execution-exploit-via-enriched-text-has-bee.patch to fix the problem. Thanks to David Bremner for the alert and Salvatore Bonaccorso for reporting the problem to Debian. (Closes: 875447)
Ubuntu icon

Ubuntu 17.10 artful/main: Version 25.2+1-6 introduced

2017-11-10
  • Block remote code execution via enriched text. Add 0012-A-remote-execution-exploit-via-enriched-text-has-bee.patch to fix the problem. Thanks to David Bremner for the alert and Salvatore Bonaccorso for reporting the problem to Debian. (Closes: 875447)

Related packages

emacs25 - GNU Emacs transitional package to emacs-gtk
emacs25-common-non-dfsg - GNU Emacs common non-DFSG items, including the core documentation
⇧ Top