Linux repositories inspector

exim4-daemon-light-dbg - debugging symbols for the Exim MTA "light" daemon

Exim (v4) is a mail transport agent. This package contains debugging symbols for the binaries contained in the exim4-daemon-light package.
The Debian exim4 packages have their own web page,
http://wiki.debian.org/PkgExim4. There is also a Debian-specific FAQ list. Information about the way the Debian packages are configured can be found in
/usr/share/doc/exim4-base/README.Debian.gz, which additionally contains information about the way the Debian binary packages are built. The very extensive upstream documentation is shipped in
/usr/share/doc/exim4-base/spec.txt.gz. To repeat the debconf-driven configuration process in a standard setup, invoke dpkg-reconfigure exim4-config. There is a Debian-centered mailing list, pkg-exim4-users@lists.alioth.debian.org. Please ask Debian-specific questions there, and only write to the upstream exim-users mailing list if you are sure that your question is not Debian-specific. You can find the subscription web page on
http://lists.alioth.debian.org/mailman/listinfo/pkg-exim4-users
Original maintainer
Homepagehttp://www.exim.org/
4.89
Debian iconDebian 9.0
4.86.2
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 9.0 stretch/maindeb4.89-2+deb9u62020-02-081.71 MiB1.9 MiB
Ubuntu iconUbuntu 16.04 LTS xenial/maindeb4.86.2-2ubuntu22017-11-101.08 MiB1.25 MiB
Ubuntu iconUbuntu 16.04 LTS xenial-security/maindeb4.86.2-2ubuntu2.52019-09-061.09 MiB1.25 MiB
Ubuntu iconUbuntu 16.04 LTS xenial-updates/maindeb4.86.2-2ubuntu2.52019-09-061.09 MiB1.25 MiB

Latest updates

Debian icon

Debian 9.0 stretch-proposed-updates/main: Version 4.89-2+deb9u6 removed

2020-02-08
Debian icon

Debian 9.0 stretch/main: Updated from 4.89-2+deb9u5 to 4.89-2+deb9u6

2020-02-08
  • 85_01-string.c-do-not-interpret-before-0-CVE-2019-15846.patch Fix SNI related buffer overflow. CVE-2019-15846
Ubuntu icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.86.2-2ubuntu2.5 reintroduced

2019-10-02
  • SECURITY UPDATE: remote command execution
    • debian/patches/CVE-2019-15846.patch: ensure not to interpret '\' before '0' in src/string.c
    • CVE-2019-15846
Ubuntu icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.86.2-2ubuntu2.5 removed

2019-10-02
Debian icon

Debian 9.0 stretch-proposed-updates/main: Version 4.89-2+deb9u6 introduced

2019-09-08
  • 85_01-string.c-do-not-interpret-before-0-CVE-2019-15846.patch Fix SNI related buffer overflow. CVE-2019-15846
Debian icon

Debian 9.0 stretch-proposed-updates/main: Version 4.89-2+deb9u5 removed

2019-09-07
Debian icon

Debian 9.0 stretch/main: Updated from 4.89-2+deb9u3 to 4.89-2+deb9u5

2019-09-07
Ubuntu icon

Ubuntu 16.04 LTS xenial-security/main: Updated from 4.86.2-2ubuntu2.4 to 4.86.2-2ubuntu2.5

2019-09-06
  • SECURITY UPDATE: remote command execution
    • debian/patches/CVE-2019-15846.patch: ensure not to interpret '\' before '0' in src/string.c
    • CVE-2019-15846
Ubuntu icon

Ubuntu 16.04 LTS xenial-updates/main: Updated from 4.86.2-2ubuntu2.4 to 4.86.2-2ubuntu2.5

2019-09-06
  • SECURITY UPDATE: remote command execution
    • debian/patches/CVE-2019-15846.patch: ensure not to interpret '\' before '0' in src/string.c
    • CVE-2019-15846
Ubuntu icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.86.2-2ubuntu2.4 reintroduced

2019-08-15
Ubuntu icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.86.2-2ubuntu2.4 removed

2019-08-15
Ubuntu icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.86.2-2ubuntu2.4 reintroduced

2019-08-02
Ubuntu icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.86.2-2ubuntu2.4 reintroduced

2019-08-02
Ubuntu icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.86.2-2ubuntu2.4 removed

2019-08-02
Ubuntu icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.86.2-2ubuntu2.4 removed

2019-08-02
Debian icon

Debian 9.0 stretch-proposed-updates/main: Updated from 4.89-2+deb9u4 to 4.89-2+deb9u5

2019-07-25
Ubuntu icon

Ubuntu 16.04 LTS xenial-security/main: Updated from 4.86.2-2ubuntu2.3 to 4.86.2-2ubuntu2.4

2019-07-25
Ubuntu icon

Ubuntu 16.04 LTS xenial-updates/main: Updated from 4.86.2-2ubuntu2.3 to 4.86.2-2ubuntu2.4

2019-07-25
Debian icon

Debian 9.0 stretch-proposed-updates/main: Version 4.89-2+deb9u4 reintroduced

2019-07-15
Debian icon

Debian 9.0 stretch-proposed-updates/main: Version 4.89-2+deb9u4 removed

2019-07-15

Related packages

exim4 - metapackage to ease Exim MTA (v4) installation
exim4-daemon-light - lightweight Exim MTA (v4) daemon
⇧ Top