Linux repositories inspector

ffmpeg-3-libavfilter-devel - Dependencies

conflicts
OpenSUSE iconOpenSUSE (3.4.4-lp151.2.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (3.4.4-6.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (3.4.4-3.1)
Leap 42.3 update/oss
ffmpeg-private-devel444
libavcodec-devel444
libavdevice-devel444
libavfilter-devel444
libavformat-devel444
libavresample-devel444
libavutil-devel444
libpostproc-devel444
libswresample-devel444
libswscale-devel444
obsoletes
libavfilter-devel< 3.4.4-lp151.2.1< 3.4.4-6.1no
provides
ffmpeg-3-libavfilter-devel= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
libavfilter-devel= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
requires
/usr/bin/pkg-configyesyesyes
ffmpeg-3-libavcodec-devel= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
ffmpeg-3-libavformat-devel= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
ffmpeg-3-libavresample-devel= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
ffmpeg-3-libavutil-devel= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
ffmpeg-3-libpostproc-devel= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
ffmpeg-3-libswresample-devel= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
ffmpeg-3-libswscale-devel= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
libavfilter6= 3.4.4-lp151.2.1= 3.4.4-6.1= 3.4.4-3.1
⇧ Top