Linux repositories inspector

ffmpeg-4-libavcodec-devel - Dependencies

conflicts
OpenSUSE iconOpenSUSE (4.2-3.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (4.0.2-lp151.1.5)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (4.0.2-13.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (4.0.1-7.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (4.0.1-2.2)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (4.0.1-10.1)
Leap 42.3 update/oss
ffmpeg-private-devel555555
libavcodec-devel555555
libavdevice-devel555555
libavfilter-devel555555
libavformat-devel555555
libavresample-devel555555
libavutil-devel555555
libpostproc-devel555555
libswresample-devel555555
libswscale-devel555555
obsoletes
libavcodec-devel< 4.2-3.1< 4.0.2-lp151.1.5< 4.0.2-13.1nono< 4.0.1-10.1
provides
ffmpeg-4-libavcodec-devel= 4.2-3.1= 4.0.2-lp151.1.5= 4.0.2-13.1= 4.0.1-7.1= 4.0.1-2.2= 4.0.1-10.1
libavcodec-devel= 4.2-3.1= 4.0.2-lp151.1.5= 4.0.2-13.1= 4.0.1-7.1= 4.0.1-2.2= 4.0.1-10.1
requires
/usr/bin/pkg-configyesyesyesyesyesyes
ffmpeg-4-libavresample-devel= 4.2-3.1= 4.0.2-lp151.1.5= 4.0.2-13.1= 4.0.1-7.1= 4.0.1-2.2= 4.0.1-10.1
ffmpeg-4-libavutil-devel= 4.2-3.1= 4.0.2-lp151.1.5= 4.0.2-13.1= 4.0.1-7.1= 4.0.1-2.2= 4.0.1-10.1
libavcodec58= 4.2-3.1= 4.0.2-lp151.1.5= 4.0.2-13.1= 4.0.1-7.1= 4.0.1-2.2= 4.0.1-10.1
⇧ Top