Linux repositories inspector

ffmpeg-4-libavutil-devel - Dependencies

conflicts
OpenSUSE iconOpenSUSE (4.2.2-1.2)
Tumbleweed oss
OpenSUSE iconOpenSUSE (4.2.1-lp152.1.2)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (4.2.1-lp151.2.3.1)
Leap 15.1 update/oss
OpenSUSE iconOpenSUSE (4.0.2-lp151.1.5)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (4.0.2-13.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (4.0.1-7.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (4.0.1-2.2)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (4.0.1-10.1)
Leap 42.3 update/oss
ffmpeg-private-devel55555555
libavcodec-devel55555555
libavdevice-devel55555555
libavfilter-devel55555555
libavformat-devel55555555
libavresample-devel55555555
libavutil-devel55555555
libpostproc-devel55555555
libswresample-devel55555555
libswscale-devel55555555
obsoletes
libavutil-devel< 4.2.2-1.2< 4.2.1-lp152.1.2< 4.2.1-lp151.2.3.1< 4.0.2-lp151.1.5< 4.0.2-13.1nono< 4.0.1-10.1
provides
ffmpeg-4-libavutil-devel= 4.2.2-1.2= 4.2.1-lp152.1.2= 4.2.1-lp151.2.3.1= 4.0.2-lp151.1.5= 4.0.2-13.1= 4.0.1-7.1= 4.0.1-2.2= 4.0.1-10.1
libavutil-devel= 4.2.2-1.2= 4.2.1-lp152.1.2= 4.2.1-lp151.2.3.1= 4.0.2-lp151.1.5= 4.0.2-13.1= 4.0.1-7.1= 4.0.1-2.2= 4.0.1-10.1
requires
/usr/bin/pkg-configyesyesyesyesyesyesyesyes
libavutil56= 4.2.2-1.2= 4.2.1-lp152.1.2= 4.2.1-lp151.2.3.1= 4.0.2-lp151.1.5= 4.0.2-13.1= 4.0.1-7.1= 4.0.1-2.2= 4.0.1-10.1
⇧ Top