Linux repositories inspector

frogatto-data - 2D platformer game starring a quixotic frog (data files)

Frogatto is a platformer in the style of old arcade, Sega and Nintendo games. The world is viewed as a cross-section seen from the side, and your character walks and jumps between solid platforms whilst fighting monsters.
This package contains game data and music files.
1.3.1
Arch iconArch rolling
Debian iconDebian 10.0
Debian iconDebian 9.0
Manjaro iconManjaro rolling
OpenSUSE iconOpenSUSE Leap 15.0
OpenSUSE iconOpenSUSE Leap 15.1
OpenSUSE iconOpenSUSE Tumbleweed
Ubuntu iconUbuntu 17.10
Ubuntu iconUbuntu 18.04 LTS
Ubuntu iconUbuntu 18.10
Ubuntu iconUbuntu 19.04
Ubuntu iconUbuntu 19.10
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Arch iconArch rolling community/osxz1.3.1-3Jan 14428 MiB543 MiB
Debian iconDebian 10.0 buster/non-freedeb1.3.1+dfsg-12017-11-10221 MiB244 MiB
Debian iconDebian 9.0 stretch/non-freedeb1.3.1+dfsg-12017-11-10221 MiB244 MiB
Manjaro iconManjaro rolling stable/communityxz1.3.1-3Jan 14428 MiB543 MiB
Manjaro iconManjaro rolling testing/communityxz1.3.1-3Jan 14428 MiB543 MiB
Manjaro iconManjaro rolling unstable/communityxz1.3.1-3Jan 14428 MiB543 MiB
OpenSUSE iconOpenSUSE Leap 15.0 non-ossrpm1.3.1-lp150.1.4Jan 17332 MiB359 MiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.1 non-ossrpm1.3.1-lp151.2.4Mar 21332 MiB359 MiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Tumbleweed non-ossrpm1.3.1-5.5Aug 30332 MiB359 MiBhttp://bugs.opensuse.org
Ubuntu iconUbuntu 17.10 artful/multiversedeb1.3.1+dfsg-12017-11-10221 MiB244 MiB
Ubuntu iconUbuntu 18.04 LTS bionic/multiversedeb1.3.1+dfsg-12017-11-10221 MiB244 MiB
Ubuntu iconUbuntu 18.10 cosmic/multiversedeb1.3.1+dfsg-1Jan 14221 MiB244 MiB
Ubuntu iconUbuntu 19.04 disco/multiversedeb1.3.1+dfsg-1Jan 14221 MiB244 MiB
Ubuntu iconUbuntu 19.10 eoan/multiversedeb1.3.1+dfsg-1Jun 17221 MiB244 MiB
Ubuntu iconUbuntu 16.04 LTS xenial/multiversedeb1.3.1+dfsg-12017-11-10221 MiB244 MiB

Latest updates

OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-5.4 to 1.3.1-5.5

Aug 30
  • use convert -strip to not have .png files contain build time (boo#1047218)
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-5.3 to 1.3.1-5.4

Aug 19
  • use convert -strip to not have .png files contain build time (boo#1047218)
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/multiverse: Version 1.3.1+dfsg-1 reintroduced

Aug 02
Team upload.
Vincent Cheng <>
  • New upstream release.
  • Install upstream menu icon into /usr/share/pixmaps. (LP: #880188)
  • Depend on fonts-freefont-ttf instead of ttf-freefont.
  • Update watch file, thanks to Bart Martens.
  • Update to Standards version 3.9.4, no changes required.
Martin Quinson
  • Switch to debhelper compatibility level 9.
  • Add myself to Uploaders.
  • debian/control: Drop ${shlibs:Depends} from the dependencies. This package doesn't include any binary, so dpkg-gencontrol complains
  • Don't install the content of /usr/share/games/frogatto/utils as it seems only useful to work on the source.
  • Other small cleanups to make lintian happy
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/multiverse: Version 1.3.1+dfsg-1 removed

Aug 01
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-5.2 to 1.3.1-5.3

Jul 26
  • use convert -strip to not have .png files contain build time (boo#1047218)
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-5.1 to 1.3.1-5.2

Jul 22
  • use convert -strip to not have .png files contain build time (boo#1047218)
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.53 to 1.3.1-5.1

Jul 17
  • use convert -strip to not have .png files contain build time (boo#1047218)
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.52 to 1.3.1-4.53

Jul 16
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.51 to 1.3.1-4.52

Jul 10
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.50 to 1.3.1-4.51

Jul 04
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.49 to 1.3.1-4.50

Jun 28
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.48 to 1.3.1-4.49

Jun 22
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.39 to 1.3.1-4.48

Jun 17
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/multiverse: Version 1.3.1+dfsg-1 introduced

Jun 17
Team upload.
Vincent Cheng <>
  • New upstream release.
  • Install upstream menu icon into /usr/share/pixmaps. (LP: #880188)
  • Depend on fonts-freefont-ttf instead of ttf-freefont.
  • Update watch file, thanks to Bart Martens.
  • Update to Standards version 3.9.4, no changes required.
Martin Quinson
  • Switch to debhelper compatibility level 9.
  • Add myself to Uploaders.
  • debian/control: Drop ${shlibs:Depends} from the dependencies. This package doesn't include any binary, so dpkg-gencontrol complains
  • Don't install the content of /usr/share/games/frogatto/utils as it seems only useful to work on the source.
  • Other small cleanups to make lintian happy
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 non-oss: Updated from 1.3.1-lp151.2.3 to 1.3.1-lp151.2.4

Mar 21
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.37 to 1.3.1-4.39

Mar 15
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.36 to 1.3.1-4.37

Feb 26
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.34 to 1.3.1-4.36

Feb 12
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.33 to 1.3.1-4.34

Feb 03
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed non-oss: Updated from 1.3.1-4.32 to 1.3.1-4.33

Jan 23
  • BuildRequires split libboost_(.*)-devel BuildRequires instead of boost-devel: headers, regex and system.
  • Conditionalize post/postun scripts for suse_version < 1500: desktop_database_* and icon_theme_* are deprectaed and expand to nil on CODE 15 (functionality covered by RPM file triggers).

Related packages

frogatto - 2D platformer game starring a quixotic frog
⇧ Top