Linux repositories inspector

gnome-control-center - Dependencies

breaks
Arch iconArch (3.32.2-1)
rolling extra/os
Debian iconDebian (1:3.34.0.1-1)
experimental experimental/main
Debian iconDebian (1:3.22.2-3)
9.0 stretch/main
Fedora iconFedora (3.34.0.1-1.fc32)
rawhide development/Everything-os
Fedora iconFedora (3.33.3-3.fc31)
rawhide development/Everything-os
rawhide development/Workstation-os
Fedora iconFedora (3.32.1-2.fc30)
30 releases/Everything-os
30 releases/Workstation-os
Fedora iconFedora (3.30.1-3.fc29)
29 releases/Everything-os
29 releases/Workstation-os
Fedora iconFedora (3.30.0-1.fc29)
29 releases-test/Everything-os
29 releases-test/Workstation-os
Fedora iconFedora (3.28.1-2.fc28)
28 releases/Everything-os
28 releases/Workstation-os
Manjaro iconManjaro (3.32.1-1)
rolling stable/extra
rolling testing/extra
rolling unstable/extra
OpenSUSE iconOpenSUSE (3.32.2+9-1.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (3.26.2-lp151.9.3.1)
Leap 15.1 update/oss
OpenSUSE iconOpenSUSE (3.26.2-lp151.8.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (3.26.2-lp150.5.13.1)
Leap 15.0 update/oss
OpenSUSE iconOpenSUSE (3.26.2-lp150.5.10.1)
Leap 15.0 update/oss
OpenSUSE iconOpenSUSE (3.26.2-lp150.4.1)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (3.20.2-18.9.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (3.20.1-18.6.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (3.20.1-18.3.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (3.20.1-17.1)
Leap 42.3 oss
Ubuntu iconUbuntu (1:3.34.0.1-1ubuntu2)
19.10 eoan/main
19.10 eoan-proposed/main
Ubuntu iconUbuntu (1:3.32.2-0ubuntu1.1)
19.04 disco-proposed/main
19.04 disco-updates/main
Ubuntu iconUbuntu (1:3.32.1-1ubuntu4)
19.04 disco/main
Ubuntu iconUbuntu (1:3.30.2-1ubuntu0.18.10.2)
18.10 cosmic-proposed/main
18.10 cosmic-updates/main
Ubuntu iconUbuntu (1:3.30.1-1ubuntu2)
18.10 cosmic/main
Ubuntu iconUbuntu (1:3.28.1-0ubuntu1)
18.04 LTS bionic/main
Ubuntu iconUbuntu (1:3.26.2-0ubuntu0.2)
17.10 artful-proposed/main
17.10 artful-updates/main
Ubuntu iconUbuntu (1:3.26.1-0ubuntu4)
17.10 artful/main
Ubuntu iconUbuntu (1:3.18.2-1ubuntu6)
16.04 LTS xenial/universe
libgnome-control-center1nonononononononononononononononononononononononononononoyes
checkdepends
python-dbusmockyesnonononononononoyesnonononononononononononononononononono
python-gobjectyesnonononononononoyesnonononononononononononononononononono
xorg-server-xvfbyesnonononononononoyesnonononononononononononononononononono
depends
accountsserviceyesyesyesnonononononoyesnonononononononononoyesyesyesyesyesyesyesyesyes
apgnoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
boltyesnonononononononoyesnonononononononononononononononononono
cheeseyesnonononononononoyesnonononononononononononononononononono
colordno0.1.300.1.30nonononononononononononononononono0.1.300.1.300.1.300.1.300.1.300.1.300.1.300.1.300.1.30
cups-pk-helperyesnonononononononoyesnonononononononononononononononononono
desktop-baseno10.0.0nonononononononononononononononononononononononononono
desktop-file-utilsnoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
fonts-ubuntunononononononononononononononononononononononononoyesnonono
gnome-bluetoothyesnonononononononoyesnonononononononononononononononononono
gnome-color-manageryesnonononononononoyesnonononononononononononononononononono
gnome-control-center-datano1:3.34.0.1-11:3.22.2-3nonononononononononononononononono1:3.34.0.1-1ubuntu21:3.32.2-0ubuntu1.11:3.32.1-1ubuntu41:3.30.2-1ubuntu0.18.10.21:3.30.1-1ubuntu21:3.28.1-0ubuntu11:3.26.2-0ubuntu0.21:3.26.1-0ubuntu41:3.18.2-1ubuntu6
gnome-desktopyesnonononononononoyesnonononononononononononononononononono
gnome-desktop3-datanoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
gnome-icon-themenononononononononononononononononononononononononononono3.7
gnome-icon-theme-symbolicnononononononononononononononononononononononononononono3.7
gnome-online-accountsyesnonononononononoyesnonononononononononononononononononono
gnome-settings-daemonyes3.293.19.1nonononononoyesnononononononononono3.293.293.293.29.90.13.29.90.13.25.903.25.903.25.903.13.91
griloyesnonononononononoyesnonononononononononononononononononono
gsettings-desktop-schemasyes3.31.03.21.4nonononononoyesnononononononononono3.31.03.31.03.31.03.27.903.27.903.27.23.21.43.21.43.15.4
gsoundyesnonononononononoyesnonononononononononononononononononono
gtk3yesnonononononononoyesnonononononononononononononononononono
language-selector-gnomenononononononononononononononononononono0.179~0.179~0.179~0.179~0.179~0.179~0.179~0.179~no
libaccountsservice0no0.6.400.6.40nonononononononononononononononono0.6.400.6.400.6.400.6.400.6.400.6.400.6.400.6.400.6.40
libatk1.0-0no1.12.41.12.4nonononononononononononononononono1.12.41.12.41.12.41.12.41.12.41.12.41.12.41.12.41.12.4
libc6no2.292.4nonononononononononononononononono2.292.292.292.42.42.42.42.42.4
libcairo-gobject2nono1.10.0nononononononononononononononononono1.10.01.10.01.10.01.10.01.10.01.10.01.10.01.10.0
libcairo2no1.10.01.10.0nonononononononononononononononono1.10.01.10.01.10.01.2.41.2.41.10.01.10.01.10.01.10.0
libcanberra-gtk3-0nono0.25nononononononononononononononononononono0.250.250.250.250.250.25
libcanberra0nono0.2nononononononononononononononononononono0.20.20.20.20.20.2
libcheese-gtk25no3.18.03.18.0nonononononononononononononononono3.18.03.18.03.18.03.18.03.18.03.18.03.18.03.18.03.18.0
libcheese8no3.28.03.18.0nonononononononononononononononono3.28.03.28.03.28.03.28.03.28.03.18.03.18.03.18.03.18.0
libclutter-1.0-0nono1.23.4nononononononononononononononononononono1.23.41.23.41.23.41.23.41.23.41.11.10
libclutter-gtk-1.0-0nono0.91.8nononononononononononononononononononono0.91.80.91.80.91.80.91.80.91.80.91.8
libcolord-gtk1no0.1.240.1.24nonononononononononononononononono0.1.240.1.240.1.240.1.240.1.240.1.240.1.240.1.240.1.24
libcolord2no1.4.30.1.31nonononononononononononononononono1.4.31.4.31.4.31.4.31.4.30.1.310.1.310.1.310.1.31
libcups2no1.6.01.6.0nonononononononononononononononono1.6.01.6.01.6.01.6.01.6.01.6.01.6.01.6.01.6.0
libdbus-glib-1-2nononononononononononononononononononononononononononono0.78
libfontconfig1no2.12.62.11nonononononononononononononononono2.12.62.12.62.12.62.12.62.12.62.122.11.942.11.942.11.1
libgdk-pixbuf2.0-0no2.25.22.25.2nonononononononononononononononono2.25.22.25.22.25.22.25.22.25.22.25.22.25.22.25.22.25.2
libgl1nonononononononononononononononononononononononononononoyes
libgl1-mesa-glxnonononononononononononononononononononononononononononoyes
libglib2.0-0no2.57.22.44.0nonononononononononononononononono2.57.22.57.22.57.22.55.12.55.12.53.02.53.02.53.02.43.2
libgnome-bluetooth13no3.18.23.18.2nonononononononononononononononono3.18.23.18.23.18.23.18.23.18.23.18.23.18.23.18.23.12.0
libgnome-desktop-3-12nono3.21.4nonononononononononononononononononononononono3.21.23.21.23.18.1
libgnome-desktop-3-17no3.27.90nonononononononononononononononononono3.27.903.27.903.27.903.27.903.27.90nonono
libgnome-desktop-3-18nononononononononononononononononononono3.33.4nononononononono
libgnomekbdyesnonononononononoyesnonononononononononononononononononono
libgoa-1.0-0bno3.25.33.16.2nonononononononononononononononono3.25.33.25.33.25.33.25.33.25.33.25.33.16.23.16.23.16.2
libgoa-backend-1.0-1no3.10.03.10.0nonononononononononononononononono3.10.03.10.03.10.03.10.03.10.03.10.03.10.03.10.03.10.0
libgrilo-0.2-1nononononononononononononononononononononononononononono0.2.12
libgrilo-0.3-0nono0.3.0nononononononononononononononononono0.3.00.3.00.3.00.3.00.3.00.3.00.3.0no
libgsound0no1.0.1nononononononononononononononononono1.0.11.0.11.0.1nononononono
libgtk-3-0no3.22.203.22.0nonononononononononononononononono3.22.203.22.203.22.203.22.203.22.203.22.03.22.03.22.03.16.2
libgtopyesnonononononononoyesnonononononononononononononononononono
libgtop-2.0-10nono2.22.3nonononononononononononononononononononononononono2.22.3
libgtop-2.0-11no2.22.3nononononononononononononononononono2.22.32.22.32.22.32.22.32.22.32.22.32.22.32.22.3no
libgudevyesnonononononononoyesnonononononononononononononononononono
libgudev-1.0-0no146146nonononononononononononononononono146146146146146146146146146
libhandyyesnonononononononoyesnonononononononononononononononononono
libibusyesnonononononononoyesnonononononononononononononononononono
libibus-1.0-5no1.5.21.5.2nonononononononononononononononono1.5.21.5.21.5.21.5.21.5.21.5.21.5.21.5.21.5.2
libkrb5-3no1.8+dfsg1.8+dfsgnonononononononononononononononono1.8+dfsg1.8+dfsg1.8+dfsg1.8+dfsg1.8+dfsg1.8+dfsg1.8+dfsg1.8+dfsg1.8+dfsg
libmm-glibyesnonononononononoyesnonononononononononononononononononono
libmm-glib0no0.7.9910.7.991nonononononononononononononononono0.7.9910.7.9910.7.9910.7.9910.7.9910.7.9910.7.9910.7.9910.7.991
libnm-glib-vpn1nononononononononononononononononononononononononononono0.7.999
libnm-glib4nononononononononononononononononononononononononononono0.9.7.995
libnm-gtk0nononononononononononononononononononononononononononono0.9.7.997
libnm-util2nononononononononononononononononononononononononononono0.9.10.0
libnm0no1.11.901.1.90nonononononononononononononononono1.11.901.1.901.1.901.1.901.1.901.1.901.8.2-1ubuntu31.8.2-1ubuntu3no
libnma0no1.1.901.1.90nonononononononononononononononono1.1.901.1.901.1.901.1.901.1.901.1.901.1.901.1.90no
libpango-1.0-0no1.18.01.18.0nonononononononononononononononono1.18.01.18.01.18.01.18.01.18.01.18.01.18.01.18.01.18.0
libpangocairo-1.0-0no1.18.01.18.0nonononononononononononononononono1.18.01.18.01.18.01.18.01.18.01.18.01.18.01.18.01.18.0
libpolkit-gobject-1-0no0.1030.99nonononononononononononononononono0.1030.990.990.990.990.990.990.990.99
libpulse-mainloop-glib0no0.99.10.99.1nonononononononononononononononono0.99.10.99.10.99.10.99.10.99.10.99.10.99.10.99.10.99.1
libpulse0no0.99.10.99.1nonononononononononononononononono0.99.10.99.10.99.10.99.10.99.10.99.10.99.10.99.10.99.1
libpwqualityyesnonononononononoyesnonononononononononononononononononono
libpwquality1no1.1.01.1.0nonononononononononononononononono1.1.01.1.01.1.01.1.01.1.01.1.01.1.01.1.01.1.0
libsecret-1-0no0.7nononononononononononononononononono0.70.70.70.70.7nononono
libsmbclientno2:4.0.3+dfsg12:4.0.3+dfsg1nonononononononononononononononono2:4.0.3+dfsg12:4.0.3+dfsg12:4.0.3+dfsg12:4.0.3+dfsg12:4.0.3+dfsg12:4.0.3+dfsg12:4.0.3+dfsg12:4.0.3+dfsg12:4.0.3+dfsg1
libsnapd-glib1nononononononononononononononononononono1.421.421.42nononononono
libsoup2.4-1no2.41.902.33.92nonononononononononononononononono2.41.902.41.902.41.902.41.902.41.902.41.902.33.922.33.922.33.92
libudisks2-0no2.0.0nononononononononononononononononono2.0.02.0.02.0.0nononononono
libupower-glib3no0.99.80.99.0nonononononononononononononononono0.99.80.99.80.99.80.99.00.99.00.99.00.99.00.99.00.99.0
libwacom2no0.70.7nonononononononononononononononono0.70.70.70.70.70.70.70.70.7
libwayland-server0no1.0.2nononononononononononononononononono1.0.21.0.21.0.21.0.21.0.21.0.2nonono
libwhoopsie-preferences0nononononononononononononononononononono0.90.90.90.90.90.90.90.9no
libx11-6noyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
libxi6no2:1.2.99.42:1.2.99.4nonononononononononononononononono2:1.2.99.42:1.2.99.42:1.2.99.42:1.2.99.42:1.2.99.42:1.2.99.42:1.2.99.42:1.2.99.42:1.2.99.4
libxml2no2.7.42.7.4nonononononononononononononononono2.7.42.7.42.7.42.7.42.7.42.7.42.7.42.7.42.7.4
network-manager-gnomenonononononononononononononononononononononononono0.9.80.9.80.9.8no
nm-connection-editoryesnonononononononoyesnonononononononononononononononononono
smbclientyesnonononononononoyesnonononononononononononononononononono
sound-theme-freedesktopyesnonononononononoyesnonononononononononononononononononono
system-config-printernononononononononononononononononononono1.41.41.41.41.4nononono
system-config-printer-commonnonononononononononononononononononononononononono1.41.41.4no
ttf-ubuntu-font-familynonononononononononononononononononononononononononoyesyesno
udisks2yesnonononononononoyesnonononononononononononononononononono
upoweryesnonononononononoyesnonononononononononononononononononono
whoopsie-preferencesnonononononononononononononononononononoyesyesyesyesyesyesyesyesno
makedepends
docbook-xslyesnonononononononoyesnonononononononononononononononononono
gityesnonononononononoyesnonononononononononononononononononono
mesonyesnonononononononoyesnonononononononononononononononononono
modemmanageryesnonononononononoyesnonononononononononononononononononono
pythonyesnonononononononoyesnonononononononononononononononononono
obsoletes
acmenonononononononononoyesyesyesyesyesyesyesyesyesyesnonononononononono
control-centernonono< 1:3.34.0.1-1.fc32< 1:3.33.3-3.fc31< 1:3.32.1-2.fc30< 1:3.30.1-3.fc29< 1:3.30.0-1.fc29< 1:3.28.1-2.fc28nononononononononononononononononononono
control-center2nononononononononono< 2.22.1< 2.22.1< 2.22.1< 2.22.1< 2.22.1< 2.22.1< 2.22.1< 2.22.1< 2.22.1< 2.22.1nonononononononono
fontilusnonononononononononoyesyesyesyesyesyesyesyesyesyesnonononononononono
gnome-control-center-brandingnononononononononono12.312.312.312.312.312.312.312.312.312.3nonononononononono
gnome-control-center-branding-openSUSEnononononononononono12.312.312.312.312.312.312.312.312.312.3nonononononononono
gnome-control-center-branding-upstreamnononononononononono12.312.312.312.312.312.312.312.312.312.3nonononononononono
themusnonononononononononoyesyesyesyesyesyesyesyesyesyesnonononononononono
optdepends
gnome-remote-desktopyesnonononononononoyesnonononononononononononononononononono
gnome-user-shareyesnonononononononoyesnonononononononononononononononononono
opensshyesnonononononononoyesnonononononononononononononononononono
rygelyesnonononononononoyesnonononononononononononononononononono
system-config-printeryesnonononononononoyesnonononononononononononononononononono
provides
acmenonononononononononoyesyesyesyesyesyesyesyesyesyesnonononononononono
control-centernonono= 1:3.34.0.1-1.fc32= 1:3.33.3-3.fc31= 1:3.32.1-2.fc30= 1:3.30.1-3.fc29= 1:3.30.0-1.fc29= 1:3.28.1-2.fc28nononononononononononononononononononono
control-center2nononononononononono= 2.22.1= 2.22.1= 2.22.1= 2.22.1= 2.22.1= 2.22.1= 2.22.1= 2.22.1= 2.22.1= 2.22.1nonononononononono
fontilusnonononononononononoyesyesyesyesyesyesyesyesyesyesnonononononononono
gnome-control-centernonono= 3.34.0.1-1.fc32= 3.33.3-3.fc31= 3.32.1-2.fc30= 3.30.1-3.fc29= 3.30.0-1.fc29= 3.28.1-2.fc28no= 3.32.2+9-1.1= 3.26.2-lp151.9.3.1= 3.26.2-lp151.8.1= 3.26.2-lp150.5.13.1= 3.26.2-lp150.5.10.1= 3.26.2-lp150.4.1= 3.20.2-18.9.1= 3.20.1-18.6.1= 3.20.1-18.3.1= 3.20.1-17.1nonononononononono
themusnonononononononononoyesyesyesyesyesyesyesyesyesyesnonononononononono
recommends
cracklib-runtimenoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
cups-pk-helpernoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
gkbd-cappletnoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
gnome-control-center-facesnonononononononononononononononononononoyesyesyesyesyesyesyesyesno
gnome-online-accountsno3.25.3yesnonononononononononononononononono3.25.33.25.33.25.33.25.33.25.33.25.3yesyesyes
gnome-user-docsnoyesnonononononononononononononononononoyesyesyesyesyesyesnonono
gnome-user-guidenonoyesnononononononononononononononononononononononoyesyesno
gnome-user-sharenoyesyesnononononononononononononononononononononononoyesyesyes
ibusnonononononononononononononononononononoyesyesyesyesyesyesyesyes1.5.0
iso-codesnoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
libcanberra-pulsenoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
libnss-myhostnamenoyesyesnonononononononononononononononononononononoyesyesyesno
mousetweaksnoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
network-manager-gnomeno0.9.80.9.8nonononononononononononononononono0.9.80.9.80.9.80.9.80.9.8nononono
policykit-1noyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesno
policykit-1-gnomenonononononononononononononononononononononononononononoyes
pulseaudio-module-bluetoothnoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
realmdnoyesyesnononononononononononononononononononononononononono
rygelnoyesyesnononononononononononononononononoyesnononononononono
rygel-trackernoyesyesnononononononononononononononononoyesnononononononono
system-config-printer-commonno1.41.4nononononononononononononononononononononononononono
system-config-printer-gnomenonononononononononononononononononononononononononononoyes
ubuntu-system-servicenonononononononononononononononononononoyesyesyesyesyesyesyesyesyes
unity-control-center-facesnonononononononononononononononononononononononononononoyes
replaces
libgnome-control-center1nonononononononononononononononononononononononononononoyes
requires
/bin/shnonononononononononononononononoyesyesyesyesnonononononononono
/usr/bin/gkbd-keyboard-displaynononoyesyesyesyesyesyesnononononononononononononononononononono
/usr/bin/pkg-confignononoyesyesyesyesyesyesnononononononononononononononononononono
accountsservicenononoyesyesyesyesyesyesnononononononononononononononononononono
alsa-libnononoyesyesyesyesyesyesnononononononononononononononononononono
boltnonononononoyesyesyesnononononononononononononononononononono
colordnononoyesyesyesyesyesyesnononononononononononononononononononono
cups-pk-helpernononoyesyesyesyesyesyesnononononononononononononononononononono
dbusnononoyesyesyesnonononononononononononononononononononononono
dbus-x11nonononononoyesyesyesnononononononononononononononononononono
glib2-toolsnonononononononononononononononoyesyesyesyesnonononononononono
glx-utilsnononoyesyesyesyesyesyesnononononononononononononononononononono
gnome-control-center-filesystemnonono= 3.34.0.1-1.fc32= 3.33.3-3.fc31= 3.32.1-2.fc30= 3.30.1-3.fc29= 3.30.0-1.fc29= 3.28.1-2.fc28nononononononononononononononononononono
gnome-menusnonononononononononononononononoyesyesyesyesnonononononononono
gnome-settings-daemonnonononononononononoyesyesyesyesyesyesyesyesyesyesnonononononononono
gnome-themes-accessibilitynonononononononononoyesyesyesyesyesyesyesyesyesyesnonononononononono
gnome-versionnonononononononononoyesyesyesyesyesyesyesyesyesyesnonononononononono
gnomekbd-toolsnonononononononononoyesnononononononononononononononononono
iso-codesnononoyesyesyesyesyesyesnoyesyesyesyesyesyesyesyesyesyesnonononononononono
libgnomekbdnononononononononononoyesyesyesyesyesyesyesyesyesnonononononononono
NetworkManager-wifinonononononononoyesnononononononononononononononononononono
nm-connection-editornononoyesyesyesyesyesyesnononononononononononononononononononono
rygelnonononononoyesyesyesnononononononononononononononononononono
switcheroo-controlnononoyesyesyesyesyesyesnononononononononononononononononononono
vinononononononononoyesnononononononononononononononononononono
suggests
gnome-packagekitnoyesnonononononononononononononononononoyesyesyesyesyesyesnonono
gnome-softwarenoyesnonononononononononononononononononoyesyesyesyesyesyesnonono
gnome-user-guidenonononononononononononononononononononononononononononoyes
gnome-user-sharenonononononononononononononononononononoyesyesyesyesyesyesnonono
gstreamer1.0-pulseaudionoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
libcanberra-gtk-modulenoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
libcanberra-gtk3-modulenoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
realmdnonononononononononononononononononononoyesyesyesyesyesyesyesyesno
rygelnononononononononononononononononononononoyesyesyesyesyesyesyesno
rygel-trackernononononononononononononononononononononoyesyesyesyesyesyesyesno
ubuntu-docsnonononononononononononononononononononononononononononoyes
x11-xserver-utilsnoyesyesnononononononononononononononononoyesyesyesyesyesyesyesyesyes
⇧ Top