Linux repositories inspector

imagemagick-6-common - image manipulation programs -- infrastructure

imagemagick-common contains the filesystem infrastructure required for further installation of imagemagick in any configuration; it does not provide a full installation of binaries, libraries, and utilities required to run imagemagick.
This package is independent of channel depth.
6.9.10.23
Debian iconDebian 10.0
Ubuntu iconUbuntu 19.10
Ubuntu iconUbuntu 20.04
6.9.10.14
Ubuntu iconUbuntu 19.04
6.9.10.8
Ubuntu iconUbuntu 18.10
6.9.7.4
Debian iconDebian 9.0
Ubuntu iconUbuntu 17.10
Ubuntu iconUbuntu 18.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb8:6.9.10.23+dfsg-2.12019-06-17195 kiB567 kiB
Debian iconDebian 9.0 stretch/maindeb8:6.9.7.4+dfsg-11+deb9u72019-09-07180 kiB538 kiB
Ubuntu iconUbuntu 17.10 artful/maindeb8:6.9.7.4+dfsg-16ubuntu22017-11-1060.8 kiB457 kiB
Ubuntu iconUbuntu 17.10 artful-security/maindeb8:6.9.7.4+dfsg-16ubuntu2.32019-01-1261.4 kiB457 kiB
Ubuntu iconUbuntu 17.10 artful-updates/maindeb8:6.9.7.4+dfsg-16ubuntu2.32019-01-1261.4 kiB457 kiB
Ubuntu iconUbuntu 18.04 LTS bionic/maindeb8:6.9.7.4+dfsg-16ubuntu62018-06-1259.6 kiB457 kiB
Ubuntu iconUbuntu 18.04 LTS bionic-security/maindeb8:6.9.7.4+dfsg-16ubuntu6.82019-11-1458.6 kiB459 kiB
Ubuntu iconUbuntu 18.04 LTS bionic-updates/maindeb8:6.9.7.4+dfsg-16ubuntu6.82019-11-1458.6 kiB459 kiB
Ubuntu iconUbuntu 18.10 cosmic/maindeb8:6.9.10.8+dfsg-1ubuntu22019-01-1459.7 kiB475 kiB
Ubuntu iconUbuntu 18.10 cosmic-security/maindeb8:6.9.10.8+dfsg-1ubuntu2.22019-06-2560 kiB475 kiB
Ubuntu iconUbuntu 18.10 cosmic-updates/maindeb8:6.9.10.8+dfsg-1ubuntu2.22019-06-2560 kiB475 kiB
Ubuntu iconUbuntu 19.04 disco/maindeb8:6.9.10.14+dfsg-7ubuntu22019-01-1459.9 kiB478 kiB
Ubuntu iconUbuntu 19.04 disco-security/maindeb8:6.9.10.14+dfsg-7ubuntu2.32019-11-1459.6 kiB478 kiB
Ubuntu iconUbuntu 19.04 disco-updates/maindeb8:6.9.10.14+dfsg-7ubuntu2.32019-11-1459.6 kiB478 kiB
Ubuntu iconUbuntu 19.10 eoan/maindeb8:6.9.10.23+dfsg-2.1ubuntu32019-06-2159.7 kiB480 kiB
Ubuntu iconUbuntu 19.10 eoan-security/maindeb8:6.9.10.23+dfsg-2.1ubuntu3.12019-11-1459.7 kiB480 kiB
Ubuntu iconUbuntu 19.10 eoan-updates/maindeb8:6.9.10.23+dfsg-2.1ubuntu3.12019-11-1459.7 kiB480 kiB
Ubuntu iconUbuntu 20.04 focal/universedeb8:6.9.10.23+dfsg-2.1ubuntu102020-01-0759.5 kiB480 kiB
Ubuntu iconUbuntu 20.04 focal-proposed/universedeb8:6.9.10.23+dfsg-2.1ubuntu112020-03-2459.4 kiB480 kiB

Latest updates

Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 8:6.9.10.23+dfsg-2.1ubuntu11 introduced

2020-03-24
  • No-change rebuild for libgcc-s1 package name change.
Ubuntu icon

Ubuntu 20.04 focal/universe: Version 8:6.9.10.23+dfsg-2.1ubuntu10 introduced

2020-01-07
  • Rebuild with the new openexr soname
Ubuntu icon

Ubuntu 19.04 disco-updates/main: Updated from 8:6.9.10.14+dfsg-7ubuntu2.2 to 8:6.9.10.14+dfsg-7ubuntu2.3

2019-11-14
  • SECURITY UPDATE: multiple security issues
    • debian/patches/CVE-*.patch: backport multiple upstream commits.
    • CVE-2019-12974, CVE-2019-12975, CVE-2019-12976, CVE-2019-12977, CVE-2019-12978, CVE-2019-12979, CVE-2019-13135, CVE-2019-13137, CVE-2019-13295, CVE-2019-13297, CVE-2019-13300, CVE-2019-13301, CVE-2019-13304, CVE-2019-13305, CVE-2019-13306, CVE-2019-13307, CVE-2019-13308, CVE-2019-13309, CVE-2019-13310, CVE-2019-13311, CVE-2019-13391, CVE-2019-13454, CVE-2019-14981, CVE-2019-15139, CVE-2019-15140, CVE-2019-16708, CVE-2019-16709, CVE-2019-16710, CVE-2019-16711, CVE-2019-16713
  • debian/patches/200-disable-ghostscript-formats.patch: also disable PS2 and PS3 content per VU#332928 recommendations.
Ubuntu icon

Ubuntu 19.10 eoan-updates/main: Version 8:6.9.10.23+dfsg-2.1ubuntu3.1 introduced

2019-11-14
  • SECURITY UPDATE: multiple security issues
    • debian/patches/CVE-*.patch: backport multiple upstream commits.
    • CVE-2019-12974, CVE-2019-12975, CVE-2019-12976, CVE-2019-12977, CVE-2019-12978, CVE-2019-12979, CVE-2019-13135, CVE-2019-13137, CVE-2019-13295, CVE-2019-13297, CVE-2019-13300, CVE-2019-13301, CVE-2019-13304, CVE-2019-13305, CVE-2019-13306, CVE-2019-13307, CVE-2019-13308, CVE-2019-13309, CVE-2019-13310, CVE-2019-13311, CVE-2019-13391, CVE-2019-13454, CVE-2019-14981, CVE-2019-15139, CVE-2019-15140, CVE-2019-16708, CVE-2019-16709, CVE-2019-16710, CVE-2019-16711, CVE-2019-16713
  • debian/patches/200-disable-ghostscript-formats.patch: also disable PS2 and PS3 content per VU#332928 recommendations.
Ubuntu icon

Ubuntu 18.04 LTS bionic-updates/main: Updated from 8:6.9.7.4+dfsg-16ubuntu6.7 to 8:6.9.7.4+dfsg-16ubuntu6.8

2019-11-14
  • SECURITY UPDATE: multiple security issues
    • debian/patches/CVE-*.patch: backport multiple upstream commits.
    • CVE-2019-12974, CVE-2019-12975, CVE-2019-12976, CVE-2019-12977, CVE-2019-12978, CVE-2019-12979, CVE-2019-13135, CVE-2019-13137, CVE-2019-13295, CVE-2019-13297, CVE-2019-13300, CVE-2019-13301, CVE-2019-13304, CVE-2019-13305, CVE-2019-13306, CVE-2019-13307, CVE-2019-13308, CVE-2019-13309, CVE-2019-13310, CVE-2019-13311, CVE-2019-13391, CVE-2019-13454, CVE-2019-14981, CVE-2019-15139, CVE-2019-15140, CVE-2019-16708, CVE-2019-16709, CVE-2019-16710, CVE-2019-16711, CVE-2019-16713
  • debian/patches/200-disable-ghostscript-formats.patch: also disable PS2 and PS3 content per VU#332928 recommendations.
Ubuntu icon

Ubuntu 18.04 LTS bionic-security/main: Updated from 8:6.9.7.4+dfsg-16ubuntu6.7 to 8:6.9.7.4+dfsg-16ubuntu6.8

2019-11-14
  • SECURITY UPDATE: multiple security issues
    • debian/patches/CVE-*.patch: backport multiple upstream commits.
    • CVE-2019-12974, CVE-2019-12975, CVE-2019-12976, CVE-2019-12977, CVE-2019-12978, CVE-2019-12979, CVE-2019-13135, CVE-2019-13137, CVE-2019-13295, CVE-2019-13297, CVE-2019-13300, CVE-2019-13301, CVE-2019-13304, CVE-2019-13305, CVE-2019-13306, CVE-2019-13307, CVE-2019-13308, CVE-2019-13309, CVE-2019-13310, CVE-2019-13311, CVE-2019-13391, CVE-2019-13454, CVE-2019-14981, CVE-2019-15139, CVE-2019-15140, CVE-2019-16708, CVE-2019-16709, CVE-2019-16710, CVE-2019-16711, CVE-2019-16713
  • debian/patches/200-disable-ghostscript-formats.patch: also disable PS2 and PS3 content per VU#332928 recommendations.
Ubuntu icon

Ubuntu 19.10 eoan-security/main: Version 8:6.9.10.23+dfsg-2.1ubuntu3.1 introduced

2019-11-14
  • SECURITY UPDATE: multiple security issues
    • debian/patches/CVE-*.patch: backport multiple upstream commits.
    • CVE-2019-12974, CVE-2019-12975, CVE-2019-12976, CVE-2019-12977, CVE-2019-12978, CVE-2019-12979, CVE-2019-13135, CVE-2019-13137, CVE-2019-13295, CVE-2019-13297, CVE-2019-13300, CVE-2019-13301, CVE-2019-13304, CVE-2019-13305, CVE-2019-13306, CVE-2019-13307, CVE-2019-13308, CVE-2019-13309, CVE-2019-13310, CVE-2019-13311, CVE-2019-13391, CVE-2019-13454, CVE-2019-14981, CVE-2019-15139, CVE-2019-15140, CVE-2019-16708, CVE-2019-16709, CVE-2019-16710, CVE-2019-16711, CVE-2019-16713
  • debian/patches/200-disable-ghostscript-formats.patch: also disable PS2 and PS3 content per VU#332928 recommendations.
Ubuntu icon

Ubuntu 19.04 disco-security/main: Updated from 8:6.9.10.14+dfsg-7ubuntu2.2 to 8:6.9.10.14+dfsg-7ubuntu2.3

2019-11-14
  • SECURITY UPDATE: multiple security issues
    • debian/patches/CVE-*.patch: backport multiple upstream commits.
    • CVE-2019-12974, CVE-2019-12975, CVE-2019-12976, CVE-2019-12977, CVE-2019-12978, CVE-2019-12979, CVE-2019-13135, CVE-2019-13137, CVE-2019-13295, CVE-2019-13297, CVE-2019-13300, CVE-2019-13301, CVE-2019-13304, CVE-2019-13305, CVE-2019-13306, CVE-2019-13307, CVE-2019-13308, CVE-2019-13309, CVE-2019-13310, CVE-2019-13311, CVE-2019-13391, CVE-2019-13454, CVE-2019-14981, CVE-2019-15139, CVE-2019-15140, CVE-2019-16708, CVE-2019-16709, CVE-2019-16710, CVE-2019-16711, CVE-2019-16713
  • debian/patches/200-disable-ghostscript-formats.patch: also disable PS2 and PS3 content per VU#332928 recommendations.
Ubuntu icon

Ubuntu 19.10 eoan-proposed/main: Version 8:6.9.10.23+dfsg-2.1ubuntu6 removed

2019-10-18
Ubuntu icon

Ubuntu 19.10 eoan-proposed/main: Updated from 8:6.9.10.23+dfsg-2.1ubuntu5 to 8:6.9.10.23+dfsg-2.1ubuntu6

2019-09-18
Debian icon

Debian 9.0 stretch-proposed-updates/main: Version 8:6.9.7.4+dfsg-11+deb9u7 removed

2019-09-07
Debian icon

Debian 9.0 stretch/main: Updated from 8:6.9.7.4+dfsg-11+deb9u6 to 8:6.9.7.4+dfsg-11+deb9u7

2019-09-07
Ubuntu icon

Ubuntu 19.10 eoan/main: Version 8:6.9.10.23+dfsg-2.1ubuntu3 reintroduced

2019-08-19
Ubuntu icon

Ubuntu 19.10 eoan/main: Version 8:6.9.10.23+dfsg-2.1ubuntu3 removed

2019-08-19
Ubuntu icon

Ubuntu 19.10 eoan/main: Version 8:6.9.10.23+dfsg-2.1ubuntu3 reintroduced

2019-08-14
Ubuntu icon

Ubuntu 19.10 eoan/main: Version 8:6.9.10.23+dfsg-2.1ubuntu3 removed

2019-08-14
Ubuntu icon

Ubuntu 18.04 LTS bionic-updates/main: Version 8:6.9.7.4+dfsg-16ubuntu6.7 reintroduced

2019-08-14
Ubuntu icon

Ubuntu 18.04 LTS bionic-updates/main: Version 8:6.9.7.4+dfsg-16ubuntu6.7 removed

2019-08-14
Ubuntu icon

Ubuntu 19.10 eoan-proposed/main: Updated from 8:6.9.10.23+dfsg-2.1ubuntu4 to 8:6.9.10.23+dfsg-2.1ubuntu5

2019-08-09
Ubuntu icon

Ubuntu 19.10 eoan-proposed/main: Version 8:6.9.10.23+dfsg-2.1ubuntu4 reintroduced

2019-08-02

Related packages

imagemagick - An X application for displaying and manipulating images
⇧ Top