Linux repositories inspector

javapackages-tools - Dependencies

obsoletes
CentOS iconCentOS (3.4.1-11.el7)
7.4.1708 os
7.6.1810 os
7.7.1908 os
Fedora iconFedora (5.3.0-9.fc32)
rawhide development/Everything-os
Fedora iconFedora (5.3.0-4.fc30)
rawhide development/Everything-os
rawhide development/Server-os
rawhide development/Workstation-os
30 releases/Everything-os
30 releases/Server-os
30 releases/Workstation-os
30 releases-test/Server-os
30 releases-test/Workstation-os
Fedora iconFedora (5.3.0-1.fc29)
29 releases/Everything-os
29 releases/Server-os
29 releases/Workstation-os
29 releases-test/Everything-os
29 releases-test/Server-os
29 releases-test/Workstation-os
Fedora iconFedora (5.0.0-12.fc28)
rawhide development/Everything-os
rawhide development/Server-os
rawhide development/Workstation-os
28 releases/Everything-os
28 releases/Server-os
28 releases/Workstation-os
OpenSUSE iconOpenSUSE (5.3.0-lp152.1.1)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (5.3.0-5.3)
Tumbleweed oss
OpenSUSE iconOpenSUSE (5.0.0+git20180104.9367c8f6-lp151.2.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (5.0.0+git20180104.9367c8f6-lp150.1.2)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (2.0.1-18.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (2.0.1-15.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (2.0.1-13.3)
Leap 42.3 oss
eclipse-filesystemnononono< 2nonononononono
javapackages-tools-docnononononoyesyesyesyesnonono
jpackage-utils< 3.4.1-11.el7nononono< 5.3.0< 5.3.0< 5.0.0+git20180104.9367c8f6< 5.0.0+git20180104.9367c8f61.7.51.7.51.7.5
provides
eclipse-filesystemnononono= 5.0.0-12.fc28nonononononono
javapackages-localnonononononononono= 2.0.1= 2.0.1no
javapackages-tools= 3.4.1-11.el7= 5.3.0-9.fc32= 5.3.0-4.fc30= 5.3.0-1.fc29= 5.0.0-12.fc28= 5.3.0-lp152.1.1= 5.3.0-5.3= 5.0.0+git20180104.9367c8f6-lp151.2.1= 5.0.0+git20180104.9367c8f6-lp150.1.2= 2.0.1-18.1= 2.0.1-15.1= 2.0.1-13.3
jpackage-utils= 3.4.1-11.el7= 5.3.0-9.fc32= 5.3.0-4.fc30= 5.3.0-1.fc29= 5.0.0-12.fc28= 5.3.0= 5.3.0= 5.0.0+git20180104.9367c8f6= 5.0.0+git20180104.9367c8f6= 2.0.1-18.1= 2.0.1-15.1= 2.0.1-13.3
requires
coreutilsyesyesyesyesyesnonononoyesyesyes
findutilsnoyesyesyesyesnonononononono
java-1.8.0-openjdk-headlessnoyesyesyesyesnonononononono
javapackages-filesystemno= 5.3.0-9.fc32= 5.3.0-4.fc30= 5.3.0-1.fc29no= 5.3.0-lp152.1.1= 5.3.0-5.3nonononono
libxsltyesnonononononononononono
libxslt-toolsnononononononononoyesyesyes
luayesnonononononononoyesyesyes
pythonyesnonononononononoyesyesyes
python-javapackages= 3.4.1-11.el7nonononononononononono
python-xmlnononononononononoyesyesyes
whichnoyesyesyesyesnonononononono
⇧ Top