Linux repositories inspector

kirigami-gallery - Dependencies

breaks
Arch iconArch (19.08.1-1)
rolling extra/os
Manjaro iconManjaro (18.12.3-1)
rolling stable/extra
rolling testing/extra
rolling unstable/extra
OpenSUSE iconOpenSUSE (19.08.1-1.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (18.12.3-lp151.1.1)
Leap 15.1 oss
Ubuntu iconUbuntu (5.50.0-0ubuntu1)
18.10 cosmic/universe
Ubuntu iconUbuntu (5.44.0-0ubuntu1)
18.04 LTS bionic/universe
18.04 LTS bionic-proposed/universe
Ubuntu iconUbuntu (5.38.0-0ubuntu1)
17.10 artful/universe
18.04 LTS bionic/universe
qml-module-org-kde-kirigami2nonononono2.0.0-0neon+16.04+build32.0.0-0neon+16.04+build3
depends
kirigami2yesyesnonononono
kpackagelauncherqmlnononononoyesyes
libc6nonononono2.42.4
libqt5core5anonononono5.9.0~beta5.9.0~beta
libqt5gui5nonononono5.5.0~5.5.0~
libqt5qml5nonononono5.1.05.1.0
libqt5quick5nonononono5.0.25.0.2
libqt5widgets5nonononono5.5.0~5.5.0~
qml-module-org-kde-kirigami2nononononoyesyes
qt5-svgyesyesnonononono
makedepends
extra-cmake-modulesyesyesnonononono
qt5-toolsyesyesnonononono
provides
kirigami-gallerynono= 19.08.1-1.1= 18.12.3-lp151.1.1nonono
replaces
qml-module-org-kde-kirigami2nonononono2.0.0-0neon+16.04+build32.0.0-0neon+16.04+build3
requires
kirigami2nonoyesyesnonono
libqt5-qtgraphicaleffectsnonoyesyesnonono
libqt5-qtquickcontrols2nonoyesyesnonono
⇧ Top