Linux repositories inspector

kirigami2 - Dependencies

depends
Manjaro iconManjaro (5.56.1-1)
rolling stable/extra
rolling testing/extra
rolling unstable/extra
OpenSUSE iconOpenSUSE (5.68.0-lp152.1.1)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (5.68.0-1.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (5.55.0-lp151.1.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (5.45.0-lp150.1.1)
Leap 15.0 oss
qt5-graphicaleffectsyesnononono
qt5-quickcontrolsyesnononono
qt5-quickcontrols2yesnononono
makedepends
doxygenyesnononono
extra-cmake-modulesyesnononono
kpackageyesnononono
qt5-svgyesnononono
qt5-toolsyesnononono
provides
kirigami2no= 5.68.0-lp152.1.1= 5.68.0-1.1= 5.55.0-lp151.1.1= 5.45.0-lp150.1.1
requires
libqt5-qtgraphicaleffectsnoyesyesyesyes
libqt5-qtquickcontrols2noyesyesyesyes
⇧ Top