Linux repositories inspector

kmod-bash-completion - Bash completion routines for the kmod utilities

Contains bash completion support for kmod utilities.
26
OpenSUSE iconOpenSUSE Tumbleweed
25
OpenSUSE iconOpenSUSE Leap 15.0
OpenSUSE iconOpenSUSE Leap 15.1
OpenSUSE iconOpenSUSE Leap 15.2
DistributionVersionSincePackageInstalledPackager
OpenSUSE iconOpenSUSE Leap 15.0 ossrpm25-lp150.3.12019-01-1720.9 kiB3.16 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.0 update/ossrpm25-lp150.4.6.12019-02-0122.7 kiB3.16 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.0 update/ossrpm25-lp150.4.3.12019-01-1821.8 kiB3.16 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.1 ossrpm25-lp151.6.12019-01-2922.1 kiB3.16 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.2 ossrpm25-lp152.7.42020-01-0713.5 kiB3.16 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Tumbleweed ossrpm26-1.52019-10-1114.5 kiB3.16 kiBhttps://bugs.opensuse.org

Latest updates

OpenSUSE icon

OpenSUSE Leap 15.2 oss: Version 25-lp152.7.4 introduced

2020-01-07
  • Fix module dependency file corruption on parallel invocation (bsc#1118629).
    • Add depmod-Prevent-module-dependency-files-corruption-du.patch
    • Add depmod-Prevent-module-dependency-files-missing-durin.patch
    • Add depmod-shut-up-gcc-insufficinet-buffer-warning.patch
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 26-1.4 to 26-1.5

2019-10-11
  • Enable PKCS#7 signature parsing again - requires openssl
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 26-1.3 to 26-1.4

2019-07-16
  • Enable PKCS#7 signature parsing again - requires openssl
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 25-7.5 to 26-1.3

2019-06-17
  • Enable PKCS#7 signature parsing again - requires openssl
OpenSUSE icon

OpenSUSE Leap 15.0 update/oss: Version 25-lp150.4.6.1 reintroduced

2019-03-23
  • Fix module dependency file corruption on parallel invocation (bsc#1118629).
    • Add depmod-Prevent-module-dependency-files-corruption-du.patch
    • Add depmod-Prevent-module-dependency-files-missing-durin.patch
    • Add depmod-shut-up-gcc-insufficinet-buffer-warning.patch
OpenSUSE icon

OpenSUSE Leap 15.0 update/oss: Version 25-lp150.4.3.1 reintroduced

2019-03-23
  • allow 'modprobe -c' print the status of "allow_unsupported_modules" option.
    • 0012-modprobe-print-unsupported-status.patch
OpenSUSE icon

OpenSUSE Leap 15.0 update/oss: Version 25-lp150.4.6.1 removed

2019-03-22
OpenSUSE icon

OpenSUSE Leap 15.0 update/oss: Version 25-lp150.4.3.1 removed

2019-03-22
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 25-7.1 to 25-7.5

2019-02-03
  • Fix module dependency file corruption on parallel invocation (bsc#1118629).
  • Add depmod-Prevent-module-dependency-files-corruption-du.patch
  • Add depmod-Prevent-module-dependency-files-missing-durin.patch
  • Add depmod-shut-up-gcc-insufficinet-buffer-warning.patch
OpenSUSE icon

OpenSUSE Leap 15.0 update/oss: Updated from 25-lp150.4.3.1 to 25-lp150.4.6.1

2019-02-01
  • Fix module dependency file corruption on parallel invocation (bsc#1118629).
    • Add depmod-Prevent-module-dependency-files-corruption-du.patch
    • Add depmod-Prevent-module-dependency-files-missing-durin.patch
    • Add depmod-shut-up-gcc-insufficinet-buffer-warning.patch
OpenSUSE icon

OpenSUSE Leap 15.1 oss: Updated from 25-lp151.5.2 to 25-lp151.6.1

2019-01-29
  • Fix module dependency file corruption on parallel invocation (bsc#1118629).
    • Add depmod-Prevent-module-dependency-files-corruption-du.patch
    • Add depmod-Prevent-module-dependency-files-missing-durin.patch
    • Add depmod-shut-up-gcc-insufficinet-buffer-warning.patch
OpenSUSE icon

OpenSUSE Leap 15.1 oss: Version 25-lp151.5.2 introduced

2019-01-23
  • allow 'modprobe -c' print the status of "allow_unsupported_modules" option.
    • 0012-modprobe-print-unsupported-status.patch
OpenSUSE icon

OpenSUSE Leap 15.0 update/oss: Version 25-lp150.4.3.1 introduced

2019-01-18
  • allow 'modprobe -c' print the status of "allow_unsupported_modules" option.
    • 0012-modprobe-print-unsupported-status.patch
OpenSUSE icon

OpenSUSE Leap 15.0 oss: Version 25-lp150.3.1 introduced

2019-01-17
  • Fix crash when PKCS#7 signer name is not present in signature (bsc#1088244)
    • libkmod-signature-pkcs-7-fix-crash-when-signer-info-.patch
OpenSUSE icon

OpenSUSE Tumbleweed oss: Version 25-7.1 introduced

2019-01-17
  • Fix module dependency file corruption on parallel invocation (bsc#1118629).
  • Add depmod-Prevent-module-dependency-files-corruption-du.patch
  • Add depmod-Prevent-module-dependency-files-missing-durin.patch
  • Add depmod-shut-up-gcc-insufficinet-buffer-warning.patch

Related packages

kmod - Linux kernel module management tools and library
⇧ Top