Linux repositories inspector

landscape-common - Dependencies

breaks
Ubuntu iconUbuntu (18.01-0ubuntu9.3)
19.10 eoan-proposed/main
Ubuntu iconUbuntu (18.01-0ubuntu9.2)
19.10 eoan-proposed/main
19.10 eoan-updates/main
Ubuntu iconUbuntu (18.01-0ubuntu7)
19.04 disco/main
19.04 disco-proposed/main
Ubuntu iconUbuntu (18.01-0ubuntu4.2)
18.10 cosmic-proposed/main
18.10 cosmic-updates/main
Ubuntu iconUbuntu (18.01-0ubuntu4)
18.10 cosmic/main
Ubuntu iconUbuntu (18.01-0ubuntu3.5)
18.04 LTS bionic-proposed/main
18.04 LTS bionic-updates/main
Ubuntu iconUbuntu (18.01-0ubuntu3)
18.04 LTS bionic/main
Ubuntu iconUbuntu (16.03-0ubuntu3.17.10.3)
17.10 artful-updates/main
Ubuntu iconUbuntu (16.03-0ubuntu3)
17.10 artful/main
18.04 LTS bionic/main
Ubuntu iconUbuntu (16.03-0ubuntu2.16.04.7)
16.04 LTS xenial-proposed/main
16.04 LTS xenial-updates/main
Ubuntu iconUbuntu (16.03-0ubuntu2)
16.04 LTS xenial/main
landscape-client-ui16.0416.0416.0416.0416.0416.0416.04nononono
landscape-client-ui-install16.0416.0416.0416.0416.0416.0416.04nononono
depends
adduseryesyesyesyesyesyesyesyesyesyesyes
bcyesyesyesyesyesyesyesyesyesyesyes
ca-certificatesyesyesyesyesyesyesyesyesyesyesyes
debconf0.50.50.50.50.50.50.50.50.50.50.5
debconf-2.0yesyesyesyesyesyesyesyesyesyesyes
libpam-modulesyesyesyesyesyesyesyesyesyesyesyes
lsb-baseyesyesyesyesyesyesyesyesyesyesyes
lsb-releaseyesyesyesyesyesyesyesyesyesyesyes
lshwyesyesyesyesyesyesyesyesyesyesyes
pythonnonononononono2.72.72.82.8
python-aptnononononononoyesyesyesyes
python-configobjnononononononoyesyesyesyes
python-gdbmnononononononoyesyesyesyes
python-twisted-corenononononononoyesyesyesyes
python3-aptyesyesyesyesyesyesyesnononono
python3-configobjyesyesyesyesyesyesyesnononono
python3-gdbmyesyesyesyesyesyesyesnononono
python3-twistedyesyesyesyesyesyesyesnononono
python3:any3.5~3.5~3.5~3.5~3.5~3.5~3.5~nononono
python:anynonononononono2.6.6-7~2.6.6-7~nono
replaces
landscape-clientnonononononono12.09+bzr58212.09+bzr58212.09+bzr58212.09+bzr582
landscape-client-ui16.0416.0416.0416.0416.0416.0416.04nononono
landscape-client-ui-install16.0416.0416.0416.0416.0416.0416.04nononono
⇧ Top