Linux repositories inspector

libKF5DBusAddons5-lang - Translations for package kdbusaddons

Provides translations for the "kdbusaddons" package.
5.68.0
OpenSUSE iconOpenSUSE Leap 15.2
OpenSUSE iconOpenSUSE Tumbleweed
5.55.0
OpenSUSE iconOpenSUSE Leap 15.1
5.45.0
OpenSUSE iconOpenSUSE Leap 15.0
5.32.0
OpenSUSE iconOpenSUSE Leap 42.3
DistributionVersionSincePackageInstalledPackager
OpenSUSE iconOpenSUSE Leap 15.0 ossrpm5.45.0-lp150.1.22019-01-1732.3 kiB43.4 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.1 ossrpm5.55.0-lp151.1.12019-03-0134.3 kiB42.6 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.2 ossrpm5.68.0-lp152.1.12020-03-2336.3 kiB42.7 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 ossrpm5.32.0-1.32019-01-1722.8 kiB40.8 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Tumbleweed ossrpm5.68.0-1.12020-03-2237.9 kiB42.7 kiBhttps://bugs.opensuse.org

Latest updates

OpenSUSE icon

OpenSUSE Leap 15.2 oss: Updated from 5.67.0-lp152.1.1 to 5.68.0-lp152.1.1

2020-03-23
  • Update to 5.68.0
  • Changes since 5.67.0:
    • Make it compile against qt5.15. SkipEmptyParts is part of Qt::.
    • Deprecate KDBusConnectionPool
    • KDbusAddons: Convert license statement to SPDX
    • Use ecm_qt_install_logging_categories over manual categories file
    • Use a less convoluted way to check if it's in flatpak
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.67.0-1.1 to 5.68.0-1.1

2020-03-22
  • Update to 5.68.0
  • Changes since 5.67.0:
    • Make it compile against qt5.15. SkipEmptyParts is part of Qt::.
    • Deprecate KDBusConnectionPool
    • KDbusAddons: Convert license statement to SPDX
    • Use ecm_qt_install_logging_categories over manual categories file
    • Use a less convoluted way to check if it's in flatpak
OpenSUSE icon

OpenSUSE Leap 15.2 oss: Updated from 5.66.0-lp152.1.2 to 5.67.0-lp152.1.1

2020-02-19
  • Replace %make_jobs with %cmake_build.
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.66.0-1.3 to 5.67.0-1.1

2020-02-16
  • Replace %make_jobs with %cmake_build.
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.66.0-1.1 to 5.66.0-1.3

2020-02-09
OpenSUSE icon

OpenSUSE Leap 15.2 oss: Updated from 5.65.0-lp152.1.1 to 5.66.0-lp152.1.2

2020-02-04
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.65.0-1.1 to 5.66.0-1.1

2020-01-16
OpenSUSE icon

OpenSUSE Leap 15.2 oss: Version 5.65.0-lp152.1.1 introduced

2020-01-07
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.64.0-1.1 to 5.65.0-1.1

2019-12-24
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.63.0-1.1 to 5.64.0-1.1

2019-11-18
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.62.0-1.1 to 5.63.0-1.1

2019-10-16
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.61.0-1.1 to 5.62.0-1.1

2019-09-27
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.60.0-1.1 to 5.61.0-1.1

2019-08-22
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.59.0-1.2 to 5.60.0-1.1

2019-07-28
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.59.0-1.1 to 5.59.0-1.2

2019-07-16
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.58.0-1.3 to 5.59.0-1.1

2019-06-25
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.56.0-1.1 to 5.58.0-1.3

2019-06-17
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.55.0-2.1 to 5.56.0-1.1

2019-03-24
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 5.55.0-1.1 to 5.55.0-2.1

2019-03-03
  • Downgrade the Qt version requirement to build with 5.9
OpenSUSE icon

OpenSUSE Leap 15.1 oss: Updated from 5.54.0-lp151.1.1 to 5.55.0-lp151.1.1

2019-03-01
  • Downgrade the Qt version requirement to build with 5.9

Related packages

libkf5dbusaddons5 - Convenience classes for QtDBus
⇧ Top