Linux repositories inspector

libbtrfsutil-dev - Checksumming Copy on Write Filesystem utilities (util development headers)

Btrfs is a new copy on write filesystem for Linux aimed at implementing advanced features while focusing on fault tolerance, repair and easy administration.
This package contains development headers for the libbtrfsutil library.
5.2.1
Debian iconDebian 10.0
Ubuntu iconUbuntu 19.10
4.20.2
Ubuntu iconUbuntu 19.04
4.20.1
Debian iconDebian 10.0
Debian iconDebian 9.0
4.16.1
Ubuntu iconUbuntu 18.10
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb4.20.1-2Feb 2035.2 kiB90 kiB
Debian iconDebian 10.0 buster-backports/maindeb5.2.1-1~bpo10+1Sep 0536.7 kiB92 kiB
Debian iconDebian 9.0 stretch-backports/maindeb4.20.1-2~bpo9+1Mar 1735.6 kiB91 kiB
Ubuntu iconUbuntu 18.10 cosmic/maindeb4.16.1-2ubuntu1Jan 1413.3 kiB73 kiB
Ubuntu iconUbuntu 19.04 disco/maindeb4.20.2-1Mar 1814.6 kiB78 kiB
Ubuntu iconUbuntu 19.10 eoan/maindeb5.2.1-1ubuntu1Sep 1014.6 kiB79 kiB

Latest updates

Ubuntu 19.10 icon

Ubuntu 19.10 eoan/main: Updated from 5.2.1-1 to 5.2.1-1ubuntu1

Sep 10
Ubuntu 19.10 icon

Ubuntu 19.10 eoan-proposed/main: Version 5.2.1-1ubuntu1 removed

Sep 10
Ubuntu 19.10 icon

Ubuntu 19.10 eoan-proposed/main: Version 5.2.1-1ubuntu1 introduced

Sep 10
Debian 10.0 icon

Debian 10.0 buster-backports/main: Version 5.2.1-1~bpo10+1 introduced

Sep 05
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/main: Version 5.2.1-1 reintroduced

Aug 19
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/main: Version 5.2.1-1 removed

Aug 19
Debian 9.0 icon

Debian 9.0 stretch-backports/main: Version 4.20.1-2~bpo9+1 reintroduced

Aug 16
  • Rebuild for stretch-backports.
  • Add minimum version of "1.3.8" to libzstd-dev's Build-Depends, because no one is testing btrfs+zstd with stretch's old 1.1.2. Eg: Without this the package does not benefit from users' experience with buster/testing, and also because Facebook and SuSE are QAing with a newer libzstd.
    • Note that zstd did not have a stable "advanced API" eg: for multithreading until v1.3.8.
    • This will pull in libzstd-dev from stretch-backports.
Debian 9.0 icon

Debian 9.0 stretch-backports/main: Version 4.20.1-2~bpo9+1 removed

Aug 15
Ubuntu 19.10 icon

Ubuntu 19.10 eoan-proposed/main: Version 5.2.1-1 removed

Aug 15
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/main: Updated from 5.2-1 to 5.2.1-1

Aug 15
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/main: Version 5.2-1 reintroduced

Aug 14
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/main: Version 5.2-1 removed

Aug 14
Ubuntu 19.10 icon

Ubuntu 19.10 eoan-proposed/main: Version 5.2.1-1 reintroduced

Aug 02
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/main: Version 5.2-1 reintroduced

Aug 02
Ubuntu 19.10 icon

Ubuntu 19.10 eoan-proposed/main: Version 5.2.1-1 removed

Aug 02
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/main: Version 5.2-1 removed

Aug 01
Ubuntu 19.10 icon

Ubuntu 19.10 eoan-proposed/main: Version 5.2.1-1 introduced

Jul 29
Debian 9.0 icon

Debian 9.0 stretch-backports/main: Version 4.20.1-2~bpo9+1 reintroduced

Jul 15
  • Rebuild for stretch-backports.
  • Add minimum version of "1.3.8" to libzstd-dev's Build-Depends, because no one is testing btrfs+zstd with stretch's old 1.1.2. Eg: Without this the package does not benefit from users' experience with buster/testing, and also because Facebook and SuSE are QAing with a newer libzstd.
    • Note that zstd did not have a stable "advanced API" eg: for multithreading until v1.3.8.
    • This will pull in libzstd-dev from stretch-backports.
Debian 9.0 icon

Debian 9.0 stretch-backports/main: Version 4.20.1-2~bpo9+1 removed

Jul 15
Ubuntu 19.10 icon

Ubuntu 19.10 eoan-proposed/main: Version 5.2-1 removed

Jul 13

Related packages

libbtrfsutil - btrfs filesystem-specific runtime utility libraries
⇧ Top