Linux repositories inspector

libebml4v5 - access library for the EBML format (shared library)

The libebml library allows one to read and write files using EBML (the Extensible Binary Meta Language), a binary pendant to XML. Using libebml makes it easier to extend a file format without breaking support in older parsers.
This package contains the shared library needed to run applications that use libebml.
1.3.7
Debian iconDebian experimental
1.3.6
Debian iconDebian 10.0
Ubuntu iconUbuntu 18.10
Ubuntu iconUbuntu 19.04
1.3.5
Ubuntu iconUbuntu 18.04 LTS
1.3.4
Debian iconDebian 9.0
Ubuntu iconUbuntu 17.10
1.3.3
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb1.3.6-212.01.201958 kiB166 kiB
Debian iconDebian experimental experimental/maindeb1.3.7-115.03.201960.3 kiB179 kiB
Debian iconDebian 9.0 stretch/maindeb1.3.4-110.11.201757.5 kiB173 kiB
Ubuntu iconUbuntu 17.10 artful/universedeb1.3.4-210.11.201744.2 kiB157 kiB
Ubuntu iconUbuntu 18.04 LTS bionic/universedeb1.3.5-210.11.201744.3 kiB157 kiB
Ubuntu iconUbuntu 18.10 cosmic/universedeb1.3.6-214.01.201943 kiB149 kiB
Ubuntu iconUbuntu 19.04 disco/universedeb1.3.6-214.01.201943 kiB149 kiB
Ubuntu iconUbuntu 16.04 LTS xenial/universedeb1.3.3-110.11.201743.8 kiB156 kiB

Latest updates

Debian experimental icon

Debian experimental experimental/main: Version 1.3.7-1 introduced

15.03.2019 23:00
  • New upstream release
  • debian/control: S-V bump 4.1.4 -> 4.3.0 (no changes needed)
Ubuntu 19.04 icon

Ubuntu 19.04 disco/universe: Version 1.3.6-2 introduced

14.01.2019 13:02
  • Team upload.
  • debian/libebml-dev.install: Install cmake config files required by libmatroska.
Ubuntu 18.10 icon

Ubuntu 18.10 cosmic/universe: Version 1.3.6-2 introduced

14.01.2019 03:09
  • Team upload.
  • debian/libebml-dev.install: Install cmake config files required by libmatroska.
Debian 10.0 icon

Debian 10.0 buster/main: Updated from 1.3.5-2 to 1.3.6-2

12.01.2019 14:04
  • Team upload.
  • debian/libebml-dev.install: Install cmake config files required by libmatroska.
Debian 10.0 icon

Debian 10.0 buster/main: Version 1.3.5-2 introduced

10.11.2017 09:47
  • Re-enable changes made with 1.3.4-2 revision
    and dropped by mistake in 1.3.5-1 (Closes: #870797)
Debian 9.0 icon

Debian 9.0 stretch/main: Version 1.3.4-1 introduced

10.11.2017 09:28
  • New upstream release
  • debian/control: S-V bump 3.9.6 -> 3.9.8 (no changes needed)
  • debian/control: Vcs-* fields updated for https:// usage
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic/universe: Version 1.3.5-2 introduced

10.11.2017 09:05
  • Re-enable changes made with 1.3.4-2 revision
    and dropped by mistake in 1.3.5-1 (Closes: #870797)
Ubuntu 17.10 icon

Ubuntu 17.10 artful/universe: Version 1.3.4-2 introduced

10.11.2017 08:49
  • Team upload.
  • Rebuild with GCC 7 to fix FTBFS of reverse-dependencies. (Closes: #870797)
    • Build-depend on gcc >= 7.
    • Update shlibs to ensure rdeps pull in the new version.
    • debian/compat: Use debhelper compat 10.
    • debian/libebml-dev.files: Remove.
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial/universe: Version 1.3.3-1 introduced

10.11.2017 08:38
  • New upstream release
⇧ Top