Linux repositories inspector

libflatpak-dev - Application deployment framework for desktop apps (development)

Flatpak installs, manages and runs sandboxed desktop application bundles. See the flatpak package for a more comprehensive description.
This package contains development headers and pkg-config metadata for libflatpak0.
1.7.0
Debian iconDebian experimental
1.6.2
Debian iconDebian 10.0
Ubuntu iconUbuntu 20.04
1.4.3
Ubuntu iconUbuntu 19.10
1.2.5
Debian iconDebian 10.0
Debian iconDebian 9.0
Ubuntu iconUbuntu 19.04
1.2.4
Ubuntu iconUbuntu 19.04
1.0.9
Ubuntu iconUbuntu 18.04 LTS
1.0.8
Ubuntu iconUbuntu 18.04 LTS
Ubuntu iconUbuntu 18.10
1.0.4
Ubuntu iconUbuntu 18.10
1.0.3
Linux Mint iconLinux Mint 18.3 Sylvia
1.0.1
MX Linux iconMX Linux stretch
0.11.3
Ubuntu iconUbuntu 18.04 LTS
0.10.2
KDE Neon iconKDE Neon Dev stable
KDE Neon iconKDE Neon Dev unstable
KDE Neon iconKDE Neon User
0.8.9
Debian iconDebian 9.0
MX Linux iconMX Linux mx15
Ubuntu iconUbuntu 17.10
0.8.7
Ubuntu iconUbuntu 17.10
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb1.2.5-0+deb10u12019-11-1647.1 kiB375 kiB
Debian iconDebian 10.0 buster-backports/maindeb1.6.2-1~bpo10+12020-02-2757.6 kiB454 kiB
Debian iconDebian experimental experimental/maindeb1.7.0~git20200325-12020-03-2663.1 kiB547 kiB
Debian iconDebian 9.0 stretch/maindeb0.8.9-0+deb9u32019-06-1728.2 kiB206 kiB
Debian iconDebian 9.0 stretch-backports/maindeb1.2.5-0+deb10u1~bpo9+12019-12-0747.8 kiB376 kiB
KDE Neon iconKDE Neon Dev stable xenial/maindeb0.10.2-0alexlarsson1~xenial+16.04+xenial+build82018-01-1527.6 kiB226 kiB
KDE Neon iconKDE Neon Dev unstable xenial/maindeb0.10.2-0alexlarsson1~xenial+16.04+xenial+build132018-01-1527.5 kiB226 kiB
KDE Neon iconKDE Neon User xenial/maindeb0.10.2-0alexlarsson1~xenial+16.04+xenial+build122018-01-1527.6 kiB226 kiB
KDE Neon iconKDE Neon User xenial/maindeb0.10.2-0alexlarsson1~xenial+16.04+xenial+build112017-12-2027.6 kiB226 kiB
Linux Mint iconLinux Mint 18.3 Sylvia sylvia/importdeb1.0.3-flatpak1~xenial2019-01-1434.4 kiB323 kiB
MX Linux iconMX Linux mx15 mx15/maindeb0.8.9-0.1~mx15+12019-01-1428.7 kiB205 kiB
MX Linux iconMX Linux stretch stretch/maindeb1.0.1-1~mx17+12019-01-1440.7 kiB316 kiB
Ubuntu iconUbuntu 17.10 artful/universedeb0.8.7-52017-11-1016.7 kiB205 kiB
Ubuntu iconUbuntu 17.10 artful-updates/universedeb0.8.9-0ubuntu0.12018-06-1216.8 kiB206 kiB
Ubuntu iconUbuntu 18.04 LTS bionic/universedeb0.11.3-32018-03-1417.1 kiB217 kiB
Ubuntu iconUbuntu 18.04 LTS bionic-security/universedeb1.0.8-0ubuntu0.18.04.12019-06-1726.6 kiB332 kiB
Ubuntu iconUbuntu 18.04 LTS bionic-updates/universedeb1.0.9-0ubuntu0.12019-11-0426.6 kiB332 kiB
Ubuntu iconUbuntu 18.10 cosmic/universedeb1.0.4-12019-01-1426.5 kiB333 kiB
Ubuntu iconUbuntu 18.10 cosmic-security/universedeb1.0.8-0ubuntu0.18.10.12019-06-1726.7 kiB333 kiB
Ubuntu iconUbuntu 18.10 cosmic-updates/universedeb1.0.8-0ubuntu0.18.10.12019-06-1726.7 kiB333 kiB
Ubuntu iconUbuntu 19.04 disco/universedeb1.2.4-12019-03-3133.3 kiB447 kiB
Ubuntu iconUbuntu 19.04 disco-updates/universedeb1.2.5-0ubuntu0.12019-10-0833.3 kiB447 kiB
Ubuntu iconUbuntu 19.10 eoan/universedeb1.4.3-12019-09-2035.7 kiB489 kiB
Ubuntu iconUbuntu 20.04 focal/universedeb1.6.2-12020-02-1442.3 kiB543 kiB

Latest updates

Debian icon

Debian experimental experimental/main: Version 1.7.0~git20200325-1 introduced

2020-03-26
  • Branch for 1.7.x and Debian experimental
    • d/control, d/gbp.conf: Use debian/experimental packaging branch
    • d/gbp.conf: Use upstream/latest branch
    • d/watch: Watch for development releases
  • New upstream snapshot
  • Build-depend on python3 even when not running tests, for variant-schema-compiler
  • Update symbols file
  • d/patches: Add patches proposed upstream to formalize deprecations and fix rebuild of generated files
  • d/control: Add spurious Build-Conflicts on elogind packages. As in 1.5.0-1, this works around a build-dependency resolver failure when using the same aspcud resolution behaviour as official Debian experimental buildds, and can safely be reverted in distributions that only have elogind, such as Devuan.
Debian icon

Debian 10.0 buster-backports/main: Updated from 1.6.1-1~bpo10+1 to 1.6.2-1~bpo10+1

2020-02-27
  • Rebuild for buster-backports.
Debian icon

Debian 10.0 buster-backports/main: Version 1.6.1-1~bpo10+1 introduced

2020-02-18
  • Rebuild for buster-backports (Closes: #940680)
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.6.2-1 removed

2020-02-14
Ubuntu icon

Ubuntu 20.04 focal/universe: Updated from 1.6.1-1 to 1.6.2-1

2020-02-14
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.6.2-1 introduced

2020-02-14
Ubuntu icon

Ubuntu 20.04 focal/universe: Updated from 1.6.0-1 to 1.6.1-1

2020-01-24
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.6.1-1 removed

2020-01-24
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.6.1-1 introduced

2020-01-24
Ubuntu icon

Ubuntu 20.04 focal/universe: Updated from 1.4.3-1 to 1.6.0-1

2020-01-14
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.6.0-1 removed

2020-01-14
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 1.6.0-1 introduced

2020-01-07
Ubuntu icon

Ubuntu 20.04 focal/universe: Version 1.4.3-1 introduced

2020-01-07
Debian icon

Debian experimental experimental/main: Version 1.5.2-1 removed

2019-12-25
Debian icon

Debian experimental experimental/main: Updated from 1.5.0-1 to 1.5.2-1

2019-12-17
Debian icon

Debian 9.0 stretch-backports/main: Updated from 1.2.4-1~bpo9+1 to 1.2.5-0+deb10u1~bpo9+1

2019-12-07
  • Rebuild for stretch-backports. Thanks to Hanno Stock for testing a preliminary version.
  • Remaining backports changes:
    • debian/gbp.conf: Adjust for this branch
    • Remove Rules-Requires-Root: no, which is not supported by stretch's gobject-introspection, debhelper, dpkg
    • Revert gobject-introspection dependency to be unversioned, since the version was only required for Rules-Requires-Root
Debian icon

Debian 10.0 buster-proposed-updates/main: Version 1.2.5-0+deb10u1 removed

2019-11-16
Debian icon

Debian 10.0 buster/main: Updated from 1.2.4-1 to 1.2.5-0+deb10u1

2019-11-16
  • New upstream stable release
    • Allow runtimes (not just apps) to use extra_data, which is required by the new org.freedesktop.Platform.openh264 extension
    • Support apps that specify several required Flatpak versions, such as 1.4.2;1.2.5; for runtimes that require the above feature
    • Backport some crash bug fixes from 1.4.x
    • Fix installation of bundles
    • Set looser permissions on the /run/host/monitor directory, to work better with tools like Fedora Toolbox on the host system
    • Do not wrongly remove extensions as "unused" if they are referenced by the 'versions' extension key rather than by 'version'
  • d/gbp.conf: Use debian/buster packaging branch
  • d/watch: Only look for 1.2.x releases
Ubuntu icon

Ubuntu 18.04 LTS bionic-proposed/universe: Version 1.0.9-0ubuntu0.1 removed

2019-11-06
Ubuntu icon

Ubuntu 18.04 LTS bionic-updates/universe: Updated from 1.0.8-0ubuntu0.18.04.1 to 1.0.9-0ubuntu0.1

2019-11-04
⇧ Top