Linux repositories inspector

libportaudio2 - Dependencies

depends
Debian iconDebian (19.6.0-1)
10.0 buster/main
9.0 stretch/main
OpenSUSE iconOpenSUSE (19_20111121-6.4)
Leap 42.3 oss
OpenSUSE iconOpenSUSE (190600_20161030-lp152.3.4)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (190600_20161030-lp151.2.3)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (190600_20161030-lp150.1.12)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (190600_20161030-3.6)
Tumbleweed oss
Ubuntu iconUbuntu (19.6.0-1)
17.10 artful/universe
18.04 LTS bionic/universe
18.10 cosmic/universe
19.04 disco/universe
19.10 eoan/universe
20.04 focal/universe
Ubuntu iconUbuntu (19+svn20140130-1build1)
16.04 LTS xenial/main
libasound21.0.16nonononono1.0.161.0.16
libc62.14nonononono2.152.15
libjack-0.116nononononononoyes
libjack-0.125yesnononononoyesno
libjack-jackd2-01.9.10+20150825nonononono1.9.10+201508251.9.5~dfsg-14
obsoletes
portaudiono< 19_20111121< 190600_20161030< 190600_20161030< 190600_20161030< 190600_20161030nono
provides
libportaudio2no= 19_20111121-6.4= 190600_20161030-lp152.3.4= 190600_20161030-lp151.2.3= 190600_20161030-lp150.1.12= 190600_20161030-3.6nono
portaudiono= 19_20111121= 190600_20161030= 190600_20161030= 190600_20161030= 190600_20161030nono
requires
/sbin/ldconfignoyesyesyesyesyesnono
⇧ Top