Linux repositories inspector

libsndfile1 - Dependencies

depends
Debian iconDebian (1.0.28-6)
10.0 buster/main
Debian iconDebian (1.0.27-3)
9.0 stretch/main
OpenSUSE iconOpenSUSE (1.0.28-lp152.5.3)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (1.0.28-lp151.4.3)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (1.0.28-lp150.2.5)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (1.0.28-10.2)
Tumbleweed oss
OpenSUSE iconOpenSUSE (1.0.25-34.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (1.0.25-31.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (1.0.25-29.1)
Leap 42.3 oss
Ubuntu iconUbuntu (1.0.28-6)
19.04 disco/main
19.04 disco-proposed/main
19.10 eoan/main
20.04 focal/main
Ubuntu iconUbuntu (1.0.28-4ubuntu0.18.10.1)
18.10 cosmic-security/main
18.10 cosmic-updates/main
Ubuntu iconUbuntu (1.0.28-4)
17.10 artful/main
18.04 LTS bionic/main
18.10 cosmic/main
19.04 disco/main
Ubuntu iconUbuntu (1.0.25-10)
16.04 LTS xenial/main
libc62.142.14nonononononono2.292.142.142.14
libflac81.3.01.3.0nonononononono1.3.01.3.01.3.01.3.0
libogg01.0rc31.0rc3nonononononono1.0rc31.0rc31.0rc3no
libvorbis0a1.2.31.2.3nonononononono1.2.31.2.31.2.3no
libvorbisenc21.2.31.1.2nonononononono1.2.31.1.21.1.21.1.2
obsoletes
libsndfilenono1.0.251.0.251.0.251.0.251.0.251.0.251.0.25nononono
provides
libsndfilenono= 1.0.28= 1.0.28= 1.0.28= 1.0.28= 1.0.25= 1.0.25= 1.0.25nononono
libsndfile1nono= 1.0.28-lp152.5.3= 1.0.28-lp151.4.3= 1.0.28-lp150.2.5= 1.0.28-10.2= 1.0.25-34.1= 1.0.25-31.1= 1.0.25-29.1nononono
requires
/sbin/ldconfignonoyesyesyesyesyesyesyesnononono
⇧ Top