Linux repositories inspector

libva-glx2 - Dependencies

depends
Debian iconDebian (2.4.0-1)
10.0 buster/main
MX Linux iconMX Linux (2.3.0-2~mx17+1)
stretch stretch/main
OpenSUSE iconOpenSUSE (2.6.1-2.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (2.5.0-lp152.2.1)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (2.3.0-lp151.1.2)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (2.0.0-lp150.2.4)
Leap 15.0 oss
Ubuntu iconUbuntu (2.2.0-1)
18.10 cosmic/universe
Ubuntu iconUbuntu (2.1.0-3)
18.04 LTS bionic/universe
libc62.3.42.3.4nononono2.42.4
libgl1yesyesnonononoyesyes
libva-x11-21.0.31.0.3nononono1.0.31.0.3
libva22.4.0.12.3.0.1nononono2.2.0.12.1.0.1
libx11-6yesyesnonononoyesyes
provides
libva-glx2nono= 2.6.1-2.1= 2.5.0-lp152.2.1= 2.3.0-lp151.1.2= 2.0.0-lp150.2.4nono
requires
/sbin/ldconfignonoyesyesyesyesnono
⇧ Top