Linux repositories inspector

libvirt-tck - framework for libvirt integration testing

The libvirt Technology Compatibility Kit provides a framework for performing testing of the integration between libvirt drivers, the underlying virt hypervisor technology, related operating system services and system configuration. The idea (and name) is motivated by the Java TCK.
0.1.0
Debian iconDebian experimental
DistributionVersionSincePackageInstalledPackager
Debian iconDebian experimental experimental/maindeb0.1.0~2.git890d1c-12017-11-1057.4 kiB374 kiB

Manual pages

libvirt-tck(1p)

libvirt-tck - libvirt Technology Compatability Kit

Latest updates

Debian icon

Debian experimental experimental/main: Version 0.1.0~2.git890d1c-1 reintroduced

2019-07-15
  • New upstream git snapshot with our patches applied
  • [6388c71] Drop 0003-Skip-Test-when-no-security-model-is-in-use.patch - fixed upstream
  • [a2041d6] Don't use patch numbers
  • [708587c] Add back HTML output option since libtap-formatter-html-perl is now available thanks to Salvatore Bonaccorso.
  • [d157ad9] Depend on recent libsys-virt-perl for
    Sys::Virt::Error::ERR_SNAPSHOT_REVERT_RISKY
  • [3177a93] Fix syntax errors in copyright file
Debian icon

Debian experimental experimental/main: Version 0.1.0~2.git890d1c-1 removed

2019-07-15
Debian icon

Debian experimental experimental/main: Version 0.1.0~2.git890d1c-1 introduced

2017-11-10
  • New upstream git snapshot with our patches applied
  • [6388c71] Drop 0003-Skip-Test-when-no-security-model-is-in-use.patch - fixed upstream
  • [a2041d6] Don't use patch numbers
  • [708587c] Add back HTML output option since libtap-formatter-html-perl is now available thanks to Salvatore Bonaccorso.
  • [d157ad9] Depend on recent libsys-virt-perl for
    Sys::Virt::Error::ERR_SNAPSHOT_REVERT_RISKY
  • [3177a93] Fix syntax errors in copyright file

Related packages

libvirt - API for controlling virtualization engines (openvz,kvm,qemu,virtualbox,xen,etc)
⇧ Top