Linux repositories inspector

libvirt0 - library for interfacing with different virtualization systems

Libvirt is a C toolkit to interact with the virtualization capabilities of recent versions of Linux (and other OSes). The library aims at providing a long term stable C API for different virtualization mechanisms. It currently supports QEMU, KVM, XEN, OpenVZ, LXC, and VirtualBox.
5.0.0
Debian iconDebian 10.0
Ubuntu iconUbuntu 19.04
4.6.0
Ubuntu iconUbuntu 18.10
4.0.0
Ubuntu iconUbuntu 18.04 LTS
3.6.0
Ubuntu iconUbuntu 17.10
3.0.0
Debian iconDebian 9.0
1.3.1
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb5.0.0-120.01.20194.87 MiB8.55 MiB
Debian iconDebian 9.0 stretch/maindeb3.0.0-4+deb9u312.01.20193.84 MiB6.32 MiB
Ubuntu iconUbuntu 17.10 artful/maindeb3.6.0-1ubuntu510.11.20171.19 MiB4.18 MiB
Ubuntu iconUbuntu 17.10 artful-security/maindeb3.6.0-1ubuntu6.818.06.20181.18 MiB4.18 MiB
Ubuntu iconUbuntu 17.10 artful-updates/maindeb3.6.0-1ubuntu6.818.06.20181.18 MiB4.18 MiB
Ubuntu iconUbuntu 18.04 LTS bionic/maindeb4.0.0-1ubuntu812.06.20181.2 MiB4.25 MiB
Ubuntu iconUbuntu 18.04 LTS bionic-security/maindeb4.0.0-1ubuntu8.814.03.20191.19 MiB4.25 MiB
Ubuntu iconUbuntu 18.04 LTS bionic-updates/maindeb4.0.0-1ubuntu8.814.03.20191.19 MiB4.25 MiB
Ubuntu iconUbuntu 18.10 cosmic/maindeb4.6.0-2ubuntu314.01.20191.26 MiB4.49 MiB
Ubuntu iconUbuntu 18.10 cosmic-security/maindeb4.6.0-2ubuntu3.414.03.20191.26 MiB4.49 MiB
Ubuntu iconUbuntu 18.10 cosmic-updates/maindeb4.6.0-2ubuntu3.414.03.20191.26 MiB4.49 MiB
Ubuntu iconUbuntu 19.04 disco/maindeb5.0.0-1ubuntu210.03.20191.39 MiB5.15 MiB
Ubuntu iconUbuntu 16.04 LTS xenial/maindeb1.3.1-1ubuntu1010.11.20171.07 MiB3.84 MiB
Ubuntu iconUbuntu 16.04 LTS xenial-security/maindeb1.3.1-1ubuntu10.2514.03.20191.07 MiB3.85 MiB
Ubuntu iconUbuntu 16.04 LTS xenial-updates/maindeb1.3.1-1ubuntu10.2514.03.20191.07 MiB3.85 MiB

Latest updates

Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic-updates/main: Updated from 4.0.0-1ubuntu8.7 to 4.0.0-1ubuntu8.8

14.03.2019 15:55
  • SECURITY UPDATE: NULL pointer dereference in qemuAgentGetInterfaces
    • debian/patches/CVE-2019-3840.patch: require a reply in src/qemu/qemu_agent.c.
    • CVE-2019-3840
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Updated from 1.3.1-1ubuntu10.24 to 1.3.1-1ubuntu10.25

14.03.2019 15:50
  • SECURITY UPDATE: NULL pointer dereference in qemuAgentGetInterfaces
    • debian/patches/CVE-2019-3840.patch: require a reply in src/qemu/qemu_agent.c.
    • CVE-2019-3840
Ubuntu 18.10 icon

Ubuntu 18.10 cosmic-updates/main: Updated from 4.6.0-2ubuntu3.3 to 4.6.0-2ubuntu3.4

14.03.2019 15:40
  • SECURITY UPDATE: NULL pointer dereference in qemuAgentGetInterfaces
    • debian/patches/CVE-2019-3840.patch: require a reply in src/qemu/qemu_agent.c.
    • CVE-2019-3840
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Updated from 1.3.1-1ubuntu10.24 to 1.3.1-1ubuntu10.25

14.03.2019 15:30
  • SECURITY UPDATE: NULL pointer dereference in qemuAgentGetInterfaces
    • debian/patches/CVE-2019-3840.patch: require a reply in src/qemu/qemu_agent.c.
    • CVE-2019-3840
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic-security/main: Updated from 4.0.0-1ubuntu8.2 to 4.0.0-1ubuntu8.8

14.03.2019 15:25
  • SECURITY UPDATE: NULL pointer dereference in qemuAgentGetInterfaces
    • debian/patches/CVE-2019-3840.patch: require a reply in src/qemu/qemu_agent.c.
    • CVE-2019-3840
Ubuntu 18.10 icon

Ubuntu 18.10 cosmic-security/main: Version 4.6.0-2ubuntu3.4 introduced

14.03.2019 14:50
  • SECURITY UPDATE: NULL pointer dereference in qemuAgentGetInterfaces
    • debian/patches/CVE-2019-3840.patch: require a reply in src/qemu/qemu_agent.c.
    • CVE-2019-3840
Ubuntu 19.04 icon

Ubuntu 19.04 disco/main: Updated from 5.0.0-1ubuntu1 to 5.0.0-1ubuntu2

10.03.2019 08:44
  • Implement further apparmor rules for usage of gl enabled graphics (LP: #1815452)
    • d/p/ubuntu-aa/lp-1815452-more-gl-rules.patch
    • d/p/ubuntu-aa/lp-1815452-virt-aa-helper-rule.patch
  • Implement further apparmor rules for usage of gl enabled graphics with nvidia cards (LP: #1817943)
    • d/p/ubuntu-aa/lp-1817943-nvidia-gl-rules.patch
    • d/p/ubuntu-aa/lp-1817943-devices-in-sysfs.patch
  • d/p/ubuntu-aa/lp-1804766-*: updated to the upstream accepted version (no functional change, LP: 1804766)
Ubuntu 18.10 icon

Ubuntu 18.10 cosmic-updates/main: Updated from 4.6.0-2ubuntu3.2 to 4.6.0-2ubuntu3.3

10.03.2019 08:44
  • d/p/ubuntu/lp-1811198-utils-Remove-arbitrary-limit-on-socket_id-core_id .patch: fix arm servers with high core_id (LP: #1811198)
  • d/p/ubuntu/lp-1771662-*: fix assumption that all VFs have PFs assigned (LP: #1771662)
Ubuntu 18.10 icon

Ubuntu 18.10 cosmic-proposed/main: Version 4.6.0-2ubuntu3.3 removed

10.03.2019 08:43
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic-updates/main: Updated from 4.0.0-1ubuntu8.6 to 4.0.0-1ubuntu8.7

10.03.2019 08:43
  • d/p/ubuntu/lp-1811198-utils-Remove-arbitrary-limit-on-socket_id-core_id .patch: fix arm servers with high core_id (LP: #1811198)
  • d/p/ubuntu/lp-1771662-*: fix assumption that all VFs have PFs assigned (LP: #1771662)
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic-proposed/main: Version 4.0.0-1ubuntu8.7 removed

10.03.2019 08:42
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic-proposed/main: Version 4.0.0-1ubuntu8.7 introduced

27.02.2019 20:05
  • d/p/ubuntu/lp-1811198-utils-Remove-arbitrary-limit-on-socket_id-core_id .patch: fix arm servers with high core_id (LP: #1811198)
  • d/p/ubuntu/lp-1771662-*: fix assumption that all VFs have PFs assigned (LP: #1771662)
Ubuntu 18.10 icon

Ubuntu 18.10 cosmic-proposed/main: Version 4.6.0-2ubuntu3.3 introduced

27.02.2019 19:25
  • d/p/ubuntu/lp-1811198-utils-Remove-arbitrary-limit-on-socket_id-core_id .patch: fix arm servers with high core_id (LP: #1811198)
  • d/p/ubuntu/lp-1771662-*: fix assumption that all VFs have PFs assigned (LP: #1771662)
Ubuntu 19.04 icon

Ubuntu 19.04 disco/main: Updated from 4.6.0-2ubuntu5 to 5.0.0-1ubuntu1

27.01.2019 17:15
Ubuntu 19.04 icon

Ubuntu 19.04 disco-proposed/main: Version 5.0.0-1ubuntu1 removed

27.01.2019 15:05
Ubuntu 19.04 icon

Ubuntu 19.04 disco-proposed/main: Version 4.6.0-2ubuntu6 removed

25.01.2019 13:50
Ubuntu 19.04 icon

Ubuntu 19.04 disco-proposed/main: Version 5.0.0-1ubuntu1 reintroduced

25.01.2019 13:50
Ubuntu 19.04 icon

Ubuntu 19.04 disco-proposed/main: Version 5.0.0-1ubuntu1 removed

25.01.2019 12:35
Ubuntu 19.04 icon

Ubuntu 19.04 disco-proposed/main: Version 4.6.0-2ubuntu6 reintroduced

25.01.2019 12:35
  • No-change rebuild for readline soname change.
Ubuntu 19.04 icon

Ubuntu 19.04 disco-proposed/main: Updated from 4.6.0-2ubuntu6 to 5.0.0-1ubuntu1

25.01.2019 05:52

Related packages

libvirt0-dbg - library for interfacing with different virtualization systems - debugging symbols
⇧ Top