Linux repositories inspector

libwsutil7 - network packet dissection utilities library -- shared library

The libwsutil library provides utility functions for libwireshark8.
Original maintainer
Homepagehttp://www.wireshark.org/
2.2.6
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Ubuntu iconUbuntu 16.04 LTS xenial-security/universedeb2.2.6+g32dac6a-2ubuntu0.16.042017-11-1060.7 kiB200 kiB
Ubuntu iconUbuntu 16.04 LTS xenial-updates/universedeb2.2.6+g32dac6a-2ubuntu0.16.042017-11-1060.7 kiB200 kiB

Latest updates

Debian 9.0 icon

Debian 9.0 stretch-proposed-updates/main: Version 2.2.6+g32dac6a-2+deb9u3 removed

Jan 12
Debian 9.0 icon

Debian 9.0 stretch/main: Version 2.2.6+g32dac6a-2+deb9u2 removed

Jan 12
Debian 9.0 icon

Debian 9.0 stretch-proposed-updates/main: Version 2.2.6+g32dac6a-2+deb9u3 introduced

2018-06-19
Debian 9.0 icon

Debian 9.0 stretch-proposed-updates/main: Version 2.2.6+g32dac6a-2+deb9u2 removed

2018-03-14
Debian 9.0 icon

Debian 9.0 stretch/main: Updated from 2.2.6+g32dac6a-2 to 2.2.6+g32dac6a-2+deb9u2

2018-03-14
  • Non-maintainer upload by the Wheezy LTS Team.
  • fix for CVE-2018-5334
  • fix for CVE-2018-5335
  • fix for CVE-2018-5336
    Several parsers of wireshark could be crashed by malformed packets.
Debian 9.0 icon

Debian 9.0 stretch-proposed-updates/main: Updated from 2.2.6+g32dac6a-2+deb9u1 to 2.2.6+g32dac6a-2+deb9u2

2018-02-26
  • Non-maintainer upload by the Wheezy LTS Team.
  • fix for CVE-2018-5334
  • fix for CVE-2018-5335
  • fix for CVE-2018-5336
    Several parsers of wireshark could be crashed by malformed packets.
Debian 9.0 icon

Debian 9.0 stretch-proposed-updates/main: Version 2.2.6+g32dac6a-2+deb9u1 introduced

2017-12-24
  • CVE-2017-11408 / CVE-2017-13766 / CVE-2017-17083.patch / CVE-2017-17084.patch CVE-2017-17085
Debian 9.0 icon

Debian 9.0 stretch/main: Version 2.2.6+g32dac6a-2 introduced

2017-11-10
  • Upload to unstable
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/universe: Version 2.2.6+g32dac6a-2ubuntu0.16.04 introduced

2017-11-10
  • Security Update to Address Multiple CVEs (LP: #1397091)
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/universe: Version 2.2.6+g32dac6a-2ubuntu0.16.04 introduced

2017-11-10
  • Security Update to Address Multiple CVEs (LP: #1397091)
⇧ Top