Linux repositories inspector

linux-aws-tools-4.4.0-1043 - Linux kernel version specific tools for version 4.4.0-1043

This package provides the architecture dependant parts for kernel version locked tools (such as perf and x86_energy_perf_policy) for version 4.4.0-1043 on
64 bit x86.
You probably want to install linux-tools-4.4.0-1043-<flavour>.
4.4.0
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Ubuntu iconUbuntu 16.04 LTS xenial-security/maindeb4.4.0-1043.522017-12-07681 kiB2.11 MiB
Ubuntu iconUbuntu 16.04 LTS xenial-updates/maindeb4.4.0-1043.522017-12-07681 kiB2.11 MiB

Latest updates

Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-1043.52 reintroduced

Oct 02
  • linux-aws: 4.4.0-1043.52 -proposed tracker (LP: #1736187)
Ubuntu: 4.4.0-103.126
  • linux: 4.4.0-103.126 -proposed tracker (LP: #1736181)
  • CVE-2017-1000405
    • mm, thp: Do not make page table dirty unconditionally in touch_p[mu]d()
  • CVE-2017-16939
    • netlink: add a start callback for starting a netlink dump
    • ipsec: Fix aborted xfrm policy dump crash
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-1043.52 removed

Oct 02
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-1043.52 reintroduced

Aug 15
  • linux-aws: 4.4.0-1043.52 -proposed tracker (LP: #1736187)
Ubuntu: 4.4.0-103.126
  • linux: 4.4.0-103.126 -proposed tracker (LP: #1736181)
  • CVE-2017-1000405
    • mm, thp: Do not make page table dirty unconditionally in touch_p[mu]d()
  • CVE-2017-16939
    • netlink: add a start callback for starting a netlink dump
    • ipsec: Fix aborted xfrm policy dump crash
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-1043.52 removed

Aug 15
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.4.0-1043.52 reintroduced

Aug 02
  • linux-aws: 4.4.0-1043.52 -proposed tracker (LP: #1736187)
Ubuntu: 4.4.0-103.126
  • linux: 4.4.0-103.126 -proposed tracker (LP: #1736181)
  • CVE-2017-1000405
    • mm, thp: Do not make page table dirty unconditionally in touch_p[mu]d()
  • CVE-2017-16939
    • netlink: add a start callback for starting a netlink dump
    • ipsec: Fix aborted xfrm policy dump crash
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-1043.52 reintroduced

Aug 02
  • linux-aws: 4.4.0-1043.52 -proposed tracker (LP: #1736187)
Ubuntu: 4.4.0-103.126
  • linux: 4.4.0-103.126 -proposed tracker (LP: #1736181)
  • CVE-2017-1000405
    • mm, thp: Do not make page table dirty unconditionally in touch_p[mu]d()
  • CVE-2017-16939
    • netlink: add a start callback for starting a netlink dump
    • ipsec: Fix aborted xfrm policy dump crash
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.4.0-1043.52 removed

Aug 02
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-1043.52 removed

Aug 02
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-proposed/main: Version 4.4.0-1043.52 removed

2017-12-13
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-1043.52 introduced

2017-12-07
  • linux-aws: 4.4.0-1043.52 -proposed tracker (LP: #1736187)
Ubuntu: 4.4.0-103.126
  • linux: 4.4.0-103.126 -proposed tracker (LP: #1736181)
  • CVE-2017-1000405
    • mm, thp: Do not make page table dirty unconditionally in touch_p[mu]d()
  • CVE-2017-16939
    • netlink: add a start callback for starting a netlink dump
    • ipsec: Fix aborted xfrm policy dump crash
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.4.0-1043.52 introduced

2017-12-07
  • linux-aws: 4.4.0-1043.52 -proposed tracker (LP: #1736187)
Ubuntu: 4.4.0-103.126
  • linux: 4.4.0-103.126 -proposed tracker (LP: #1736181)
  • CVE-2017-1000405
    • mm, thp: Do not make page table dirty unconditionally in touch_p[mu]d()
  • CVE-2017-16939
    • netlink: add a start callback for starting a netlink dump
    • ipsec: Fix aborted xfrm policy dump crash
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-proposed/main: Version 4.4.0-1043.52 introduced

2017-12-05
  • linux-aws: 4.4.0-1043.52 -proposed tracker (LP: #1736187)
Ubuntu: 4.4.0-103.126
  • linux: 4.4.0-103.126 -proposed tracker (LP: #1736181)
  • CVE-2017-1000405
    • mm, thp: Do not make page table dirty unconditionally in touch_p[mu]d()
  • CVE-2017-16939
    • netlink: add a start callback for starting a netlink dump
    • ipsec: Fix aborted xfrm policy dump crash

Related packages

linux - The Linux kernel and modules
linux-aws - Complete Linux kernel for Amazon Web Services (AWS) systems.
⇧ Top