Linux repositories inspector

linux-gcp-tools-4.15.0-1060 - Linux kernel version specific tools for version 4.15.0-1060

This package provides the architecture dependant parts for kernel version locked tools (such as perf and x86_energy_perf_policy) for version 4.15.0-1060 on
64 bit x86.
You probably want to install linux-tools-4.15.0-1060-<flavour>.
4.15.0
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Ubuntu iconUbuntu 16.04 LTS xenial-proposed/maindeb4.15.0-1060.64Mar 263.65 MiB16.6 MiB

Latest updates

Ubuntu icon

Ubuntu 16.04 LTS xenial-proposed/main: Version 4.15.0-1060.64 introduced

Mar 26
  • xenial/linux-gcp: 4.15.0-1060.64 -proposed tracker (LP: #1868981)
Ubuntu: 4.15.0-94.95
  • bionic/linux: 4.15.0-94.95 -proposed tracker (LP: #1868984)
  • Missing wireless network interface after kernel 5.3.0-43 upgrade with eoan (LP: #1868442)
    • iwlwifi: mvm: Do not require PHY_SKU NVM section for 3168 devices
    Ubuntu: 4.15.0-93.94
  • bionic/linux: 4.15.0-93.94 -proposed tracker (LP: #1868764)
  • quotactl04 from ubuntu_ltp_syscalls failed with B (LP: #1868665)
    • ext4: fix mount failure with quota configured as module

Related packages

linux - The Linux kernel and modules
linux-gcp - Complete Google Cloud Platform (GCP) Linux kernel and headers
⇧ Top