Linux repositories inspector

linux-headers-4.4.0-104 - Header files related to Linux kernel version 4.4.0

This package provides kernel header files for version 4.4.0, for sites that want the latest kernel headers. Please read
/usr/share/doc/linux-headers-4.4.0-104/debian.README.gz for details
4.4.0
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Ubuntu iconUbuntu 16.04 LTS xenial-security/maindeb4.4.0-104.1272017-12-149.47 MiB67.5 MiB
Ubuntu iconUbuntu 16.04 LTS xenial-updates/maindeb4.4.0-104.1272017-12-149.47 MiB67.5 MiB

Latest updates

Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-104.127 reintroduced

Oct 02
  • linux: 4.4.0-104.127 -proposed tracker (LP: #1737511)
  • upgrading linux-image package to 4.4.0-103.126 breaks Ceph network file system connection (LP: #1737033)
    • Revert "libceph: MOSDOpReply v7 encoding"
    • Revert "libceph: advertise support for TUNABLES5"
    • Revert "crush: decode and initialize chooseleaf_stable"
    • Revert "crush: add chooseleaf_stable tunable"
    • Revert "crush: ensure take bucket value is valid"
    • Revert "crush: ensure bucket id is valid before indexing buckets array"
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-104.127 removed

Oct 02
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-104.127 reintroduced

Aug 15
  • linux: 4.4.0-104.127 -proposed tracker (LP: #1737511)
  • upgrading linux-image package to 4.4.0-103.126 breaks Ceph network file system connection (LP: #1737033)
    • Revert "libceph: MOSDOpReply v7 encoding"
    • Revert "libceph: advertise support for TUNABLES5"
    • Revert "crush: decode and initialize chooseleaf_stable"
    • Revert "crush: add chooseleaf_stable tunable"
    • Revert "crush: ensure take bucket value is valid"
    • Revert "crush: ensure bucket id is valid before indexing buckets array"
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-104.127 removed

Aug 15
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.4.0-104.127 reintroduced

Aug 02
  • linux: 4.4.0-104.127 -proposed tracker (LP: #1737511)
  • upgrading linux-image package to 4.4.0-103.126 breaks Ceph network file system connection (LP: #1737033)
    • Revert "libceph: MOSDOpReply v7 encoding"
    • Revert "libceph: advertise support for TUNABLES5"
    • Revert "crush: decode and initialize chooseleaf_stable"
    • Revert "crush: add chooseleaf_stable tunable"
    • Revert "crush: ensure take bucket value is valid"
    • Revert "crush: ensure bucket id is valid before indexing buckets array"
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-104.127 reintroduced

Aug 02
  • linux: 4.4.0-104.127 -proposed tracker (LP: #1737511)
  • upgrading linux-image package to 4.4.0-103.126 breaks Ceph network file system connection (LP: #1737033)
    • Revert "libceph: MOSDOpReply v7 encoding"
    • Revert "libceph: advertise support for TUNABLES5"
    • Revert "crush: decode and initialize chooseleaf_stable"
    • Revert "crush: add chooseleaf_stable tunable"
    • Revert "crush: ensure take bucket value is valid"
    • Revert "crush: ensure bucket id is valid before indexing buckets array"
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.4.0-104.127 removed

Aug 02
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-104.127 removed

Aug 02
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-proposed/main: Version 4.4.0-104.127 removed

2017-12-20
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-104.127 introduced

2017-12-14
  • linux: 4.4.0-104.127 -proposed tracker (LP: #1737511)
  • upgrading linux-image package to 4.4.0-103.126 breaks Ceph network file system connection (LP: #1737033)
    • Revert "libceph: MOSDOpReply v7 encoding"
    • Revert "libceph: advertise support for TUNABLES5"
    • Revert "crush: decode and initialize chooseleaf_stable"
    • Revert "crush: add chooseleaf_stable tunable"
    • Revert "crush: ensure take bucket value is valid"
    • Revert "crush: ensure bucket id is valid before indexing buckets array"
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.4.0-104.127 introduced

2017-12-14
  • linux: 4.4.0-104.127 -proposed tracker (LP: #1737511)
  • upgrading linux-image package to 4.4.0-103.126 breaks Ceph network file system connection (LP: #1737033)
    • Revert "libceph: MOSDOpReply v7 encoding"
    • Revert "libceph: advertise support for TUNABLES5"
    • Revert "crush: decode and initialize chooseleaf_stable"
    • Revert "crush: add chooseleaf_stable tunable"
    • Revert "crush: ensure take bucket value is valid"
    • Revert "crush: ensure bucket id is valid before indexing buckets array"
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-proposed/main: Version 4.4.0-104.127 introduced

2017-12-12
  • linux: 4.4.0-104.127 -proposed tracker (LP: #1737511)
  • upgrading linux-image package to 4.4.0-103.126 breaks Ceph network file system connection (LP: #1737033)
    • Revert "libceph: MOSDOpReply v7 encoding"
    • Revert "libceph: advertise support for TUNABLES5"
    • Revert "crush: decode and initialize chooseleaf_stable"
    • Revert "crush: add chooseleaf_stable tunable"
    • Revert "crush: ensure take bucket value is valid"
    • Revert "crush: ensure bucket id is valid before indexing buckets array"

Related packages

linux - The Linux kernel and modules
linux-headers - Header files and scripts for building modules for Linux kernel
linux-headers-4.4.0-104-generic - Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
linux-headers-4.4.0-104-lowlatency - Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
⇧ Top