Linux repositories inspector

linux-headers-4.4.0-81 - Header files related to Linux kernel version 4.4.0

This package provides kernel header files for version 4.4.0, for sites that want the latest kernel headers. Please read
/usr/share/doc/linux-headers-4.4.0-81/debian.README.gz for details
4.4.0
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Ubuntu iconUbuntu 16.04 LTS xenial-security/maindeb4.4.0-81.1042017-11-109.51 MiB67.3 MiB
Ubuntu iconUbuntu 16.04 LTS xenial-updates/maindeb4.4.0-81.1042017-11-109.51 MiB67.3 MiB

Latest updates

Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-81.104 reintroduced

Oct 02
  • CVE-2017-1000364
    • mm: enlarge stack guard gap
    • mm: do not collapse stack gap into THP
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-81.104 removed

Oct 02
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-81.104 reintroduced

Aug 15
  • CVE-2017-1000364
    • mm: enlarge stack guard gap
    • mm: do not collapse stack gap into THP
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-81.104 removed

Aug 15
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.4.0-81.104 reintroduced

Aug 02
  • CVE-2017-1000364
    • mm: enlarge stack guard gap
    • mm: do not collapse stack gap into THP
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-81.104 reintroduced

Aug 02
  • CVE-2017-1000364
    • mm: enlarge stack guard gap
    • mm: do not collapse stack gap into THP
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.4.0-81.104 removed

Aug 02
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-81.104 removed

Aug 02
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-updates/main: Version 4.4.0-81.104 introduced

2017-11-10
  • CVE-2017-1000364
    • mm: enlarge stack guard gap
    • mm: do not collapse stack gap into THP
Ubuntu 16.04 LTS icon

Ubuntu 16.04 LTS xenial-security/main: Version 4.4.0-81.104 introduced

2017-11-10
  • CVE-2017-1000364
    • mm: enlarge stack guard gap
    • mm: do not collapse stack gap into THP

Related packages

linux - The Linux kernel and modules
linux-headers - Header files and scripts for building modules for Linux kernel
linux-headers-4.4.0-81-generic - Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
linux-headers-4.4.0-81-lowlatency - Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
⇧ Top