Linux repositories inspector

linuxptp - Dependencies

depends
CentOS iconCentOS (2.0-2.el7)
7.6.1810 cr
7.7.1908 os
Debian iconDebian (1.9.2-1)
10.0 buster/main
Debian iconDebian (1.8-1)
10.0 buster/main
9.0 stretch/main
Fedora iconFedora (2.0-7.20191225gite05809.fc32)
rawhide development/Everything-os
Fedora iconFedora (2.0-3.fc30)
rawhide development/Everything-os
30 releases/Everything-os
Fedora iconFedora (2.0-1.fc29)
29 releases/Everything-os
29 releases-test/Everything-os
Fedora iconFedora (1.8-7.20180101git303b08.fc28)
rawhide development/Everything-os
28 releases/Everything-os
OpenSUSE iconOpenSUSE (2.0-2.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (1.8+git65.g303b08c-lp152.3.4)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (1.8+git65.g303b08c-lp151.2.3)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (1.8+git65.g303b08c-lp150.1.2)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (1.4-4.3)
Leap 42.3 oss
Ubuntu iconUbuntu (1.9.2-1)
18.10 cosmic/universe
19.04 disco/universe
19.10 eoan/universe
20.04 focal/universe
Ubuntu iconUbuntu (1.8-1)
17.10 artful/universe
18.04 LTS bionic/universe
Ubuntu iconUbuntu (1.6-1)
16.04 LTS xenial/universe
init-system-helpersnono1.18~nononononononononono1.18~1.18~
libc6no2.152.15nonononononononono2.152.152.15
provides
linuxptp= 2.0-2.el7nono= 2.0-7.20191225gite05809.fc32= 2.0-3.fc30= 2.0-1.fc29= 1.8-7.20180101git303b08.fc28= 2.0-2.1= 1.8+git65.g303b08c-lp152.3.4= 1.8+git65.g303b08c-lp151.2.3= 1.8+git65.g303b08c-lp150.1.2= 1.4-4.3nonono
ptp-timekeepingnononononononoyesyesyesyesyesnonono
requires
/bin/shyesnonoyesyesyesyesyesyesyesyesyesnonono
coreutilsnononononononoyesyesyesyesyesnonono
diffutilsnononononononoyesyesyesyesyesnonono
fillupnononononononoyesyesyesyesyesnonono
grepnononononononoyesyesyesyesyesnonono
insservnononononononononononoyesnonono
sednononononononononononoyesnonono
systemdnononoyesyesyesyesyesyesyesyesyesnonono
systemd-unitsyesnononononononononononononono
⇧ Top