Linux repositories inspector

macfanctld - fan control daemon for Apple MacBook / MacBook Pro computers

This daemon reads the temperature sensors in an Apple Macbook (or Macbook Pro) computer and throttles the fans accordingly to keep the temperature within configurable limits.
0.6
Debian iconDebian 10.0
Debian iconDebian 9.0
Ubuntu iconUbuntu 17.10
Ubuntu iconUbuntu 18.04 LTS
Ubuntu iconUbuntu 18.10
Ubuntu iconUbuntu 19.04
Ubuntu iconUbuntu 19.10
Ubuntu iconUbuntu 20.04
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb0.6+repack1-22019-01-1213 kiB44 kiB
Debian iconDebian 9.0 stretch/maindeb0.6+repack1-1+b12017-11-1013 kiB45 kiB
Ubuntu iconUbuntu 17.10 artful/universedeb0.6+repack1-12017-11-1013.4 kiB70 kiB
Ubuntu iconUbuntu 18.04 LTS bionic/universedeb0.6+repack1-1build12018-06-1912.9 kiB48 kiB
Ubuntu iconUbuntu 18.10 cosmic/universedeb0.6+repack1-22019-01-1413 kiB48 kiB
Ubuntu iconUbuntu 19.04 disco/universedeb0.6+repack1-22019-01-1413 kiB48 kiB
Ubuntu iconUbuntu 19.10 eoan/universedeb0.6+repack1-22019-06-1713 kiB48 kiB
Ubuntu iconUbuntu 20.04 focal/universedeb0.6+repack1-22020-01-0713 kiB48 kiB
Ubuntu iconUbuntu 16.04 LTS xenial/universedeb0.6+repack1-12017-11-1013.4 kiB70 kiB

Manual pages

macfanctld(1)

macfanctld - Fan control for MacBook

Latest updates

Ubuntu icon

Ubuntu 20.04 focal/universe: Version 0.6+repack1-2 introduced

2020-01-07
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-10-10
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 removed

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-10-10
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 removed

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-09-25
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 removed

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-09-25
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 removed

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-09-06
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-09-06
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-09-06
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-09-06
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-09-06
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 0.6+repack1-2 reintroduced

2019-09-05
  • Team upload.
  • Change team mail address. (Closes: #899605)
  • Change Vcs-Git and Vcs-Browser to salsa.
  • Bump Standards-Version to 4.1.4.
  • Fix insecure copyright format URI.
  • Fix missing license paragraph in copyright.
    Move paragraph of GPL-3+ to debian/* part.
  • Change Priority to optional.
  • Add lsb-base to Depends.
    Fix lintian error: init.d-script-needs-depends-on-lsb-base.
⇧ Top