Linux repositories inspector

mercurial-common - Dependencies

breaks
Debian iconDebian (5.3.1-1+exp1)
experimental experimental/main
Debian iconDebian (4.8.2-1+deb10u1)
10.0 buster/main
Debian iconDebian (4.0-1+deb9u1)
9.0 stretch/main
Ubuntu iconUbuntu (5.3.1-1ubuntu1)
20.04 focal-proposed/universe
Ubuntu iconUbuntu (4.8.2-1ubuntu3.19.04.1)
19.04 disco-security/universe
19.04 disco-updates/universe
Ubuntu iconUbuntu (4.8.2-1ubuntu3)
19.04 disco/universe
19.10 eoan/universe
Ubuntu iconUbuntu (4.6.1-1ubuntu1)
18.10 cosmic/universe
19.04 disco/universe
Ubuntu iconUbuntu (4.5.3-1ubuntu2)
18.04 LTS bionic/universe
Ubuntu iconUbuntu (4.3.1-2)
17.10 artful/universe
18.04 LTS bionic/universe
Ubuntu iconUbuntu (3.7.3-1ubuntu1)
16.04 LTS xenial/universe
mercurial5.3.1-1+exp14.8.2-1+deb10u14.0-1+deb9u15.3.1-1ubuntu14.8.2-1ubuntu3.19.04.14.8.2-1ubuntu34.6.1-1ubuntu14.5.3-1ubuntu24.3.1-23.7.3-1ubuntu1
depends
libjs-excanvasnonoyesnononononoyesyes
python2:anynonono2.7~nononononono
python3:anyyesnonononononononono
python:anyno2.7~2.7.5-5~no2.7~2.7~2.7.5-5~2.7.5-5~2.7.5-5~2.7.5-5~
recommends
ca-certificatesyesyesyesyesyesyesyesyesyesyes
mercurial5.3.1-1+exp14.8.2-1+deb10u14.0-1+deb9u15.3.1-1ubuntu14.8.2-1ubuntu3.19.04.14.8.2-1ubuntu34.6.1-1ubuntu14.5.3-1ubuntu24.3.1-23.7.3-1ubuntu1
sensible-utilsyesyesnoyesyesyesnononono
replaces
mercurial2.6.32.6.32.6.32.6.32.6.32.6.32.6.32.6.32.6.32.6.3
suggests
python-mysqldbnoyesyesyesyesyesyesyesyesyes
python-opensslnoyesyesyesyesyesyesyesyesyes
python-pygmentsnoyesyesyesyesyesyesyesyesyes
python3-mysqldbyesnonononononononono
python3-opensslyesnonononononononono
python3-pygmentsyesnonononononononono
wishyesyesyesyesyesyesyesyesyesyes
⇧ Top