Linux repositories inspector

ntopng - Dependencies

depends
Debian iconDebian (3.8+dfsg1-2.1)
10.0 buster/main
Debian iconDebian (2.4+dfsg1-3)
9.0 stretch/main
Ubuntu iconUbuntu (3.8.1+dfsg1-1)
20.04 focal-proposed/universe
Ubuntu iconUbuntu (3.8+dfsg1-2.1build1)
19.04 disco/universe
19.10 eoan/universe
Ubuntu iconUbuntu (3.2+dfsg1-1)
18.04 LTS bionic/universe
18.04 LTS bionic-proposed/universe
18.10 cosmic/universe
Ubuntu iconUbuntu (2.4+dfsg1-3)
17.10 artful/universe
Ubuntu iconUbuntu (2.2+dfsg1-1build1)
16.04 LTS xenial/universe
adduseryesnoyesyesnonono
init-system-helpersno1.18~nonono1.18~1.18~
libc62.282.152.282.282.152.152.15
libcap21:2.10no1:2.101:2.101:2.10nono
libcurl3-gnutls7.16.27.16.27.16.27.16.27.16.27.16.27.16.2
libgcc11:3.41:3.41:3.41:3.41:3.41:3.41:3.4
libgeoip1noyesnonoyesyesyes
libhiredis0.13no0.13.1nono0.13.10.13.10.13.1
libhiredis0.140.14.0no0.14.00.14.0nonono
libjson-c2nononononono0.11
libjson-c30.110.11no0.110.110.11no
libjson-c4nono0.13.1nononono
liblua5.3-0yesnoyesyesnonono
libluajit-5.1-2noyesnononoyesyes
libmariadb33.0.0nononononono
libmariadbclient18no5.5.36nonononono
libmaxminddb01.0.2no1.0.21.0.2nonono
libmysqlclient20nonono5.7.115.7.115.7.115.7.11
libmysqlclient21nono8.0.11nononono
libndpi2.62.6nono2.6nonono
libndpi3nononononono1.7.1~git20151130.6f3d5a7
libndpi3.0nono3.0~nononono
libndpi4no1.8nonono1.8no
libndpi5nononono2.2nono
libpcap0.80.9.80.9.80.9.80.9.80.9.80.9.80.9.8
librrd4nononononono1.3.0
librrd81.4~rc21.3.01.4~rc21.4~rc21.4~rc21.3.0no
libsodium230.6.0nononononono
libsqlite3-03.5.93.5.93.5.93.5.93.5.93.5.93.5.9
libssl1.11.1.0no1.1.01.1.0nonono
libstdc++65.25.25.25.25.25.25.2
libzmq53.2.3+dfsg3.2.3+dfsg3.2.3+dfsg3.2.3+dfsg3.2.3+dfsg3.2.3+dfsg3.2.3+dfsg
lsb-base3.0-63.0-63.0-63.0-63.0-63.0-6no
ntopng-data= 3.8+dfsg1-2.1= 2.4+dfsg1-3= 3.8.1+dfsg1-1= 3.8+dfsg1-2.1build1= 3.2+dfsg1-1= 2.4+dfsg1-3= 2.2+dfsg1-1build1
redis-server2.62.62.62.62.62.62.6
zlib1g1:1.1.41:1.1.41:1.1.41:1.1.41:1.1.41:1.1.4no
suggests
geoip-database-contrib1.121.12no1.121.121.121.12
⇧ Top