Linux repositories inspector

nvidia-driver-390 - NVIDIA driver metapackage

This metapackage depends on the NVIDIA binary driver and on all of its libraries, to provide hardware acceleration for OpenGL/GLX/EGL/GLES/Vulkan applications on either X11 or on Wayland.
See /usr/share/doc/nvidia-driver-390/README.txt.gz
for a complete list of supported GPUs and PCI IDs.
390.48
Ubuntu iconUbuntu 18.04 LTS
DistributionVersionSincePackageInstalledPackager
Ubuntu iconUbuntu 18.04 LTS bionic/restricteddeb390.48-0ubuntu312.06.2018369 kiB1.04 MiB

Latest updates

Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic/restricted: Updated from 390.25-0ubuntu4 to 390.48-0ubuntu3

12.06.2018 08:30
See package libnvidia-gl-390
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic/restricted: Updated from 390.25-0ubuntu1 to 390.25-0ubuntu4

07.03.2018 04:22
See package libnvidia-gl-390
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic/restricted: Version 390.25-0ubuntu1 introduced

26.02.2018 18:20
See package libnvidia-gl-390
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic-proposed/restricted: Version 390.25-0ubuntu1 removed

26.02.2018 17:55
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic-proposed/restricted: Version 390.25-0ubuntu1 introduced

26.02.2018 15:15
See package libnvidia-gl-390
⇧ Top