Linux repositories inspector

nvidia-settings-legacy-340xx - tool for configuring the NVIDIA graphics driver (340xx legacy version)

The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver. It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate. This communication is done with the NV-CONTROL X extension.
Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL settings can be queried and configured via nvidia-settings.
340.106
Debian iconDebian 10.0
340.101
Debian iconDebian 9.0
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/contribdeb340.106-114.03.2018723 kiB1.91 MiB
Debian iconDebian 9.0 stretch/contribdeb340.101-110.11.2017720 kiB1.91 MiB

Applications

NVIDIA X Server Settings (340xx legacy version) icon

NVIDIA X Server Settings (340xx legacy version)

Configure NVIDIA X Server Settings (340xx legacy version)

Latest updates

Debian 10.0 icon

Debian 10.0 buster/contrib: Updated from 340.104-1 to 340.106-1

14.03.2018 02:50
  • New upstream release 340.106.
  • Synchronize packaging with nvidia-settings 390.25-1.
  • Bump Standards-Version to 4.1.3. No changes needed.
  • Add debian/upstream/metadata.
  • Fix new Lintian issues.
  • Switch Vcs-* URLs to salsa.debian.org.
Debian 10.0 icon

Debian 10.0 buster/contrib: Updated from 340.101-1 to 340.104-1

26.11.2017 22:12
Andreas Beckmann
  • New upstream release 340.104.
  • 10_libxnvctrl_so_0.diff: Remove, not used for the legacy branches.
  • Synchronize packaging with nvidia-settings 375.82-2.
  • Recommend nvidia-legacy-340xx-vdpau-driver.
  • Resolve xorg libdir at build time.
  • Use GPL notice without FSF street address.
  • Bump Standards-Version to 4.1.1. No changes needed.
  • Use Luca's @debian.org address.
  • Remove Fathi Boudra from Uploaders. (Closes: #879415)
  • Set Rules-Requires-Root: no.
  • Use dh_missing --list-missing.
  • 13_clean.diff: Remove, fixed upstream since 337.12.
  • Use debian/substvars for substitutions by dpkg-genchanges (dpkg 1.19).
  • Remove support for versions predating 304.xx.
  • Remove Breaks/Replaces against packages older than jessie.
Luca Boccassi
  • Add patches to make the build reproducible: SOURCE_DATE_EPOCH-for-manpage.patch, SOURCE_DATE_EPOCH-for-STAMP_C.patch and dummy-hostname-user-for-STAMP_C.patch
  • Remove workarounds in d/rules for date/user, it is fixed in the upstream makefiles.
  • Set build directory to _out/debian to make the build reproducible, instead of the upstream default of _out/($uname)_($uname -m).
  • Use https for all URLs.
  • Remove Debian menu system entry, deprecated in favour of Free Desktop entry.
Russ Allbery
  • Remove myself from Uploaders.
Debian 10.0 icon

Debian 10.0 buster/contrib: Version 340.101-1 introduced

10.11.2017 09:50
  • New upstream release 340.101.
  • Switch to debhelper compat level 10, no changes needed.
Debian 9.0 icon

Debian 9.0 stretch/contrib: Version 340.101-1 introduced

10.11.2017 09:39
  • New upstream release 340.101.
  • Switch to debhelper compat level 10, no changes needed.
⇧ Top