Linux repositories inspector

pacemaker-cli-debuginfo - Debug information for package pacemaker-cli

This package provides debug information for package pacemaker-cli. Debug information is useful when developing applications that use this package or when debugging this package.
2.0.2
Fedora iconFedora rawhide
2.0.1
Fedora iconFedora 30
OpenSUSE iconOpenSUSE Leap 15.1
OpenSUSE iconOpenSUSE Tumbleweed
2.0.0
Fedora iconFedora 29
1.1.18
Fedora iconFedora 28
OpenSUSE iconOpenSUSE Leap 15.0
1.1.16
OpenSUSE iconOpenSUSE Leap 42.3
DistributionVersionSincePackageInstalledPackager
Fedora iconFedora 28 releases/Everything-debug-treerpm1.1.18-2.fc28.1Jan 14312 kiB1.14 MiBFedora Project
Fedora iconFedora 29 releases/Everything-debug-treerpm2.0.0-4.fc29Jan 14350 kiB1.33 MiBFedora Project
Fedora iconFedora 29 releases-test/Everything-debug-treerpm2.0.0-4.fc29Jan 14350 kiB1.33 MiBFedora Project
Fedora iconFedora 30 releases/Everything-debug-treerpm2.0.1-2.fc30Jun 17383 kiB1.52 MiBFedora Project
Fedora iconFedora 30 releases-test/Everything-debug-treerpm2.0.1-0.4.rc5.fc30Jun 17383 kiB1.52 MiBFedora Project
Fedora iconFedora rawhide development/Everything-debug-treerpm2.0.2-1.fc31Jun 17378 kiB1.54 MiBFedora Project
OpenSUSE iconOpenSUSE Leap 15.0 debug/ossrpm1.1.18+20180430.b12c320f5-lp150.1.4Jan 17453 kiB854 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.0 debug/update/ossrpm1.1.18+20180430.b12c320f5-lp150.2.9.1Jun 17340 kiB852 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.0 debug/update/ossrpm1.1.18+20180430.b12c320f5-lp150.2.6.1Jun 17339 kiB852 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.0 debug/update/ossrpm1.1.18+20180430.b12c320f5-lp150.2.3.1Apr 10460 kiB852 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.1 debug/ossrpm2.0.1+20190304.9e909a5bd-lp151.1.9Apr 09361 kiB896 kiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/ossrpm1.1.16-3.6Jan 17440 kiB1010 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/update/ossrpm1.1.16-4.9.1Jun 17473 kiB1010 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/update/ossrpm1.1.16-4.6.1Mar 26472 kiB1010 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/update/ossrpm1.1.16-4.3.1Jan 18469 kiB1010 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 debug/update/ossrpm1.1.16-4.12.1Jun 17474 kiB1010 kiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Tumbleweed debug/ossrpm2.0.1+20190408.1b68da8e8-1.40 - 10:18412 kiB1.04 MiBhttps://bugs.opensuse.org

Latest updates

OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed debug/oss: Updated from 2.0.1+20190408.1b68da8e8-1.3 to 2.0.1+20190408.1b68da8e8-1.4

0 - 10:18
  • Rebase:
    bug-728579_pacemaker-stonith-dev-id.patch
  • Revert "use common service interface for fence-agents and RAs" (bsc#1132123)
    • 0002-Revert-use-common-service-interface-for-fence-agents.patch
  • Revert "service-lib: avoid call-pattern leading to use-after-free"
    • 0001-Revert-Fix-service-lib-avoid-call-pattern-leading-to.patch
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed debug/oss: Updated from 2.0.1+20190402.e091f4f0c-1.1 to 2.0.1+20190408.1b68da8e8-1.3

Jun 19
  • Rebase:
    bug-728579_pacemaker-stonith-dev-id.patch
  • Revert "use common service interface for fence-agents and RAs" (bsc#1132123)
    • 0002-Revert-use-common-service-interface-for-fence-agents.patch
  • Revert "service-lib: avoid call-pattern leading to use-after-free"
    • 0001-Revert-Fix-service-lib-avoid-call-pattern-leading-to.patch
OpenSUSE Leap 42.3 icon

OpenSUSE Leap 42.3 debug/update/oss: Updated from 1.1.16-4.6.1 to 1.1.16-4.12.1

Jun 17
  • controld: fix possible NULL pointer dereference (bsc#1131353, bsc#1131356)
    • bsc#1131353-bsc#1131356-0007-Med-controld-fix-possible-NULL-pointer-dereference-1.1.patch
  • pacemakerd vs. IPC/procfs confused deputy authenticity issue (CVE-2018-16877, bsc#1131356) (CVE-2018-16878, bsc#1131353)
    • bsc#1131353-bsc#1131356-0002-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe-1.1.patch
    • bsc#1131353-bsc#1131356-0003-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe-1.1.patch
    • bsc#1131353-bsc#1131356-0004-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe-1.1.patch
    • bsc#1131353-bsc#1131356-0005-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe-1.1.patch
    • bsc#1131353-bsc#1131356-0006-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe-1.1.patch
  • pacemakerd: only one active process check needed
    • 0001-Low-pacemakerd-only-one-active-process-check-needed-1.1.patch
  • Shutdown corosync after a fatal error
    • 0001-Shutdown-corosync-after-a-fatal-error-1.1.patch
  • mcp: conditionalize procfs usage
    • 0001-Low-mcp-conditionalize-procfs-usage-1.1.patch
OpenSUSE Leap 15.0 icon

OpenSUSE Leap 15.0 debug/update/oss: Updated from 1.1.18+20180430.b12c320f5-lp150.2.6.1 to 1.1.18+20180430.b12c320f5-lp150.2.9.1

Jun 17
  • controld: fix possible NULL pointer dereference (bsc#1131353, bsc#1131356)
    • bsc#1131353-bsc#1131356-0007-Med-controld-fix-possible-NULL-pointer-dereference-1.1.patch
  • pacemakerd vs. IPC/procfs confused deputy authenticity issue (CVE-2018-16877, bsc#1131356) (CVE-2018-16878, bsc#1131353)
    • bsc#1131353-bsc#1131356-0002-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe.patch
    • bsc#1131353-bsc#1131356-0003-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe.patch
    • bsc#1131353-bsc#1131356-0004-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe-1.1.patch
    • bsc#1131353-bsc#1131356-0005-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe.patch
    • bsc#1131353-bsc#1131356-0006-High-pacemakerd-vs.-IPC-procfs-confused-deputy-authe-1.1.patch
  • libservices: fix use-after-free wrt. alert handling (CVE-2019-3885, bsc#1131357)
    • bsc#1131357-0001-High-libservices-fix-use-after-free-wrt.-alert-handl.patch
  • pacemakerd: only one active process check needed
    • 0001-Low-pacemakerd-only-one-active-process-check-needed.patch
  • Shutdown corosync after a fatal error
    • 0001-Shutdown-corosync-after-a-fatal-error.patch
OpenSUSE Leap 15.0 icon

OpenSUSE Leap 15.0 debug/update/oss: Updated from 1.1.18+20180430.b12c320f5-lp150.2.3.1 to 1.1.18+20180430.b12c320f5-lp150.2.6.1

Jun 17
  • libcrmcluster: avoid use-of-NULL when searching for remote node (bsc#1128772)
    • bsc#1128772-0001-Fix-libcrmcluster-avoid-use-of-NULL-when-searching-f.patch
Fedora 30 icon

Fedora 30 releases-test/Everything-debug-tree: Version 2.0.1-0.4.rc5.fc30 introduced

Jun 17
Fedora 30 icon

Fedora 30 releases/Everything-debug-tree: Version 2.0.1-2.fc30 introduced

Jun 17
  • Apply fixes for security issues:
    . CVE-2019-3885 (use-after-free with potential information disclosure) . CVE-2018-16877 (insufficient local IPC client-server authentication) . CVE-2018-16878 (insufficient verification inflicted preference of

    uncontrolled processes)

Fedora rawhide icon

Fedora rawhide development/Everything-debug-tree: Updated from 2.0.1-1.fc31 to 2.0.2-1.fc31

Jun 17
OpenSUSE Leap 15.0 icon

OpenSUSE Leap 15.0 debug/update/oss: Version 1.1.18+20180430.b12c320f5-lp150.2.3.1 introduced

Apr 10
  • CTS: really don't require nodes to be specified if listing tests (bsc#1114840)
    • bsc#1114840-0001-Test-CTS-really-don-t-require-nodes-to-be-specified-.patch
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed debug/oss: Updated from 2.0.1+20190304.9e909a5bd-1.1 to 2.0.1+20190402.e091f4f0c-1.1

Apr 09
  • Drop %if..%endif guards around %packages which does not affect the build result.
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 2.0.1+20190304.9e909a5bd-lp151.1.7 to 2.0.1+20190304.9e909a5bd-lp151.1.9

Apr 09
  • Update to version 2.0.1+20190304.9e909a5bd (Pacemaker-2.0.1):
  • libcrmcommon: complete interrupted live migrations correctly
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 2.0.1+20190304.9e909a5bd-lp151.1.6 to 2.0.1+20190304.9e909a5bd-lp151.1.7

Apr 03
  • Update to version 2.0.1+20190304.9e909a5bd (Pacemaker-2.0.1):
  • libcrmcommon: complete interrupted live migrations correctly
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 2.0.1+20190304.9e909a5bd-lp151.1.4 to 2.0.1+20190304.9e909a5bd-lp151.1.6

Mar 30
  • Update to version 2.0.1+20190304.9e909a5bd (Pacemaker-2.0.1):
  • libcrmcommon: complete interrupted live migrations correctly
OpenSUSE Leap 42.3 icon

OpenSUSE Leap 42.3 debug/update/oss: Updated from 1.1.16-4.3.1 to 1.1.16-4.6.1

Mar 26
  • CTS: don't require nodes to be specified if only listing tests (bsc#1114840)
    • bsc#1114840-0001-Test-CTS-don-t-require-nodes-to-be-specified-if-only-1.1.patch
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 2.0.1+20190304.9e909a5bd-lp151.1.3 to 2.0.1+20190304.9e909a5bd-lp151.1.4

Mar 22
  • Update to version 2.0.1+20190304.9e909a5bd (Pacemaker-2.0.1):
  • libcrmcommon: complete interrupted live migrations correctly
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 2.0.1+20190304.9e909a5bd-lp151.1.1 to 2.0.1+20190304.9e909a5bd-lp151.1.3

Mar 20
  • Update to version 2.0.1+20190304.9e909a5bd (Pacemaker-2.0.1):
  • libcrmcommon: complete interrupted live migrations correctly
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 2.0.0+20190125.788ee2c49-lp151.1.7 to 2.0.1+20190304.9e909a5bd-lp151.1.1

Mar 14
  • Update to version 2.0.1+20190304.9e909a5bd (Pacemaker-2.0.1):
  • libcrmcommon: complete interrupted live migrations correctly
OpenSUSE Tumbleweed icon

OpenSUSE Tumbleweed debug/oss: Updated from 2.0.0+20190125.788ee2c49-1.1 to 2.0.1+20190304.9e909a5bd-1.1

Mar 13
  • Update to version 2.0.1+20190304.9e909a5bd (Pacemaker-2.0.1):
  • libcrmcommon: complete interrupted live migrations correctly
OpenSUSE Leap 15.1 icon

OpenSUSE Leap 15.1 debug/oss: Updated from 2.0.0+20190125.788ee2c49-lp151.1.6 to 2.0.0+20190125.788ee2c49-lp151.1.7

Mar 10
  • Update to version 2.0.0+20190125.788ee2c49:
  • attrd: clear election dampening when the writer leaves
  • libcrmcluster: *really* write only one election storm black box
  • attrd: log previous writer *before* clearing it
Fedora rawhide icon

Fedora rawhide development/Everything-debug-tree: Updated from 2.0.1-0.3.rc4.fc30 to 2.0.1-1.fc31

Mar 10

Related packages

pacemaker - Scalable High-Availability cluster resource manager
pacemaker-cli - Command line tools for controlling Pacemaker clusters
⇧ Top