Linux repositories inspector

php-icinga - Dependencies

depends
Debian iconDebian (2.8.0~rc1-1~exp1)
experimental experimental/main
Debian iconDebian (2.6.2-3)
10.0 buster/main
Debian iconDebian (2.4.1-1)
10.0 buster/main
9.0 stretch/main
OpenSUSE iconOpenSUSE (2.7.3-lp152.1.1)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (2.7.3-lp151.6.5.1)
Leap 15.1 update/oss
OpenSUSE iconOpenSUSE (2.7.3-lp150.4.7.1)
Leap 15.0 update/oss
OpenSUSE iconOpenSUSE (2.7.3-1.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (2.6.2-lp151.5.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (2.5.3-lp150.3.1)
Leap 15.0 oss
Ubuntu iconUbuntu (2.7.3-1)
20.04 focal/universe
Ubuntu iconUbuntu (2.6.2-2)
19.04 disco/universe
Ubuntu iconUbuntu (2.6.1-1)
18.10 cosmic/universe
Ubuntu iconUbuntu (2.4.1-1)
17.10 artful/universe
18.04 LTS bionic/universe
Ubuntu iconUbuntu (2.1.0-1ubuntu1)
16.04 LTS xenial/universe
phpyesyesyesnonononononoyesyesyesyesyes
zend-frameworknononononononononononononoyes
provides
php-Icinganonono= 2.7.3-lp152.1.1= 2.7.3-lp151.6.5.1= 2.7.3-lp150.4.7.1= 2.7.3-1.1= 2.6.2-lp151.5.1= 2.5.3-lp150.3.1nonononono
recommends
php-jsonyesyesyesnonononononoyesyesyesyesyes
php-mysqlyesyesyesnonononononoyesyesyesyesyes
php-mysqlndnononononononononononononoyes
php-pgsqlyesyesyesnonononononoyesyesyesyesyes
requires
icingaweb2-vendor-zf1nonono= 2.7.3-lp152.1.1= 2.7.3-lp151.6.5.1= 2.7.3-lp150.4.7.1= 2.7.3-1.1= 2.6.2-lp151.5.1nononononono
phpnonono5.6.05.6.05.6.05.6.05.6.05.6.0nonononono
php-ctypenononoyesyesyesyesyesnononononono
php-gdnononoyesyesyesyesyesyesnonononono
php-gettextnononoyesyesyesyesyesyesnonononono
php-intlnononoyesyesyesyesyesyesnonononono
php-jsonnononoyesyesyesyesyesyesnonononono
php-mbstringnononoyesyesyesyesyesnononononono
php-opensslnononoyesyesyesyesyesyesnonononono
php-pdonononoyesyesyesyesyesnononononono
php-posixnononoyesyesyesyesyesyesnonononono
php-xmlnononoyesyesyesyesyesnononononono
⇧ Top