Linux repositories inspector

postfixadmin - Dependencies

depends
Debian iconDebian (3.2.1-2)
10.0 buster/main
Debian iconDebian (3.0.2-2)
10.0 buster/main
9.0 stretch/main
Manjaro iconManjaro (3.2-1)
rolling stable/community
rolling testing/community
rolling unstable/community
OpenSUSE iconOpenSUSE (3.2-lp152.3.2)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (3.2-lp151.2.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (3.2-lp150.1.1)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (3.2-2.3)
Tumbleweed oss
OpenSUSE iconOpenSUSE (3.1-1.1)
Leap 42.3 oss
Ubuntu iconUbuntu (3.2.1-2)
19.04 disco/universe
19.10 eoan/universe
20.04 focal/universe
Ubuntu iconUbuntu (3.0.2-2)
17.10 artful/universe
18.04 LTS bionic/universe
18.10 cosmic/universe
Ubuntu iconUbuntu (2.3.7-1ubuntu1)
16.04 LTS xenial/universe
apache2yesyesnonononononoyesyesyes
dbconfig-commonyesyesnonononononoyesyesyes
debconf0.50.5nononononono0.50.50.5
default-mysql-clientyesyesnonononononoyesyesno
httpdyesyesnonononononoyesyesyes
libapache2-mod-phpyesyesnonononononoyesyesyes
lighttpdyesyesnonononononoyesyesyes
mariadb-clientyesyesnonononononoyesyesno
mysql-clientnonononononononononoyes
phpyesyesyesnononononoyesyesyes
php-cgiyesyesnonononononoyesyesyes
php-fpmyesyesnonononononoyesyesno
php-imapyesyesnonononononoyesyesyes
php-mbstringyesyesnonononononoyesyesno
php-mysqlyesyesnonononononoyesyesyes
php-mysqlndyesyesnonononononoyesyesno
php-pgsqlyesyesnonononononoyesyesyes
php-sqlite3yesyesnonononononoyesyesno
postgresql-clientyesyesnonononononoyesyesyes
wwwconfig-commonyesyesnonononononoyesyesyes
optdepends
mariadbnonoyesnononononononono
postgresqlnonoyesnononononononono
provides
postfixadminnonono= 3.2-lp152.3.2= 3.2-lp151.2.1= 3.2-lp150.1.1= 3.2-2.3= 3.1-1.1nonono
recommends
courier-authlib-mysqlyesyesnonononononoyesyesyes
courier-authlib-postgresqlyesyesnonononononoyesyesyes
dovecot-coreyesyesnonononononoyesyesyes
mariadb-serveryesyesnonononononoyesyesno
mysql-servernonononononononononoyes
php-cliyesyesnonononononoyesyesno
postfix-mysqlyesyesnonononononoyesyesyes
postfix-pgsqlyesyesnonononononoyesyesyes
postgresqlyesyesnonononononoyesyesyes
sqlite3.12.03.12.0nononononono3.12.03.12.0no
virtual-mysql-serveryesyesnonononononoyesyesno
zendframeworkyesyesnonononononoyesyesyes
requires
/bin/bashnononoyesyesyesyesyesnonono
/bin/shnononoyesyesyesyesyesnonono
/usr/bin/envnononoyesyesyesyesyesnonono
/usr/bin/perlnononoyesyesyesyesyesnonono
/usr/sbin/sendmailnononoyesyesyesyesyesnonono
mod_php_anynononoyesyesyesyesyesnonono
php-mbstringnononoyesyesyesyesyesnonono
php-pharnonononononoyesnononono
php-splnononoyesyesyesyesyesnonono
php_any_dbnononoyesyesyesyesyesnonono
pwdutilsnononoyesyesyesnoyesnonono
shadownonononononoyesnononono
⇧ Top