Linux repositories inspector

pulseaudio - Dependencies

breaks
CentOS iconCentOS (10.0-5.el7)
7.6.1810 os
7.7.1908 os
Debian iconDebian (13.99.1-1)
experimental experimental/main
Debian iconDebian (13.0-3~bpo10+1)
10.0 buster-backports/main
Debian iconDebian (10.0-1+deb9u1)
9.0 stretch/main
Fedora iconFedora (13.99.1-2.fc33)
rawhide development/Everything-os
Fedora iconFedora (13.0-1.fc31)
31 releases/Everything-os
Fedora iconFedora (12.2-3.fc30)
rawhide development/Everything-os
rawhide development/Workstation-os
30 releases/Everything-os
30 releases/Workstation-os
30 releases-test/Workstation-os
Fedora iconFedora (12.2-1.fc29)
rawhide development/Everything-os
rawhide development/Workstation-os
29 releases/Everything-os
29 releases/Workstation-os
29 releases-test/Everything-os
29 releases-test/Workstation-os
Fedora iconFedora (11.1-18.fc28)
28 releases/Everything-os
28 releases/Workstation-os
Manjaro iconManjaro (12.2-2)
rolling stable/extra
rolling testing/extra
rolling unstable/extra
MX Linux iconMX Linux (7.1-2mx150+2)
mx15 mx15/main
OpenSUSE iconOpenSUSE (9.0-8.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (9.0-5.1)
Leap 42.3 update/oss
OpenSUSE iconOpenSUSE (9.0-3.4)
Leap 42.3 oss
OpenSUSE iconOpenSUSE (13.0-lp152.1.2)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (13.0-5.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (11.1-lp151.5.3)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (11.1-lp150.4.1)
Leap 15.0 oss
Ubuntu iconUbuntu (1:8.0-0ubuntu3.11)
16.04 LTS xenial-proposed/main
16.04 LTS xenial-updates/main
Ubuntu iconUbuntu (1:8.0-0ubuntu3)
16.04 LTS xenial/main
Ubuntu iconUbuntu (1:13.99.1-1ubuntu1)
20.04 focal/main
20.04 focal-proposed/main
Ubuntu iconUbuntu (1:13.0-1ubuntu1.1)
19.10 eoan-proposed/main
19.10 eoan-updates/main
Ubuntu iconUbuntu (1:13.0-1ubuntu1)
19.10 eoan/main
19.10 eoan-proposed/main
Ubuntu iconUbuntu (1:12.2-2ubuntu3)
19.04 disco/main
19.10 eoan/main
Ubuntu iconUbuntu (1:12.2-0ubuntu4)
18.10 cosmic/main
Ubuntu iconUbuntu (1:11.1-1ubuntu7.5)
18.04 LTS bionic-proposed/main
18.04 LTS bionic-updates/main
Ubuntu iconUbuntu (1:11.1-1ubuntu7)
18.04 LTS bionic/main
Ubuntu iconUbuntu (1:10.0-2ubuntu3.1)
17.10 artful-updates/main
Ubuntu iconUbuntu (1:10.0-2ubuntu3)
17.10 artful/main
18.04 LTS bionic/main
avahi-daemonnononononononononono0.6.31-3nonononononono0.6.31-30.6.31-3nonononononononono
libltdl3nononononononononono1.5.24-1nonononononono1.5.24-11.5.24-1nonononononononono
conflicts
kernelnonononononononononono< 2.6.31< 2.6.31< 2.6.31< 2.6.31< 2.6.31< 2.6.31< 2.6.31nonononononononononono
pulseaudio-module-udevnonono9.0-2nonononononononononononononononononononononono1:9.0-21:9.0-2
pulseaudio-module-x11nonono9.0-2nonononononononononononononononononononononono1:9.0-21:9.0-2
depends
addusernoyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
init-system-helpersnono1.52nononononononononononononononononono1.521.52nononononono
libapparmor1nononononononononononononononononono2.7.0~beta1+bzr1772no2.7.0~beta1+bzr17722.7.0~beta1+bzr17722.7.0~beta1+bzr17722.7.0~beta1+bzr17722.7.0~beta1+bzr17722.7.0~beta1+bzr17722.7.0~beta1+bzr17722.7.0~beta1+bzr17722.7.0~beta1+bzr1772
libasound2no1.2.1.11.1.01.0.24.1nononononono1.0.24.1nonononononono1.0.24.11.0.24.11.2.1.11.1.01.1.01.1.01.1.01.0.24.11.0.24.11.0.24.11.0.24.1
libasound2-pluginsnoyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
libc6no2.292.272.15nononononono2.15nonononononono2.152.152.292.292.292.292.272.272.272.152.15
libcap2no1:2.101:2.101:2.10nononononono1:2.10nonononononono1:2.101:2.101:2.101:2.101:2.101:2.101:2.101:2.101:2.101:2.101:2.10
libdbus-1-3no1.9.141.9.141.9.14nononononono1.1.1nonononononono1.9.141.9.141.9.141.9.141.9.141.9.141.9.141.9.141.9.141.9.141.9.14
libfftw3-single3nonononononononononoyesnononononononoyesyesnonononononononono
libgcc-s1no3.0nononononononononononononononononono3.0nononononononono
libgcc1nono1:3.01:3.0nononononono1:4.1.1nononononononononono1:3.01:3.01:3.01:3.01:3.01:3.01:3.01:3.0
libglib2.0-0no2.31.18nononononononononononononononono2.28.0no2.31.182.28.02.28.02.28.02.28.02.28.0nonono
libgstreamer-plugins-base1.0-0no1.0.0nononononononononononononononononono1.0.0nononononononono
libgstreamer1.0-0no1.0.0nononononononononononononononononono1.0.0nononononononono
libice6no1:1.0.01:1.0.01:1.0.0nononononono1:1.0.0nonononononononono1:1.0.01:1.0.01:1.0.01:1.0.01:1.0.01:1.0.01:1.0.01:1.0.01:1.0.0
libltdlnononononononononoyesnonononononononononononononononononono
libltdl7no2.4.62.4.62.4.6nononononono2.4.2nonononononono2.4.62.4.62.4.62.4.62.4.62.4.62.4.62.4.62.4.62.4.62.4.6
liborc-0.4-0no1:0.4.251:0.4.251:0.4.25nononononono1:0.4.20nonononononono1:0.4.251:0.4.251:0.4.251:0.4.251:0.4.251:0.4.251:0.4.251:0.4.251:0.4.251:0.4.251:0.4.25
libpam-systemdnonononononononononononononononononoyesyesnonononononononono
libpulsenonononononononono= 12.2-2nonononononononononononononononononono
libpulse0no= 13.99.1-1= 13.0-3~bpo10+1= 10.0-1+deb9u1nononononono= 7.1-2mx150+2nonononononono= 1:8.0-0ubuntu3.11= 1:8.0-0ubuntu3= 1:13.99.1-1ubuntu1= 1:13.0-1ubuntu1.1= 1:13.0-1ubuntu1= 1:12.2-2ubuntu3= 1:12.2-0ubuntu4= 1:11.1-1ubuntu7.5= 1:11.1-1ubuntu7= 1:10.0-2ubuntu3.1= 1:10.0-2ubuntu3
libsm6noyesyesyesnonononononoyesnononononononononoyesyesyesyesyesyesyesyesyes
libsnapd-glib1nononononononononononononononononono1.42no0.10.10.10.10.11.42nonono
libsndfile1no1.0.201.0.201.0.20nononononono1.0.20nonononononono1.0.201.0.201.0.201.0.201.0.201.0.201.0.201.0.201.0.201.0.201.0.20
libsoxrnononononononononoyesnonononononononononononononononononono
libsoxr0no0.1.10.1.00.1.0nononononono0.1.0nonononononononono0.1.10.1.00.1.00.1.00.1.0nononono
libspeexdsp1no1.2~beta3.2-11.2~beta3.2-11.2~beta3.2-1nononononono1.2~beta3.2-1nonononononono1.2~beta3.2-11.2~beta3.2-11.2~beta3.2-11.2~beta3.2-11.2~beta3.2-11.2~beta3.2-11.2~beta3.2-11.2~beta3.2-11.2~beta3.2-11.2~beta3.2-11.2~beta3.2-1
libstdc++6no4.1.14.1.14.1.1nononononono4.1.1nonononononono4.1.14.1.14.1.14.1.14.1.14.1.14.1.14.1.14.1.14.1.14.1.1
libsystemd0noyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
libtdb1no1.2.7+git201012141.2.7+git201012141.2.7+git20101214nononononono1.2.7+git20101214nonononononono1.2.7+git201012141.2.7+git201012141.2.7+git201012141.2.7+git201012141.2.7+git201012141.2.7+git201012141.2.7+git201012141.2.7+git201012141.2.7+git201012141.2.7+git201012141.2.7+git20101214
libudev1no183183183nononononono183nonononononono183183183183183183183183183183183
libwebrtc-audio-processing-0nonononononononononoyesnononononononoyesyesnonononononononono
libwebrtc-audio-processing1noyesyesyesnonononononononononononononononoyesyesyesyesyesyesyesyesyes
libx11-6noyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
libx11-xcb1noyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
libxcb1noyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
libxtst6noyesyesyesnonononononoyesnononononononononoyesyesyesyesyesyesyesyesyes
lsb-baseno3.2-133.2-133.2-13nononononono3.2-13nonononononono3.2-133.2-133.2-133.2-133.2-133.2-133.2-133.2-133.2-133.2-133.2-13
orcnononononononononoyesnonononononononononononononononononono
pulseaudio-utilsnoyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
rtkitnononononononononoyesnonononononononononononononononononono
speexdspnononononononononoyesnonononononononononononononononononono
tdbnononononononononoyesnonononononononononononononononononono
udevnononononononononono143nonononononono143143nonononononononono
webrtc-audio-processingnononononononononoyesnonononononononononononononononononono
makedepends
attrnononononononononoyesnonononononononononononononononononono
autoconf-archivenononononononononoyesnonononononononononononononononononono
avahinononononononononoyesnonononononononononononononononononono
blueznononononononononoyesnonononononononononononononononononono
bluez-libsnononononononononoyesnonononononononononononononononononono
checknononononononononoyesnonononononononononononononononononono
dbusnononononononononoyesnonononononononononononononononononono
fftwnononononononononoyesnonononononononononononononononononono
gitnononononononononoyesnonononononononononononononononononono
gtk3nononononononononoyesnonononononononononononononononononono
intltoolnononononononononoyesnonononononononononononononononononono
jack2-dbusnononononononononoyesnonononononononononononononononononono
libasyncnsnononononononononoyesnonononononononononononononononononono
libcapnononononononononoyesnonononononononononononononononononono
libsmnononononononononoyesnonononononononononononononononononono
libsndfilenononononononononoyesnonononononononononononononononononono
libsoxrnononononononononoyesnonononononononononononononononononono
libtoolnononononononononoyesnonononononononononononononononononono
libxtstnononononononononoyesnonononononononononononononononononono
lircnononononononononoyesnonononononononononononononononononono
opensslnononononononononoyesnonononononononononononononononononono
orcnononononononononoyesnonononononononononononononononononono
rtkitnononononononononoyesnonononononononononononononononononono
sbcnononononononononoyesnonononononononononononononononononono
speexdspnononononononononoyesnonononononononononononononononononono
systemdnononononononononoyesnonononononononononononononononononono
tdbnononononononononoyesnonononononononononononononononononono
webrtc-audio-processingnononononononononoyesnonononononononononononononononononono
obsoletes
libpulsecore7nonononononononononono< 0.9.13< 0.9.13< 0.9.13< 0.9.13< 0.9.13< 0.9.13< 0.9.13nonononononononononono
libpulsecore9nonononononononononono< 0.9.15< 0.9.15< 0.9.15< 0.9.15< 0.9.15< 0.9.15< 0.9.15nonononononononononono
padevchooser< 1.0nonono< 1.0< 1.0< 1.0< 1.0< 1.0nononononononononononononononononononono
optdepends
pulseaudio-alsanononononononononoyesnonononononononononononononononononono
provides
libpulsecore7nonononononononononono= 0.9.13= 0.9.13= 0.9.13= 0.9.13= 0.9.13= 0.9.13= 0.9.13nonononononononononono
libpulsecore9nonononononononononono= 0.9.15= 0.9.15= 0.9.15= 0.9.15= 0.9.15= 0.9.15= 0.9.15nonononononononononono
pulseaudio= 10.0-5.el7nonono= 13.99.1-2.fc33= 13.0-1.fc31= 12.2-3.fc30= 12.2-1.fc29= 11.1-18.fc28nono= 9.0-8.1= 9.0-5.1= 9.0-3.4= 13.0-lp152.1.2= 13.0-5.1= 11.1-lp151.5.3= 11.1-lp150.4.1nonononononononononono
recommends
dbus-user-sessionnoyesyesnononononononononononononononononoyesyesyesyesyesnononono
default-logindnoyesnonononononononononononononononononoyesnononononononono
libpam-systemdnonoyesnonononononononononononononononononoyesyesyesyesnononono
logindnoyesnonononononononononononononononononoyesnononononononono
pulseaudio-module-x11nonononononononononoyesnononononononoyesyesnonononononononono
rtkitnoyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
replaces
pulseaudio-gconfnonononononononono11.1nonononononononononononononononononono
pulseaudio-module-udevnonono9.0-2nonononononononononononononononononononononono1:9.0-21:9.0-2
pulseaudio-module-x11nonono9.0-2nonononononononononononononononononononononono1:9.0-21:9.0-2
pulseaudio-xennonononononononono9.0nonononononononononononononononononono
requires
/bin/shyesnononoyesyesyesyesyesnonoyesyesyesyesyesyesyesnonononononononononono
/sbin/ldconfigyesnonononononononononoyesyesyesnonoyesyesnonononononononononono
/usr/bin/bashnonononoyesyesnonononononononononononononononononononononono
/usr/bin/envnononononononononononoyesyesyesnonoyesyesnonononononononononono
/usr/bin/python3nonononononononononononononoyesyesnonononononononononononono
coreutilsnononononononononononoyesyesyesyesyesyesyesnonononononononononono
diffutilsnononononononononononoyesyesyesyesyesyesyesnonononononononononono
fillupnononononononononononoyesyesyesyesyesyesyesnonononononononononono
grepnononononononononononoyesyesyesyesyesyesyesnonononononononononono
liborc-0_4-0nonononononononononono= 0.4.24= 0.4.24= 0.4.24= 0.4.28= 0.4.31= 0.4.28= 0.4.28nonononononononononono
pwdutilsnononononononononononoyesyesyesnonoyesyesnonononononononononono
rtkityesnononoyesyesyesyesyesnonoyesyesyesyesyesyesyesnonononononononononono
shadownonononononononononononononoyesyesnonononononononononononono
shadow-utilsyesnononoyesyesyesyesyesnononononononononononononononononononono
systemd184nononoyesyesyesyesyesnononononononononononononononononononono
udevnonononononononononono146146146146146146146nonononononononononono
suggests
pamannoyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
paprefsnoyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
pavucontrolnoyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
pavumeternoyesyesyesnonononononoyesnononononononoyesyesyesyesyesyesyesyesyesyesyes
ubuntu-soundsnonononononononononononononononononononoyesyesyesyesyesyesyesyesyes
udevnoyesyesyesnonononononononononononononononoyesyesyesyesyesyesyesyesyes
⇧ Top