Linux repositories inspector

python-pulp-agent-lib - Pulp agent handler framework

A framework for loading agent handlers that provide support for content, bind and system specific operations.
2.16.4.1
CentOS iconCentOS 7.6.1810
2.13.4.16
CentOS iconCentOS 7.6.1810
2.13.4.14
CentOS iconCentOS 7.6.1810
2.13.4.10
CentOS iconCentOS 7.6.1810
2.13.4.9
CentOS iconCentOS 7.6.1810
2.13.4.6
CentOS iconCentOS 7.6.1810
2.8.7.18
CentOS iconCentOS 7.6.1810
2.8.7.15
CentOS iconCentOS 7.6.1810
DistributionVersionSincePackageInstalledPackager
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.8.7.18-1.el723.01.201995 kiB133 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.8.7.15-2.el723.01.201994.8 kiB133 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.16.4.1-1.1.el711.03.201992.1 kiB133 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.9-1.el723.01.201991.8 kiB133 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.6-1.el723.01.201991.6 kiB133 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.16-1.el723.01.201992.6 kiB133 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.14-1.el723.01.201992.4 kiB133 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.10-1.el723.01.201991.9 kiB133 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.3rpm2.16.4.1-1.1.el711.03.201992.1 kiB133 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.3rpm2.13.4.16-1.el723.01.201992.6 kiB133 kiB

Latest updates

CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.3: Updated from 2.13.4.16-1.el7 to 2.16.4.1-1.1.el7

11.03.2019 06:50
  • BZ #1613992 - Pulp repo sync fails on RHEL 7.6
  • BZ #1612964 - Pulp monthly maintenance not being run
CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.2: Updated from 2.13.4.16-1.el7 to 2.16.4.1-1.1.el7

11.03.2019 06:50
  • BZ #1613992 - Pulp repo sync fails on RHEL 7.6
  • BZ #1612964 - Pulp monthly maintenance not being run
CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.3: Version 2.13.4.16-1.el7 introduced

23.01.2019 10:01
  • BZ #1638731 - Capsule sync on rhel 7.6 fails with "Not all necessary pulp…
  • BZ #1638731 - Capsule sync on rhel 7.6 fails with "Not all necessary…
CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.2: Updated from 2.13.4.14-1.el7 to 2.13.4.16-1.el7

23.01.2019 10:01
  • BZ #1638731 - Capsule sync on rhel 7.6 fails with "Not all necessary pulp…
  • BZ #1638731 - Capsule sync on rhel 7.6 fails with "Not all necessary…
CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.2: Version 2.13.4.14-1.el7 introduced

23.01.2019 10:01
  • BZ #1624024 - Pulp repo sync fails on RHEL 7.6
CentOS 7.4.1708 icon

CentOS 7.4.1708 virt/ovirt-4.1: Updated from 2.8.7.15-2.el7 to 2.8.7.18-1.el7

26.02.2018 11:31
  • Rebase on 28.7.18
  • Evgeni Golov: BZ #1515195 - generate applicability task raises duplicatekey error
  • Zach Huntington-Meath: BZ 1491032 - Reconnecting to mongodb after celery fork
CentOS 7.4.1708 icon

CentOS 7.4.1708 virt/ovirt-4.1: Version 2.8.7.15-2.el7 introduced

20.12.2017 06:55
  • Disable parts with missing dependencies in CentOS Virt SIG

Related packages

python - interactive high-level object-oriented language (default version)
python-pulp - LP modeler - Python 2.7
⇧ Top